Honda D Series Forum banner

1 - 3 of 3 Posts
D

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Well got my Y8 swap in and ready to run, but have ran into a few problems.
A) Of course the A6 timing belt cover wouldn't fit so I have to get one to set the timing just right.

B) I bought a used DC header from a guy of the board awhile back. Well it came with a O2 sensor in it (I'm assuming from a Z6 or Y8 because it has 4 wires). Who ever put the O2 sensor in has obviously cross threaded it, it will only come about half way out. Is there any way to hook the O2 sensor in there up? (which wires would control it right)

C) The Mech said there isn't a plug for the radiator fan. (I thought it just used the A6 plugs? I know you have to extend the rad fan wires to fit to the thermo plug, but hes saying the plug its self is defferent.) There is also a plug on the pass side of the block towards the front that I can't find a plug for. What does it go to?

D) When you let it idle it smokes white out the exhaust, but when you drive it it quits. I figure this is probably do to the timing being off and no O2 sensor (since the check engine light is on as well).

I think that about covers it for now. Thanks in advance.
 

·
Registered
Joined
·
406 Posts
hahaha, i had the same problems with my swap, i also have a 91 si, i put a y7 in it though, yea for the other temp sensor( the one that comes off of the water pump flow tube thingy i just spliced into the other sensor that goes into the head. that way the cel goes away and your fans will actually work. the plug your talking about on the pass side of the block is uh, well can you describe it?
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #3
What sensors are you talking about splicing? Can you take any pictures?
 
1 - 3 of 3 Posts
Top