Honda D Series Forum banner
1 - 10 of 10 Posts

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #1 ·
I just installed the rywire obd-0 -obd-1 on my d 15b im running 5 different ecu codes 4 8 9 10 22 i looked them up and found what they are but i dont know how to fix them any help would be appreciated.
 

·
Registered
Joined
·
983 Posts
dont you have to wire those in???

that's dizzy stuff and vtec pressure switch

4 CKP - crank position sensor
8 TDC - top dead centre sensor
9 CYP - cylinder sensor
10 IAT - intake air temperature sensor
22 VTEC pressure valve
 

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #4 ·
4-Crank Shaft Position Sensor (CKP Sensor)
8-Top Dead Center Position (TDC sensor)
9-#1 Cylinder Position (CYP sensor)
10-Intake Air Temperature (IAT sensor)
 

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #5 ·
no 22 is the v tec pressure switch i already no why is being thrown cause i havent wired it up
 

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #7 · (Edited)
where is it located? all the wires are wired up except for the knock sensor and the wire for the obd 1 injectors And the red wire for iabs or something
 

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #9 ·
it runs i drove it very sluggish,slow on building rpms. the dizzy should be wired up right i used rywires website.im sure that sensor is plugged in cause i never unplugged it.
 

·
Registered
same as above
Joined
·
1,084 Posts
Discussion Starter · #10 ·
bump need some help
 
1 - 10 of 10 Posts
Top