Honda D Series Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hello, I run a 94' honda del sol with 4th gen ZC engine. I am currently finding an engine problem.

My engine is almost 620k miles on the tacometer. I have changed the clutch kit for an Exedy stage 1. When I change each from 1st to 5td gear the car start rumbling from front to back when I leave the clutch pedal to fast...

I wonder where this problem come from. I have some ideas :

- OEM struts (got to konw that all front bushing have been replaced)
- Injector leak
- lower engine mount (all upper (left, right, back) are ICHIBA).

If you guys had this kind of problem and solved it. Please let me know
Thank you
 

·
Registered
Joined
·
53 Posts
Discussion Starter #6
medinabard => this happened even before the clutch kit has been changed but it was not strong as now...

The_acid_beaver => Do you think I can remove these engine mount if I have ICHIBA upper mount ?

JBrettHowell => No it is not broken in...

and yes 620k miles is about 100000 km. I'm planning to swap it or rebuild it.
What do you think I can do for cheap ?

Thank you all
 

·
Registered
Joined
·
53 Posts
Discussion Starter #9
hello, do you think I can run this engine without lower mount a friend told me that I can cause the B18 run with only 3 upper mount and no front lower. What do you think of removing my lower mount completly ?

THank you
 

·
Registered
Joined
·
53 Posts
Discussion Starter #14
These item are hard to find out there, I have to order them but I don't want to wait with my car still rumbling.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #15
Hello, So I have remove my front lower engine mount and my car doesn't rumble anymore when I run @ low RPM. But I still got rumbling when I change the gears especially from 1st to 2nd gear... I also got rumble when I run @ 2nd gear and I hardly push the gas pedal and instantly let my feet off the gas pedal. So I goes like ON the gas pedal, OFF the gas pedal, ON, OFF, ... and my car rumble a lot. But it bizar cause I don't have rumble @ low rpm on 1st gear untill I remove my lower mount. What you might think I must check ??

Thank you for your advices
 

·
Registered
Joined
·
53 Posts
Discussion Starter #17
my upper engine mount can handle up to 300 HP but I've removed my lower engine mount so I run with only 3 upper mounts but no lower mounts.
 

·
OMG TOTALLY COOL TITLE!!!!
88 y49 crx
Joined
·
3,888 Posts
When I change each from 1st to 5td gear the car start rumbling from front to back when I leave the clutch pedal to fast...
am i the only one that notices hes shifting from 1st to 5th?

sounds like the car is lurching back to forth... could be caused by releasing clutch too fast with throttle too high... or i could have missunderstood...
 

·
Registered
1988 Honda CRX Si
Joined
·
43 Posts
am i the only one that notices hes shifting from 1st to 5th?

sounds like the car is lurching back to forth... could be caused by releasing clutch too fast with throttle too high... or i could have missunderstood...
Misunderstood...

He's stated on other posts having issues/rumble; whatever it was, at low RPMs from 1st and 2nd gear. He is shifting into other gears. Doubt he's launching his car like an lunatic.

Also he's stated in that post; wording incorrectly I'd say, "when I CHANGE EACH gear from 1st to 5td" so yeah..
 

·
OMG TOTALLY COOL TITLE!!!!
88 y49 crx
Joined
·
3,888 Posts
My bad I didn't read location before I posted from my phone. Explains it all. I'd shoot towards mounts. Removing the lower front trans mount near rad won't cause that as I've never ran one in any of my cars and have had zero issues like this even with shot mounts
 
1 - 20 of 21 Posts
Top