Honda D Series Forum banner

1 - 12 of 12 Posts

·
Registered
EK hatch
Joined
·
420 Posts
Discussion Starter #1
About 2 years ago my car would randomly start to bog out and lose power just cruising, i could snap it out of it by flooring it.

Well, i had a cel on for about 6 different things, took it to 3 diffrent shops had the ecu, fuel, dist., all wires replaced... Basically anything fuel or electric related...

After changing everything and it still having a cel and bogging i finally decided the only thing it could be was the engine harness, went to honda and bought a brand new harness and all the bogging and cel problems went away

D16y7
 

·
Meat Popsicle
91 CRX Si
Joined
·
2,931 Posts
Was the harness ever modified/cut? We're you able to see anything visually wrong w the old one?

Congrats on fixing it though. I know how good it feels to finally solve one of those mysteries
 

·
Registered
EK hatch
Joined
·
420 Posts
Discussion Starter #4
I had an oil leak from the dist. about 2 years ago so i had massive oil mess all over the harness, no visable damage to the harness...only guess is that the oil wasnt allowing it to send the correct signals
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
glad you got it fixed.

don't throw the old harness away!
 

·
Registered
EK hatch
Joined
·
420 Posts
Discussion Starter #11
I dont kno where i put it??? It was beat anyways i couldnt give that headache to someone, much less sell it to them...so yea, car was bogging and cel would throw random codes, the last shop said the car was dead after everything thst could be changed was, but i didnt give up on my car, now it drives and found new life
 
1 - 12 of 12 Posts
Top