Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
Hello everyone,

I'm new here, this is my first post. I bought a 2000 Civic EX from a friend a few years ago and parked it after it developed a tick "out of no where" one day. I thought, and maybe still do think, it is/was rod knock after doing some researching on the d16y8 motors. Anyway, that was over a year ago. Today I learned that valves not being adjusted can make some crazy noises after watching a video of another y8. I thought maybe this was the problem with mine and it's not actually rod knocking.

Maybe that was a bit ambitious. I got the engine bay put back together because I had taken most of the stuff apart in preparation for removing the motor. Fresh oil and plugs. This was all done today after I got home from work. The motor still has a tick after it gets a little warm and it sounds like you can mostly hear it at idle. I can rev the car up and it doesn't sound like anything abnormal at all.... even at low rpm free rev.

Mods are:
Hahn Super 16g
some off brand FMIC
v2 AEM for a del sol
slightly heavier than stock clutch (ACT something something is what I think I put in it when I first bought it from my friend)
DSM 450cc injectors
and that's really it lol.

I'm not terribly invested in this car considering the ecu I bought for it costs over twice what I paid for the car. I bought it for only $500 from my friend with a p28 obd1 ecu/adapter harness/Moate's Ostrich in it. I decided that wasn't going to be good enough and bought an AEM for it.

I joined this forum mostly to learn more about this car's engine that I have. I'm not foreign to turbo cars having come from the DSM world. I own 4 cars, all turbo and modded. 1989 Dodge Colt GT, 1990 Eclipse GSX, 1991 Eagle Talon FWD TSi, 2001 Lexus IS300 2jzge-t. I do all my own work and tuning. I'm looking forward to contributing where I can here and getting some advice/guidance from those that know more about the d16y8 than I do.

I hope it's not a spun bearing, but if it is, I'm looking to figure out what motors can go into this car and won't require a bunch of jim trickery to make work with my AEM. Thank you for reading if you've made it this far.
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,052 Posts
drop the pan and see if the rods have play.....or adjust your valves and see if it goes away. rod knock usually gets louder with revs
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
Thank you, I was thinking that's probably going to have to be my next task. Btw, when I was reading this forum yesterday I saw several posts you've made. Your profile picture is kinda hilarious and reminds me of something I would do.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #4
Also, I did adjust the valves yesterday before trying to start the car. I used feeler gauges for the adjustment but this is the first time I've ever had to adjust valves on anything. Are there any good motors that can be put into this chassis that will have mostly the same wiring harness attached? The AEM I have is for a D16 engine but I'm not sure that it's specific to the Y8 or anything as it says it's for a Del Sol. I'd prefer to not take a hit on reselling it for less than I paid for it so using it on another motor that is mostly the same as what I've got but less prone to spinning a rod bearing would be good.

If this isn't the appropriate place to talk about this I can post in another section with my questions, just let me know.
 
1 - 4 of 4 Posts
Top