Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
Configuration:

P28 ECU with Moates Demon II
Tuning with Neptune RTP
D16Y8 Distributor

2-step RPM at 3750 RPM
Engages if speed is <5 MPH and TPS is >15%
Anti-lag engages if TPS is >15%

Problem:

The actual 2-step RPM isn't always the target RPM. Sometimes it stops at 5500. Sometimes 4100. Sometimes any other RPM that isn't the target and yes sometimes it will achieve the target RPM. The RPM on my tachometer does match what Neptune is reading. 2-step always engages but doesn't always engage at the target RPM. What should I be troubleshooting? I'm thinking perhaps something within the distributor. Thanks for the help.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #6
Problem solved.

I actually figured it out by accident. I decided to change the rev limiter strategy to cut spark instead of fuel because with a fuel cut, the rev limiter was very abrupt and bouncy. Unfortunately I don't have the best of tires so spinning the tires and smashing the rev limiter in first and second gears is kind of required in order to build vehicle speed for the next gear change.

Now that I have a spark cut for the rev limiter I when into my 2-step/anti-lag settings and went back to work on them and quickly discovered that the target RPM is consistently reached, is very smooth, and the anti-lag feature is working quite well. Previously I didn't make the connection the the rev limiter's fuel cut would also effect anti-lag, and now that I don't have a fuel cut for the rev limiter, adding fuel in anti-lag actually produces a result, albeit a very loud result.

So there was my problem. The rev limiter strategy was using a fuel cut which, in this application, didn't work so well for 2-step and negated any fuel I added in anti-lag.
 
1 - 6 of 6 Posts
Top