Honda D Series Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have recently swapped my head due to head gasket going out and z6 head seized up. i switched the cam and gear out for the z6`s in an attempt to avoid the timing issue. then i ran into the distributor problem, so i swapped the y8 and z6 dist. body. when this all went down the starter failed so i took the y8 starter and put it in. the bolt for the power supply snapped on the solenoid. so i got one from the junk yard and it now makes a grinding sound when i try to start it. and again i flopped the gear that actualy engages the motor for the gear offthe old z6 starter. now all i get is a click and it threw a code 8!!!!!! HELP!!!! what do i do now.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I'm about 50% sure it is the. The Top Gear says up and cylinder 1 is all the way up and the lines on the harmonic balancer line up with the markings on the plastic cover But I'm under the assumption that it can be a whole turn off right.
 

·
Registered
Joined
·
122 Posts
Double-check your timing first. Typically it'll run if the sensor is bad and everything else is okay, it'll just be in limp mode to prevent self-destruction.

Would you be able to send a video? It may give us a better idea of what the issue is.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
135803
this is with no.1 cylinder up. As soon as I get the starter back I'll a video it and post it I'm trying to switch the bottom gear back out on the starter to see if that helps starter engage the motor. With the gear that's on it now it just clicks when I try to start it with the gear I'm putting on it it sounded like it was grinding but that could have been because I cleaned out the starter housing and didn't relube it.
135804
 

·
Registered
Joined
·
122 Posts
Maybe it's just me, but the timing doesn't look spot-on. It looks like you have it parallel to the engine mount, not the head. It could also just be a poor photo angle. I'm not sure if the engine is tilted forward in these or not, but with the valve cover on, I certainly get that impression.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
What all would cause the starter to just click instead of actually turning the engine over ,that would cause the code 8 as well. Btw when I broke the bolt on the other solenoidit arked off of the tranny.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9 (Edited)
Also as I try to start it the brake light comes on. I'm not sure how relative this is. i never payed attention to what lights came on as i started it before. And the car is parked on an incline at the bottom of my driveway. my photography is horrible i do apologize. I will take new pictures on my break.
 

·
Registered
Joined
·
122 Posts
Okay, it sounds like you’re shorting somewhere. Check all your ground wires.

Also, there’s something I want to double-check. What the hell do you mean by a seized head?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
I ran the piss out of it over heated it about 30 or so times and bent 13 rods and warped the head.UPDATE bought a new starter now all it does is turn over and shot a code 15 so I switched the icm and re solderd ends on for the small switch inside and the ground for the icm..
 

·
Registered
Joined
·
10 Posts
Discussion Starter #13
View attachment 135845 View attachment 135847

ok so i have ran a compression test on all 4 cylinders. i have no compression at all it goes as followed. from cam gear at the belt cylinder 1 60lbs. cylinder 2 15lbs. cylinder 3 70 lbs. cylinder 4 0 lbs.!!!!!!!!!! what do i do now. robgoof
ground wires on thermostat ?
i checked and it is properly grounded. do you think i could be 180 deg. out of time.!

Double-check your timing first. Typically it'll run if the sensor is bad and everything else is okay, it'll just be in limp mode to prevent self-destruction.

Would you be able to send a video? It may give us a better idea of what the issue is.
what do you think
i horribly need help
 

·
Registered
93 Civic HB SI
Joined
·
511 Posts
I ran the piss out of it over heated it about 30 or so times and bent 13 rods and warped the head.UPDATE bought a new starter now all it does is turn over and shot a code 15 so I switched the icm and re solderd ends on for the small switch inside and the ground for the icm..
what do you think
i horribly need help
My insideometer senses that losses need to be cut, and the car brought to a shop....
 

·
Registered
Joined
·
122 Posts
+1 on cutting your losses. Probably not worth any further hassle. If you were 180° off you’d still have decent compression, it would just spark on the intake stroke. I’m gonna guess your valves are hooped or something similar
 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
4,187 Posts
leak down test. find out if your rings are gonzo, or your valves.


or yank the head and check for holes
 

·
Registered
Joined
·
10 Posts
Discussion Starter #17
leakdown test I could use a link if at all possible. could the issue b the z6 cam inside y8 head?
 

·
Registered
Sloppy Jalopy
Joined
·
1,081 Posts
valve lash?
mechanical timing line up tdc on crank( single notch on pulley) if its not a solid pulley damper ring could have slipped..
cam gear set to z6 line on back cover..
 
1 - 20 of 21 Posts
Top