Honda D Series Forum banner

1 - 20 of 38 Posts

·
Registered
89 hatch
Joined
·
1,771 Posts
Discussion Starter #1
went to the 1/8th tonight, kind of disappointed...was shooting for 8.9-9.0. number one problem is traction. i got the slicks at home, but im still scared to use them with no lsd. no matter how i launched, the times stayed pretty consistant. anyways, heres my times in no particular order.

[email protected] 2.31 60ft
[email protected] 2.30 60ft
[email protected] 2.41 60ft......missed going into 3rd
[email protected]??? didnt show speed 2.33 60ft
[email protected] 2.32 60ft
[email protected] 2.33 60ft
[email protected] 2.36 60ft

on a side note, i shitted on a new mustang, another turbo d, and had better times than an sti. i love the look when people ask what im running, and all i say is "its just a single cam".
 

·
Registered
89 hatch
Joined
·
1,771 Posts
Discussion Starter #3
Decent enough for street tires atleast your consistent. Fuck throw those slicks on and make sure you preload. What clutch are you running.
lol..yeah, slicks will go on soon enough. im running an exedy stage 1.
 

·
Registered
Joined
·
3,818 Posts
Yes, traction is not your friend.

I think my car is heavier, I have WAY better gearing and only made 132whp and I laid down a best 9.516 @ 72.13. My trap is way off yours but my E.T. is right on your butt.

Bust out the slicks right NOW. My friend Nick, who works at Full-Race, laid down consistant 1.9 60's with a stock cable Si trans, 22x8x13 slicks, boosted D15B that put down 199whp, and ran 13.1's all night long at Firebird. IDK what his 1/8th's were but I'm sure they were sub-9's.
 

·
Brokedick Millionaire
Joined
·
40,267 Posts
not to fret........but a NA Z6 on 20x8x14's would beat you in the 1/8.

Clutch should be fine, slip just enough.
 

·
Registered
WRX
Joined
·
158 Posts
I went 9.56 in my coupe car. Ractive header only. Otherwise completely stock. I think it was a [email protected] LOLOLOL Try the slicks out. You will be fine. If anything the clutch might slip a tad. I went in the 1.90s n/a on 22x8x15s and it was dead hooking, it just didnt make enough power to go faster. LOL
 

·
formerly Kit88
ek hatch
Joined
·
6,233 Posts
mid 7´s
 

·
Registered
Joined
·
639 Posts
I haite you hahaha

Dude I run consistent 9.4 on DOT 22x8x13 with 125 whp eg hatch.. NO LSD! put those tires on!!
 

·
10 second daily driver :)
Joined
·
3,238 Posts
7.4 to 7.7 depending on track and traction, tonight the track was cold and i was breaking loose 10+ foot strips of rubber every time i nailed 3rd, my best 1/8th tonight was 7.6
 

·
Well?
Joined
·
10,814 Posts
dont feel bad, i ran an a 11.6 in the 1/8th:clit:
 

·
Registered
See above...
Joined
·
13,322 Posts
Last night was the first time my rebuilt hatch laid down track times. Still on the stock OE 175 75 13s, but I laid down a 10.098 @ 70mph with a 2.4 60 ft.
 
1 - 20 of 38 Posts
Top