Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
i am trying to hook up my nb output into the ecu so i can datalog but i noticed that the 02 voltage in ecucontrol is at 3.35 with no oxygen sensor connected so i try tapping my signal into the 02 wire but this 3.35 it overcoming it :p wtf am i doin wrong where is this 3.35 coming from ???
 

·
Registered
Joined
·
1,514 Posts
Data logging a narrow will not help you tune. You need a wide band.
 

·
Registered
Joined
·
221 Posts
Discussion Starter #3
i am not THAT retarded but thx for looking out i mean the nb output from the plx wideband... should have said that :p
 

·
Registered
Joined
·
1,514 Posts
Do you see the 3.35 at the o2 in ecu pin with a volt meter unhooked sensor? It may just be a dataloging problem. I use a lc-1 with ecucontrol and use the innovate channels. Are you using stand alone ecucontrol or the cool plug in?

Looking at the ecu or wire side of the connectors. c16 is it.
 

·
Registered
Joined
·
221 Posts
Discussion Starter #6
no i dont see any volts at the spliced c16 seems to be a datalogging error so how to fix it>>>>?????????

using the ecucontrol plugin
 

·
Registered
Joined
·
1,514 Posts
Have you played with the o2 settings? In ecucontrol. What rom are you using stock pm6,pr4 or ng55,ng60,ng61?
 

·
Registered
Joined
·
221 Posts
Discussion Starter #8
i have yes but with no success which makes sense because i am getting a wrong voltage input....

ng55 i am gonna make a new ng62 in a lil
 

·
Registered
Joined
·
1,514 Posts
Its probably going to be one of thows things you will just have to mess with. Every now and then the lead programmer of turbo edit is on this site. Ask him I think his screen name is fastcrx90 or some thing like that. Or hit up pgmfi.org what have thy said?

The last I ran was 3.1.7 on te so I am kind of old on the obdo game. I always used ng60 with no problems.

Do all the other sensor values look good? Ect, iat ………… Try using another data logger and see if it still at 3.35 if so your ecu may be burned up.
 

·
Registered
Joined
·
221 Posts
Discussion Starter #10
i am not 100% but seems that ng62 fixed it i will let u guys know more about this s00n giving the car a break 2day, 2 mmorow oil change and abuse right after :p
 
1 - 10 of 10 Posts
Top