Problems with Tranny Swap - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Transmission alley

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2006, 07:35 AM   #1 (permalink)
Member
 
seanthomas's Avatar
 
iTrader: (0)
Join Date: Nov 2005
Posts: 70
Rep Power: 0 seanthomas is nobody
iTrader Score: 0 reviews
Default Problems with Tranny Swap

I just finished dropping in a transmission that I recently rebuilt, but now that everything is back together, there's a whirring noise that increases as speed increases and slows down as you slow down. It's not a grinding noise and everything is working smoothly, gear shifts are smooth. It's almost like a buzz. And then after a few minutes, the check engine light comes on. I know something is going on with the VSS because the speedo isn't working, but what could be causing this noise and CEL to come on?
seanthomas is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-20-2006, 12:27 PM   #2 (permalink)
Member
 
seanthomas's Avatar
 
iTrader: (0)
Join Date: Nov 2005
Posts: 70
Rep Power: 0 seanthomas is nobody
iTrader Score: 0 reviews
Default

Is it possible that I damaged one of the driveshafts when removing/replacing? That doesn't explain the CEL though. I don't know. Maybe I installed the VSS backwards or something. I was looking at the contacts on the plug and they were pretty dirty. I'll clean that, but I'm pretty sure that has nothing to do with the noise. Will a bad VSS cause a CEL? The one that was on the previous tranny was working, but occasionally the speedo would quit. It never gave a CEL though.
seanthomas is offline   Reply With Quote Quick reply to this message
Old 02-28-2006, 10:10 AM   #3 (permalink)
 
iTrader: (0)
Join Date: Feb 2006
Posts: 12
Rep Power: 0 TheWrai6th is nobody
iTrader Score: 0 reviews
Default

A broken VSS can trigger the CEL and/or limp mode.
Check the CEL code.
TheWrai6th is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 09:04 PM. | Welcome to Forum, please register to access all of our features.