Loud clicking / banging noise after transmission rebuild. I need some sugestions. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Transmission alley

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-19-2017, 03:10 AM   #1 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Default Loud clicking / banging noise after transmission rebuild. I need some sugestions.

Hello everyone. Like most, I'm new here but not to Honda's although not a transmission expert..yet... maybe I will be after this one. I would greatly appreciate some input from some real transmission experts. I rebuilt my K4F D-series transmission last week. It was my first time rebuilding a transmission. I followed a write up I found on Honda tech. Everything shifted and spun good out of the car. I put it back in the car an started it up and it makes this really loud sound like a rod knocking. The engine runs great so I don't think it would be an actual rod knock. I have replaced clutches before so that process is not new to me. The clutch was replaced 2 years ago and worked fine before the rebuild. Trans shifts into any gear fine while this is going on. Sounds like its coming from the bell housing area. I removed the clutch dust cover in case it was rubbing something and it didn't fix it. I also removed the starter with the engine running to see if it was sticking but that didn't do it either. It sounds exactly like this video I found on another thread on Honda tech. This guys issue ended up being a new pressure plate being the wrong one hitting the bell housing. I can't see that being an issue because I didn't touch the clutch or pressure plate. Here's the video since I can't post links yet, if you search 98 Honda Civic Transmission Noise Tapping on YouTube it comes up.
. Also it quiets down a bit with clutch in. Maybe I broke a PP spring when installing.
. I am going to remove the trans tonight to look for anything obvious. Any possible culprits to look for would be great. Thank you.
EJ89999 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-19-2017, 01:00 PM   #2 (permalink)
 
Aquafina's Avatar
 
iTrader: (27)
Join Date: Feb 2005
Location: Johnson City, TN
Posts: 4,165
Rep Power: 27 Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
iTrader Score: 27 reviews
Send a message via AIM to Aquafina
Default

What exactly did you do and replace?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Rocket Motorsports, MFactory, Torco, Action Clutch, HASport, Synchrotech, OS Giken, Gear-X, Wavetrac, Quaife
Official MFactory North American Installer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aquafina is offline   Reply With Quote Quick reply to this message
Old 04-19-2017, 02:42 PM   #3 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Thumbs up

Hey thank for the reply!! I replaced bearings, Synchro's and seals. Ok update. Today I realized I didn't grease the throw out bearing shaft of shift fork. So I tried to grease them the best I could without removing the trans. I used high temp grease and a brush. It quieted it up a lot but not all together. Then I got the idea to push on the shift fork to engage the TB on the pressure plate, the noise got quieter. Then I adjusted all the freeplay out of the clutch pedal and now when clutch is in there is no noise but still noise when it's out. I decided to take it for a ride and see if maybe it would seat something. Good new is the transmission shifts beautifully. One of the best shifting transmissions I have ever driven. When I got back the noise was quieter. I kept it running and got a crow bar and forced the clutch form against the pressure plate. Noise completely stopped at idle. I depressed the clutch a few times and no noise. I then decided to loosen the clutch adjustment a little bit. Bang the noise is back. The TB didn't make noise before rebuild and is only 2 years old. I took video but when I import them they are like 2 seconds long, useless. Any clue?
Attached Thumbnails
Click image for larger version

Name:	IMG_0584.jpg
Views:	21
Size:	956.9 KB
ID:	120153  
EJ89999 is offline   Reply With Quote Quick reply to this message
 
Old 04-19-2017, 03:08 PM   #4 (permalink)
 
Aquafina's Avatar
 
iTrader: (27)
Join Date: Feb 2005
Location: Johnson City, TN
Posts: 4,165
Rep Power: 27 Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
iTrader Score: 27 reviews
Send a message via AIM to Aquafina
Default

Remove the trans, replace the throwout bearing, and grease the bearing and fork.

Not lubing the fork will cause bad things to happen, such as the fork breaking.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Rocket Motorsports, MFactory, Torco, Action Clutch, HASport, Synchrotech, OS Giken, Gear-X, Wavetrac, Quaife
Official MFactory North American Installer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aquafina is offline   Reply With Quote Quick reply to this message
Old 04-19-2017, 04:40 PM   #5 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Default

Thanks again. Yes I think I will replace the TO bearing as you suggested. I will update with the fix incase someone else has this issue. Nothing more aggravating than following a thread pages and the OP not post the solution.
EJ89999 is offline   Reply With Quote Quick reply to this message
Old 04-27-2017, 12:48 PM   #6 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Default

Ok guys here's an update. I pulled the tranny off and this is what I saw to be making that noise. It's a hex plug that screws into the bellhousing. It's hitting the pressure plate. Any ideas?
Attached Thumbnails
Click image for larger version

Name:	IMG_0632_1493325992231.jpg
Views:	39
Size:	511.3 KB
ID:	120489   Click image for larger version

Name:	IMG_0637_1493326052668.jpg
Views:	35
Size:	851.7 KB
ID:	120497   Click image for larger version

Name:	IMG_0636_1493326105311.jpg
Views:	39
Size:	431.7 KB
ID:	120505  
EJ89999 is offline   Reply With Quote Quick reply to this message
Old 04-27-2017, 12:52 PM   #7 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Default

Ok found the issue. I'm dumb and put a washer under that hex plug. I could of sworn there was one in there. I'm sure everything will operate smoothly now. Knew it would be something stupid.
Attached Thumbnails
Click image for larger version

Name:	IMG_0638_1493326314987.jpg
Views:	34
Size:	362.1 KB
ID:	120513  
EJ89999 is offline   Reply With Quote Quick reply to this message
Old 04-27-2017, 01:23 PM   #8 (permalink)
 
Aquafina's Avatar
 
iTrader: (27)
Join Date: Feb 2005
Location: Johnson City, TN
Posts: 4,165
Rep Power: 27 Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!Aquafina is the fucking MAN!!!!
iTrader Score: 27 reviews
Send a message via AIM to Aquafina
Default

Make sure you apply sealant to that bolt.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Rocket Motorsports, MFactory, Torco, Action Clutch, HASport, Synchrotech, OS Giken, Gear-X, Wavetrac, Quaife
Official MFactory North American Installer

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aquafina is offline   Reply With Quote Quick reply to this message
Old 04-27-2017, 02:00 PM   #9 (permalink)
n00b
 
EJ89999's Avatar
 
iTrader: (0)
Join Date: Apr 2017
Posts: 6
Rep Power: 0 EJ89999 is nobody
iTrader Score: 0 reviews
Default

Ok thanks!
EJ89999 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:51 PM. | Welcome to Forum, please register to access all of our features.