More shift rod/spring pin issues.. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Transmission alley

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2005, 07:00 PM   #1 (permalink)
RangerMike
Guest
 
Posts: n/a
Default More shift rod/spring pin issues..

I posted probably a week or two ago, about how to remove the shift linkage. I was told to use an 8mm punch or that an A/C compressor bolt would work fine. I didn't have an A/C compressor bolt, but I had a good set of punches. I have banged on that thing for a good two or three nights in a row, and I will swear it doesn't move.

Now, my shift linkage is in a VERY odd position (from my error while lowering the ZC in the 91' CRX DX)..the end of it is pointing towards the driver side wheel. I was wondering, if the spring pin only can be knocked out in a certain direction? If that is the case, I'm pretty screwed, as the other side of the pin/retainer is inches from the body of the car! It's a pain.

Anyways guys, I apologize for yet another stupid question, but I refuse to have a shop do this work, so I'll get this baby running sooner or later..just need a little guidance. Thanks a ton guys- this swap would NOT have gotten to the point it is without ya'll. Of course I still have the wiring to deal with :-/...

-Mike
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-17-2005, 12:30 AM   #2 (permalink)
Brokedick Millionaire
 
transzex's Avatar
 
iTrader: (59)
Join Date: Dec 2003
Location: Cincity OH
Posts: 40,196
Rep Power: 108 transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !
transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !transzex is on a level you can only DREAM about! ! !
iTrader Score: 59 reviews
Default

soak it in PB Blaster over night.......then hammer away.
__________________
Mista Bone



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
Originally Posted by patprimmer RIP
I will always feed an inquisitive mind, prod a lazy noob and blast a disrespectful bum.
transzex is offline   Reply With Quote Quick reply to this message
Old 06-17-2005, 07:13 AM   #3 (permalink)
RangerMike
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by transzex
soak it in PB Blaster over night.......then hammer away.

Damn I should have listened the first time someone mentioned PB Blaster. I suppose I'll make a trip today to go buy some. Thanks..
  Reply With Quote Quick reply to this message
 
Old 06-17-2005, 12:07 PM   #4 (permalink)
 
iTrader: (0)
Join Date: Jan 2005
Posts: 344
Rep Power: 0 mongose99 is learning the way of the Dmongose99 is learning the way of the D
iTrader Score: 0 reviews
Default

I just replaced my tranny yesterday and i had trouble with that spring pin too. Its a 93 civic and i used the bolt that secures the stablizer bar to the tranny. The bolt is the same diameter of the pin, so i was able to knock it right out after a few minutes. Also would reccomend that PB blaster or a lot of wd-40. good luck
mongose99 is offline   Reply With Quote Quick reply to this message
Old 06-17-2005, 04:26 PM   #5 (permalink)
RangerMike
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by mongose99
I just replaced my tranny yesterday and i had trouble with that spring pin too. Its a 93 civic and i used the bolt that secures the stablizer bar to the tranny. The bolt is the same diameter of the pin, so i was able to knock it right out after a few minutes. Also would reccomend that PB blaster or a lot of wd-40. good luck
Thanks, got off work today, and went straight to the auto parts store, bought some PB Blaster, and sprayed the hell out of it. It's currently soaking now, as I work on the many other parts of the car that I gotta get done. I really appreciate the advice..I also found a baggie I had saved of A/C compressor bolts (shockingly), so I can use that, I think. We shall see..

-Mike
  Reply With Quote Quick reply to this message
Old 06-17-2005, 10:29 PM   #6 (permalink)
RangerMike
Guest
 
Posts: n/a
Default Troubleshooting...

I didn't want to create a new thread about this, because I didn't think it was a huge deal..but the ZC finally is cranking over (spring pin is soaking in PB still..), but It's not quite running yet. The issue? Man, It's a mess.

When I purchased the ZC, not much as done to it, but the guy did say "I took it to a shop, and had them do the MPFI wiring", and with the ZC, he included the resistor box, with 5 wires coming out of it (4 black, one red) and electrical connectors on it. I found the green plug that those are supposed to go into, but I'm a little confused on it all. I have seen the resitor box connected to the green plug, then to the injector wires..but the injector wires on the wiring he had done is completely separate from that all (it seems so, at least). I changed all of the spark plugs- and plug #3 looked to have some oil on it. The rest didn't have a very strong smell of gas after trying to crank on it for a few minutes. By that, I came to the conclusion that I'm not getting fuel...which made me suspect the resistor box and that junk.

I'm going to try to get ahold of one with the connector intact, so I don't have to guess, but we'll see. Any tips? I'm horrible with wiring, and a little worried that this is a serious problem with wiring. It will definently turn over though. I've also played with the timing via the distributor, and got it close- but not quite started. Thanks guys..
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:38 AM. | Welcome to Forum, please register to access all of our features.