Put in tranny now car wont run right - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Transmission alley

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-14-2010, 11:30 AM   #1 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default Put in tranny now car wont run right

91 crx si.
Heres the story. Dad driving my car couple months ago tranny got stuck in 2nd. I find a new tranny out of a 90 crx si i just got to it a couple days ago and Now it runs wierd. Seems to hit Rev limiter at 3k. And bog when you press the gas.
ITs been sitting for 4 months inside. I checked vac lines all over. Disconnected the battery for 10 min and tried again. I'm stumpped. I did search around and I've found that it might be fuel starvation. Any ideas?

Thanks
HT
CHoff13100 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-14-2010, 11:41 AM   #2 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

moisture in the tank maybe? if you're trying to reset the ecu the fuse it would be you hazard fuse under the hood, pull it out for 10 sec. and put it back in, try that first, if that doesnt do it, check trany ground as well,
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-14-2010, 12:11 PM   #3 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

Ok i'll try those right now. The Tank didnt have too much gas in it when I put it away under 1/4 of a tank... Idk maybe that has something to do with it..
CHoff13100 is offline   Reply With Quote Quick reply to this message
 
Old 05-14-2010, 01:05 PM   #4 (permalink)
D-series PIMP
 
xsenceo89x's Avatar
 
iTrader: (9)
Join Date: Mar 2008
Location: lower new york
Posts: 1,065
Rep Power: 13 xsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eaglexsenceo89x is fly like an eagle
iTrader Score: 9 reviews
Default

Did you take the thermostat ground off? Is the ground on the transmission good? CEL?
__________________
Cheap.. Fast.. and Reliable.. Ive got all 3
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xsenceo89x is offline   Reply With Quote Quick reply to this message
Old 05-14-2010, 01:06 PM   #5 (permalink)
D-series post SLUT
 
shifty35's Avatar
 
iTrader: (8)
Join Date: Mar 2005
Location: Nashville, TN
Posts: 2,515
Rep Power: 16 shifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to allshifty35 is a name known to all
iTrader Score: 8 reviews
Default

Check engine light on? Codes?

Sounds like it's in limp mode, check all your sensors.
__________________
Quote:
What is it and will the doom hit the valve when vtec is engaged?
'00 Honda Insight - the commuter, 70+ mpg
'90 Mazda Miata - Weekend Fun Car
'04 Toyota Prius - Wife / family car
shifty35 is offline   Reply With Quote Quick reply to this message
Old 05-14-2010, 01:31 PM   #6 (permalink)
All powerful D-series member
 
crazymx6's Avatar
 
iTrader: (28)
Join Date: Jul 2008
Posts: 3,655
Rep Power: 19 crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!
crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!crazymx6 is the fucking MAN!!!!
iTrader Score: 28 reviews
Send a message via AIM to crazymx6
Default

fuel filter.....wires.....plugs......
__________________
"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote!"
~Benjamin Franklin~




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


crazymx6 is offline   Reply With Quote Quick reply to this message
Old 05-14-2010, 01:34 PM   #7 (permalink)
D-Series cadet
 
DemoFly's Avatar
 
iTrader: (2)
Join Date: Jun 2009
Location: Norf-Wess
Posts: 475
Rep Power: 12 DemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to allDemoFly is a name known to all
iTrader Score: 2 reviews
Default

Definitely limp mode.
__________________
YOU DON'T HAVE TO POST
I hate cars, but I love engines.
DemoFly is offline   Reply With Quote Quick reply to this message
Old 05-14-2010, 01:40 PM   #8 (permalink)
wheres my money man!!
 
sleepingciv's Avatar
 
iTrader: (143)
Join Date: Oct 2008
Location: warsaw indiana
Posts: 11,333
Rep Power: 42 sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
iTrader Score: 143 reviews
Send a message via AIM to sleepingciv Send a message via MSN to sleepingciv Send a message via Yahoo to sleepingciv
Default

sounds like wire pinched between trans and block
__________________
PM me for
dpfi to mpfi obd0 or obd1 harnesses
also do tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sleepingciv is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 10:30 AM   #9 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

Ok so i checked Wires around the tranny everything looks fine. One thing I did Notice the speed sensor wont plug in right??? It is throwing a CEL. I just got a constant light on on the ecu.So maybe its the Speed sensor. I cant get the damn thing in there idk it might be a different one. Thanks

HT
CHoff13100 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 10:52 AM   #10 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

obd0 does not have limp mode just FYI.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 10:58 AM   #11 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

what cel. code?
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 12:26 PM   #12 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

Well when I look at the ecu it has a constant light no flash nothing just constant on which i think is code 10. Defective sensor, Could it be the speed sensor.
CHoff13100 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 12:39 PM   #13 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

either a bad conection in your ecu or its shot....
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 12:56 PM   #14 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

Ok i checked out the ecu. it was the damn socket that i had put in. it just fell off. It runs good. lol I just keep thinking when i press the pedal i will get that boost pull. but no haha

hicomp.d15 Thank you for your help much much thanks.


Thanks all
HT

Last edited by CHoff13100; 05-18-2010 at 01:19 PM.
CHoff13100 is offline   Reply With Quote Quick reply to this message
Old 05-18-2010, 01:31 PM   #15 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

good deal...
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-19-2010, 08:56 AM   #16 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

OK sorry for the double post. ran into a Problem last night was driving And motor bogs then dies wont start. Cranks over. Its getting fuel. No spark pulled off the dizzy cap and the dizzy is cracked. I talked to my buddy says it could be the ignitor too. Kinda stumped I'm just gonna replace the dizzy and should i replace the Ignitor too?

Thanks
HT
CHoff13100 is offline   Reply With Quote Quick reply to this message
Old 05-19-2010, 09:02 AM   #17 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

if the other dizzy has 1 in then dont, but if you're getting just a shell you can try your old one...
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-19-2010, 09:10 AM   #18 (permalink)
n00b
 
iTrader: (1)
Join Date: Sep 2008
Location: Parker CO
Posts: 28
Rep Power: 0 CHoff13100 is nobody
iTrader Score: 1 reviews
Default

What about the main relay?
CHoff13100 is offline   Reply With Quote Quick reply to this message
Old 05-19-2010, 09:15 AM   #19 (permalink)
D-Series cadet
 
hicomp.d15's Avatar
 
iTrader: (0)
Join Date: Apr 2010
Location: hampton va
Posts: 451
Rep Power: 10 hicomp.d15 is learning the way of the Dhicomp.d15 is learning the way of the D
iTrader Score: 0 reviews
Send a message via Yahoo to hicomp.d15
Default

try your dizzy 1st and then move to your relay...
hicomp.d15 is offline   Reply With Quote Quick reply to this message
Old 05-19-2010, 09:44 AM   #20 (permalink)
Premium Member
 
Bizzar's Avatar
 
iTrader: (15)
Join Date: Sep 2003
Location: Knoxville TN
Posts: 5,910
Rep Power: 41 Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !Bizzar is on a level you can only DREAM about! ! !
iTrader Score: 15 reviews
Send a message via AIM to Bizzar Send a message via MSN to Bizzar Send a message via Yahoo to Bizzar
Default

Sounds like the coil is getting hot. I've had 4 coils go out exactly like that over the last 15 years. Runs great then all of a sudden vrrrrrr power loss dead. No start/spark but if you let it cool down completely, it will fire back up and do the same.
__________________
16.5 psi full interior run
7.80 @ 88mph 1/8 mile.
297 Mustang Dyno whp @ 20psi

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bizzar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:59 AM. | Welcome to Forum, please register to access all of our features.