I almost got it done! - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-27-2018, 02:14 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 0
Rep Power: 0 FickleGum590 is nobody
iTrader Score: 0 reviews
Default I almost got it done!

So I was pooping around on Facebook one day and saw this guy had a 94 sedan for sale for 200 dollars. So I jumped in the truck and went to get that bitch. This is why. My girlfriend had 98 with a y8 and an auto trans, but I hit a deer with it a few months back and never got around to fixing it. Then I saw the 94 and had an idear. So I get the car home, and its knocking so bad i dont even wanna turn the ignition to the on position. So out the block comes. Z6 trans stay stationary. I then went to cranking on the 98. Got the y8 block out and stuck it right in the whole on the z6. Decided since my 98 is obd2 and the 94 is obd1, I'll keep the z6 head, Intake manifold and the z6 dizzy. so I dont have to mess with and ECU stuff. So I get everything on fine, I go to fire the car up. Gas is spewing everywhere out to the fuel rail be because my dum BASS forgot one bolt on the fuel rail. Tighten it down.Shes golden. Turned it off, put coolant in it, and let it sit for a few second until I saw a little bit of coolant coming from the housing. Forgot to tight one bolt. So I go to start it back up. Absolutely nothing. Turn the key on, no fuel pump noise. So I'm checking every damn wire clip fuse everything. I came across the main relay. Took it out. Took a jumper wire to number 5 and number 7, fuel pump runs. I opened up the relay casing and jump number 5 and number 7 on the actual relay, fuel pump runs, still no fire. Go get the 98 fuel relay. No fuel pump ignition. No fire. Down the the final stretch. Did my computer shut its self down and burn my relay up because of the fuel rail not being tight, from it being a y8 block from a 98 into a 94 with a z6 trans and z6 head? Everything but the alternator and the block is what I got with the car which ran fine other than knocking like hell. Do I need to take my computer out of my 98? Do I need to run the y8 head on the y8 block? I'd rather run the z6 head because that's what the computer already knows. My main question is why would the main relay just go out now. And why wont the one from the 98 turn the fuel pump on?
FickleGum590 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-27-2018, 02:19 PM   #2 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 439
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by FickleGum590 View Post
So I was pooping around on Facebook one day and saw this guy had a 94 sedan for sale for 200 dollars. So I jumped in the truck and went to get that bitch. This is why. My girlfriend had 98 with a y8 and an auto trans, but I hit a deer with it a few months back and never got around to fixing it. Then I saw the 94 and had an idear. So I get the car home, and its knocking so bad i dont even wanna turn the ignition to the on position. So out the block comes. Z6 trans stay stationary. I then went to cranking on the 98. Got the y8 block out and stuck it right in the whole on the z6. Decided since my 98 is obd2 and the 94 is obd1, I'll keep the z6 head, Intake manifold and the z6 dizzy. so I dont have to mess with and ECU stuff. So I get everything on fine, I go to fire the car up. Gas is spewing everywhere out to the fuel rail be because my dum BASS forgot one bolt on the fuel rail. Tighten it down.Shes golden. Turned it off, put coolant in it, and let it sit for a few second until I saw a little bit of coolant coming from the housing. Forgot to tight one bolt. So I go to start it back up. Absolutely nothing. Turn the key on, no fuel pump noise. So I'm checking every damn wire clip fuse everything. I came across the main relay. Took it out. Took a jumper wire to number 5 and number 7, fuel pump runs. I opened up the relay casing and jump number 5 and number 7 on the actual relay, fuel pump runs, still no fire. Go get the 98 fuel relay. No fuel pump ignition. No fire. Down the the final stretch. Did my computer shut its self down and burn my relay up because of the fuel rail not being tight, from it being a y8 block from a 98 into a 94 with a z6 trans and z6 head? Everything but the alternator and the block is what I got with the car which ran fine other than knocking like hell. Do I need to take my computer out of my 98? Do I need to run the y8 head on the y8 block? I'd rather run the z6 head because that's what the computer already knows. My main question is why would the main relay just go out now. And why wont the one from the 98 turn the fuel pump on?
This is all super hard to read. What head are you running, what ECU are you running? Your ECU doesn't care if you forgot to bolt your fuel rail down.

slo edit** z6 head, 94 ecu (ASSume p28 )
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by slo_eg8; 05-27-2018 at 03:31 PM.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 05-27-2018, 03:32 PM   #3 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

check your grounds. is the ecu throwing any codes? did you cook your ecu
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
 
Old 05-28-2018, 07:39 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 0
Rep Power: 0 FickleGum590 is nobody
iTrader Score: 0 reviews
Default

Alright well I finally figured it out. I must have fried the computer because I went to a friends house and got one from a 93 civic and plugged it up and it ran. I'm running a z6 head on a y8 block with a z6 tranny.
FickleGum590 is offline   Reply With Quote Quick reply to this message
Old 05-28-2018, 07:41 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 0
Rep Power: 0 FickleGum590 is nobody
iTrader Score: 0 reviews
Default

But now I've got this bs I'm dealing with. I got it running and the timing is pretty close, thought I'll probably have to redo it. But I got coolant flying out of this hose on the back of the intake....
Attached Thumbnails
Click image for larger version

Name:	15275220582295994917605847468516_1527522081435.jpg
Views:	20
Size:	385.8 KB
ID:	124755  
FickleGum590 is offline   Reply With Quote Quick reply to this message
Old 05-28-2018, 09:48 AM   #6 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

cap it. unless you know what it went to
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:08 AM. | Welcome to Forum, please register to access all of our features.