White smoke from exhaust after new intake and tb - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-25-2016, 08:33 AM   #1 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default White smoke from exhaust after new intake and tb

I installed a skunk2 intake and throttle body and now I got white smoke from the exhaust pipe as if it's burning coolant. I got a new intake manifold gasket. Could it be a mixed coolant line or something?
Attached Thumbnails
Click image for larger version

Name:	IMG_0415.jpg
Views:	24
Size:	7.4 KB
ID:	113417  
Fleming is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-25-2016, 08:49 AM   #2 (permalink)
D-series G0D
 
NeonPinHead's Avatar
 
iTrader: (51)
Join Date: Dec 2005
Location: California
Posts: 5,975
Rep Power: 26 NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!
NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!
iTrader Score: 51 reviews
Default

Theres a coolant passage right next to the #4 cylinder intake runner. You can pull the exhaust manifold off and see if #4 exhaust port has moisture. If so this may be your issue, a poor sealing of the intake manifold. Did you clean the surface of all traces of the old gasket before installing the new one? Otherwise the only coolant lines to be mixed up would be the ones that got to the throttle body and iacv. With that much coolant going directly to the intake it would not be easy to start and would quickly flood the engine
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NeonPinHead is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 09:40 AM   #3 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

There was no remains on the block from the intake gasket, I'll take a pic of the coolant lines as I wasn't too sure as to where they go.
Fleming is offline   Reply With Quote Quick reply to this message
 
Old 09-25-2016, 10:29 AM   #4 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

The port closest to the TB off the IACV goes to the TB,


The other one goes next to the intake manifold coolant lines
Fleming is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 11:14 AM   #5 (permalink)
D-series soldier
 
iTrader: (2)
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 818
Rep Power: 21 robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
iTrader Score: 2 reviews
Default

You probably mix a coolant line with a vacuum line
robscrx is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 11:26 AM   #6 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

For some reason, I just had it idling for 15 minutes and no smoking, pretty weird but seemed to be fixed.


Althouh I got some codes after swapping the ECU and harness,

P1289
P0135
P0122
P014

I know my TPS needs to get properly adjusted though
Fleming is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 11:27 AM   #7 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

P0141**
Fleming is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 01:18 PM   #8 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Fleming View Post
For some reason, I just had it idling for 15 minutes and no smoking, pretty weird but seemed to be fixed.


Althouh I got some codes after swapping the ECU and harness,

P1289
P0135
P0122
P014

I know my TPS needs to get properly adjusted though
P1298**********
Fleming is offline   Reply With Quote Quick reply to this message
Old 09-25-2016, 07:11 PM   #9 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,868
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

sounds like you got some fluid in the intake somewhere and finally dried it all out. coolant level low?


Let me google that for you
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 09-26-2016, 09:50 AM   #10 (permalink)
n00b
 
Fleming's Avatar
 
iTrader: (0)
Join Date: Sep 2016
Posts: 18
Rep Power: 0 Fleming is nobody
iTrader Score: 0 reviews
Default

Probably,

Also those check engine lights are from a blown fuse (15) but I'm
Hoping it was from my harness before.

Now I'm just stuck with a sticking skunk2 throttle body on my skunk intake, it won't close all the way sometimes and I've read this has been a problem before. I might just try a different brand throttle body
Fleming is offline   Reply With Quote Quick reply to this message
Old 09-27-2016, 03:03 AM   #11 (permalink)
D-series soldier
 
iTrader: (2)
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 818
Rep Power: 21 robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
iTrader Score: 2 reviews
Default

send it back to them and have them fix it
robscrx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 10:15 PM. | Welcome to Forum, please register to access all of our features.