D16Y8 manual...... P1506... high rpm.. tried everything.... - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2016, 02:57 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2016
Posts: 0
Rep Power: 0 ΩMGA is a DOUCHE BAG
iTrader Score: 0 reviews
Default D16Y8 manual...... P1506... high rpm.. tried everything....

Finished the build, and the code p1506 is still there(when I got the car it already had that code, as well as 6 more codes).... Ive searched but to no avail.. Ive checked..

All vaccum lines
All connections
The connections on the computer(looks fine no visible mods)
Checked the idle air control valve, looks brand new?


The car idles at about 1800rpm and you can hear the rpm drop slighly and come back up constantly... Help will be highly apreciated!
ΩMGA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-17-2016, 11:21 PM   #2 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2016
Posts: 0
Rep Power: 0 ΩMGA is a DOUCHE BAG
iTrader Score: 0 reviews
Default

********Correction*********

The code is "P1508 Manufacturer Control"

This is the last code I have left... And it a pain in the a$$, ive checked and checked and nada... Well...

THE ONLY WAY i can clear the check engine light, is by NOT connecting the alternator cables.... What..???? And when the alternator is disconnected the check engine light is gone... BUT the battery icon in my dash doesnt come up......

Even though disconnecting the alt, clears the check engine light, I can still hear the car with a slight idling problem..

Lastly I managed to lower the idle, with the adjustment screw, although the idle sounds kinda ok now, I can still hear sudden rpm increases and decreases, not a lot, increases and decreases by about 100-150

Tomorrow with the alt disconnected, im going to disconnect the air control valve and see if I can get a code, if not im going to check the cables, and lastly see if I can get my hands on a new ecu..

Any other suggestions?
ΩMGA is offline   Reply With Quote Quick reply to this message
Old 08-18-2016, 05:00 AM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 0
Rep Power: 0 ChuecoEh2 is nobody
iTrader Score: 0 reviews
Default

Have you tried unplugging the IACV to see if it makes a difference?...........Have you tried taking the valve off and cleaning its ports?...As for the code not clearing after u do these things...lets just hope the ECU didnt take a rest
ChuecoEh2 is offline   Reply With Quote Quick reply to this message
 
Old 08-18-2016, 11:46 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2016
Posts: 0
Rep Power: 0 ΩMGA is a DOUCHE BAG
iTrader Score: 0 reviews
Default

Yeah I disconnected IACV and no difference, ill remove it and clean it throughly
ΩMGA is offline   Reply With Quote Quick reply to this message
Old 08-18-2016, 11:26 PM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: Jul 2016
Posts: 0
Rep Power: 0 ΩMGA is a DOUCHE BAG
iTrader Score: 0 reviews
Default

Well figured this out, turns out it was the ECU, replaced it... And problem fixed
ΩMGA is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:00 AM. | Welcome to Forum, please register to access all of our features.