Another Code 4 thread - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2016, 10:05 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default Another Code 4 thread

So I recently just finished putting my turbo on my sedan. It's a 90 lx, with a b20. I did the mpfi swap myself last year and left it obd0 single cam. Few weeks ago I put my b20 in along with the turbo kit and again left it obd0, ran great. Once I knew I had no oil leaks, vacuum leaks, boost leaks ect ect I went ahead and re wired my dizzy for the brand new obd2 dizzy I have. Then plugged in my p28 with the jumper harness. I have some bullshit codes for the auto ecu. A code for o2 sensor. 6 and 10 which are temp codes and of course a code for vtec...none of those matter obviously. But lastly I have a code 4. I have tried switching the white wires, switching the blue wires, switching the c1 and c2 wires. Nothing. All lead me to understand I had it all right the first time so I put it all back to the way I had it from following the Instructions from a Google search. Fine, kept dogging for answers on google, got nowhere just like every other person with this problem. But I noticed one thing different, everybody else who has this issue has a running car. Their cars start and run with this code but they just run like shit obviously, mine doesn't run. It starts for a second where it revs up to about 2500 and then dies. So before I go and buy a new dizzy like I know everyone is going to tell me to do. Do you really think that could be it? I bought an aftermarket one like most people do. So it could be bad. And being that it dies right away I'm thinking that really could be it. Opinions and knowledge on the subject is very appreciated. Thanks.
MaroonLX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-03-2016, 02:04 PM   #2 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,874
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

why not use the proper ecu with jumper harness? or use a b16 ecu from a del sol?
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 08-03-2016, 08:07 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Not sure what your point is? I'm using a p28 and a jumper harness...the ecu needs to be chipped and tuned anyway, so as long as it's obd1 it literally makes no difference what so ever which ecu I use. My issue is my distributor. Nothing else.

Update for anyone who might have an interest in helping. I picked up an obd2 dizzy locally for 40$. It looks weird though, bottom of the the cap is really...fat? Wide? Hard to explain but I Googled several distributor pictures and couldn't find this one. However it did start the car. Runs rough, and stalls if I take my foot off the gas. Now the interesting part is the ears for this one do not even come close to matching up. Way way off. So I'm thinking since I know this is obviously the wrong dizzy, I at least have narrowed down the problem to my other "new" dizzy to being no good. This other one is good but isn't the proper one for me, being that the ears don't line up I had to completely retard it until a hole lined up. Making it run like shit and still throw a code 4. Now this is just a theory but if anybody else could chime in on what they think of that it'd be helpfull.
MaroonLX is offline   Reply With Quote Quick reply to this message
 
Old 08-03-2016, 11:39 PM   #4 (permalink)
D-series G0D
 
cervan's Avatar
 
iTrader: (14)
Join Date: Dec 2007
Location: Bakersfield
Posts: 7,611
Rep Power: 25 cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
iTrader Score: 14 reviews
Send a message via AIM to cervan Send a message via MSN to cervan
Default

Quote:
Originally Posted by MaroonLX View Post
So I recently just finished putting my turbo on my sedan. It's a 90 lx, with a b20. I did the mpfi swap myself last year and left it obd0 single cam. Few weeks ago I put my b20 in along with the turbo kit and again left it obd0, ran great. Once I knew I had no oil leaks, vacuum leaks, boost leaks ect ect I went ahead and re wired my dizzy for the brand new obd2 dizzy I have. Then plugged in my p28 with the jumper harness. I have some bullshit codes for the auto ecu. A code for o2 sensor. 6 and 10 which are temp codes and of course a code for vtec...none of those matter obviously. But lastly I have a code 4. I have tried switching the white wires, switching the blue wires, switching the c1 and c2 wires. Nothing. All lead me to understand I had it all right the first time so I put it all back to the way I had it from following the Instructions from a Google search. Fine, kept dogging for answers on google, got nowhere just like every other person with this problem. But I noticed one thing different, everybody else who has this issue has a running car. Their cars start and run with this code but they just run like shit obviously, mine doesn't run. It starts for a second where it revs up to about 2500 and then dies. So before I go and buy a new dizzy like I know everyone is going to tell me to do. Do you really think that could be it? I bought an aftermarket one like most people do. So it could be bad. And being that it dies right away I'm thinking that really could be it. Opinions and knowledge on the subject is very appreciated. Thanks.
code 4 is cylinder position sensor in the dizzy. Take the cap off and make sure there isnt any metal collected on the hall effect sensor. What you could do is remove it clean it and then gap it very close, .0010 or so away and see if it picks up the signal correctly.

if that doesnt work then you might need a new cps sensor or dizzy. the only real way to test the output is with an oscilloscope.

I would check the jumper harness, ive seen a couple of those with the wires to the wrong pins causing issues, also make sure they are seated completely in the ecu/connectors and that the pins are not being pushed out/bent.
__________________
Quote:
when the turbo spins, the bullshit ends
1990 crx - 12.2 @ 119mph Sold
cervan is offline   Reply With Quote Quick reply to this message
Old 08-04-2016, 09:04 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

I'll try checking the internals on the dizzy and see what I find. Also I thought about the jumper harness as well. Friend of mine has a rywire one sitting around so I'm gonna try that one out and see what happends. Thanks for the input.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-04-2016, 02:28 PM   #6 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

So I ended up getting an oem obd1 integra distributor with the plugs from a friend. I know for a fact it works fine it just came off a running car 2 days ago. I went over all my wiring and made sure it's perfect. Still doing the same shit. Doesn't make any sense. The very last thing it could be is the jumper harness. Which to be perfectly honest I don't think it is, seems too simple. But I'm going to try it. On the way to pick up a new one now. If this doesn't work I am 110% out of ideas
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 04:44 AM   #7 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Well I changed the jumper harNess, it starts but doesn't stay on. And I'm not getting any more codes for the distributor. No idea wtf is going on. Ran the car with my foot on the gas for about 5 mins and still never got a code for the distributor. I'm at a loss here no clue.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 09:26 AM   #8 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Tried an obd1 ls ecu. Same thing.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 04:35 PM   #9 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,874
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

fuel, timing, compression. check em all out
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 05:50 PM   #10 (permalink)
D-series G0D
 
NeonPinHead's Avatar
 
iTrader: (51)
Join Date: Dec 2005
Location: California
Posts: 5,975
Rep Power: 26 NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!
NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!NeonPinHead is the fucking MAN!!!!
iTrader Score: 51 reviews
Default

Sometimes i believe slo_eg8 creates fake accounts just to have people to talk to.... Errr himself
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NeonPinHead is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 05:57 PM   #11 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,874
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

Quote:
Originally Posted by NeonPinHead View Post
Sometimes i believe slo_eg8 creates fake accounts just to have people to talk to.... Errr himself
that would be like dividing by zer.......oh God no!
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 08-05-2016, 08:06 PM   #12 (permalink)
Two men shy of a group
 
Blu3's Avatar
 
iTrader: (7)
Join Date: Jun 2010
Location: quincy ca
Posts: 1,312
Rep Power: 20 Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!
Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!Blu3 is the fucking MAN!!!!
iTrader Score: 7 reviews
Default

Well you said you were running a chipped p28 but never said if it had a good basemap for a turbo b20, it could be not enough fuel in the idle area of the map (if your dizzy is now working fine I would start with the fuel / ignition maps)

Even though you say the dizzy is now working I just wanted to let you know you can swap the internals from the one that worked but didn't line up and put them into the aftermarket housing to make a working unit
__________________
my turbo hx build :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

turbo 99 ex sedan A/C build -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Alicia Aemisegger
Blu3 is offline   Reply With Quote Quick reply to this message
Old 08-07-2016, 06:02 PM   #13 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Was running stock p28 not chipped. Currently running stock obd1 ls ecu.

Things I've done.

New distributor.
New wires.
New plugs.
New TPS.
New map.
New injectors.
New jumper harness.
Checked all wiring (again, perfect)
Checked timing (dead on).
Checked spark (good)
Checked fuel (good)
Checked compression (good)

Current status. Running rich as fuck. Starts, gas hesitating, won't idle by itself (usually)

Only CEL is 41 for o2 sensor. And the more I read and read these other threads of people with the same problem the more I start to think it really just might be the o2 sesnor. As stuoid as that sounds, 80% of these threads came to that conclusion with success.

Final attempt at a fix,
Chipping my ecu so I can put on my basemap and delete the o2 sensor, along with all the other usless shit on the stock ecu.

If this doesn't work...pshht, fuck if I know.

WISH ME LUCK!
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-07-2016, 06:06 PM   #14 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Blu3 View Post
Well you said you were running a chipped p28 but never said if it had a good basemap for a turbo b20, it could be not enough fuel in the idle area of the map (if your dizzy is now working fine I would start with the fuel / ignition maps)

Even though you say the dizzy is now working I just wanted to let you know you can swap the internals from the one that worked but didn't line up and put them into the aftermarket housing to make a working unit
Thanks for the input man, yeah I planned on doing the good old Frankenstein dizzy but ended up buying a brand new oem one instead. From a friend who had it sitting around he worked at honda. Lucky score. Also p28 wasn't chipped it was actually virgin and now currently running a stock obd1 ls ecu (p75?).
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-07-2016, 08:14 PM   #15 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

Check valve lash.
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
Old 08-08-2016, 07:06 AM   #16 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by 2jzdreamin View Post
Check valve lash.
Valves are also on point.


Currently trying to find somebody to burn a basemap for me. Locally a friend of mine does it take but he's currently on some sort of vacation. I asked 3 ebay sellers if they would over night the chip as long as I obviously payed the shipping charges. So far only one answered and he said no. Can't imagine why. I'm trying to have this running so I can bring it to honda day, which is this Saturday and me and my friend are supposed to leave Friday night. Clock is ticking.

IF ANYONE CAN OVERNIGHT ME A CHIP WITH A CROME BASEMAP ON IT FOR ME PLEASE INBOX ME ASAP. WILL PAY W.E YOU WANT!

thanks.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-08-2016, 08:27 AM   #17 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

Have you tried Xenocron for a base map?
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
Old 08-08-2016, 08:45 AM   #18 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by 2jzdreamin View Post
Have you tried Xenocron for a base map?
Don't know why I didn't think to check them. Just took a look for 57$ they will next day air a basemap. Says it will arrive the 10th. Thanks for the input.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-10-2016, 02:49 PM   #19 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2016
Posts: 8
Rep Power: 0 MaroonLX is nobody
iTrader Score: 0 reviews
Default

Well I'm not making it to honda day, while I wait for a new map in the mail I've been tinkering anyway to see if I can figure something else out if I end up being wrong about the o2 code.

When I unplug the vaccuum for the map, car runs perfectly mint other than running rich. Idles around 1k. Gas doesn't hesitate or break up. It almost perfect. I tried 3 map sensors after that and same thing with all of them. Yes they're all good. Anybody have insight on this? As far as I know the car should def be running like garbage or almost not at all with no map.
MaroonLX is offline   Reply With Quote Quick reply to this message
Old 08-10-2016, 05:22 PM   #20 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

Are the map and tps plugs switched?
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:29 AM. | Welcome to Forum, please register to access all of our features.