Idle problems - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2015, 10:20 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2010
Posts: 11
Rep Power: 0 SuperEF is nobody
iTrader Score: 0 reviews
Default Idle problems

I've been having this problem for about a month and can't find out whats going on. I start my JDM D15 Sol and sometimes it idles at 1500, 2000 and today it was 2500 rpm. Even when it's warm it doesn't idle right and just stays revved. I have checked almost everything and its driving me insane. Sometimes it just idles perfectly like nothings wrong. I just dont know what to do next
SuperEF is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-21-2015, 11:44 PM   #2 (permalink)
D-series PIMP
 
all_rice's Avatar
 
iTrader: (19)
Join Date: May 2006
Location: 808 State
Posts: 1,031
Rep Power: 25 all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!
all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!
iTrader Score: 19 reviews
Default

What kind of trouble shooting have you done so far?
__________________
Land of the free, because of the brave!

RIP SFC Dwayne Torres "Brother in arms"
RIP CALI NOOB
all_rice is offline   Reply With Quote Quick reply to this message
Old 10-21-2015, 11:55 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2010
Posts: 11
Rep Power: 0 SuperEF is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by all_rice View Post
What kind of trouble shooting have you done so far?
vacuum pipes, and air filter.Didn't find anything out of the ordinary.
SuperEF is offline   Reply With Quote Quick reply to this message
 
Old 10-22-2015, 07:26 PM   #4 (permalink)
D-series PIMP
 
all_rice's Avatar
 
iTrader: (19)
Join Date: May 2006
Location: 808 State
Posts: 1,031
Rep Power: 25 all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!
all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!all_rice is the fucking MAN!!!!
iTrader Score: 19 reviews
Default

There's so much more that you have missed trouble shooting it. How did you check the vacuum lines? Have you checked plugs, dist, cap, and rotor?
__________________
Land of the free, because of the brave!

RIP SFC Dwayne Torres "Brother in arms"
RIP CALI NOOB
all_rice is offline   Reply With Quote Quick reply to this message
Old 10-23-2015, 05:50 PM   #5 (permalink)
n00b
 
GrandmasCivic's Avatar
 
iTrader: (0)
Join Date: Oct 2015
Posts: 2
Rep Power: 0 GrandmasCivic is nobody
iTrader Score: 0 reviews
Default

Have you tried spraying carb cleaner all around the IM, throttle body, and where the IM meets the head?

I was having Idle issues and found out my TB gasket wasn't covering everything.

I'd be at 1,000 idle and when the engine was warm I'd get IACV issues.
GrandmasCivic is offline   Reply With Quote Quick reply to this message
Old 09-20-2019, 03:43 AM   #6 (permalink)
D-series PIMP
 
iTrader: (22)
Join Date: May 2008
Posts: 1,240
Rep Power: 12 TURBOB20 is almost a somebodyTURBOB20 is almost a somebodyTURBOB20 is almost a somebodyTURBOB20 is almost a somebody
iTrader Score: 22 reviews
Default

Similar problem and curious of suggestions
Car starts up, idles smooth but high at 1500rpm when warmed up.
But will idle at. 950rpm like it should normally with the AC on
__________________
1995 Ford Taurus SHO-FOR SALE
1995 corvette- lt-1 6 speed-long tubes, 1.6 RR. Tuned
1993 civic hatch-dd#2
TURBOB20 is offline   Reply With Quote Quick reply to this message
Old 09-20-2019, 04:07 PM   #7 (permalink)
D-series G0D
 
mattliston's Avatar
 
iTrader: (10)
Join Date: Apr 2009
Location: La Crosse,WI
Posts: 5,785
Rep Power: 32 mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
iTrader Score: 10 reviews
Default

what idle motors/sensors do you have?


FITV? IACV?

look on throttlebody and on back of manifold.

if on back of manifold, it is the black cylinder looking thing with 2 wires.

If on throttlebody, generally it is a 3 wire, but likely you do NOT have this one.


manifold mounted IACV's like to get dirty and randomly STICK into position.
__________________

2003 Hyundai Sonata GLS 2.7 Delta 197k
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Cadillac Seville SLS just broke 100k
2001 civic LX coupe MTX 199k
Sometimes, the difficult path is the easiest path
D/B/F/H/K compression questions?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build what you have!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mattliston is offline   Reply With Quote Quick reply to this message
Old Yesterday, 03:36 PM   #8 (permalink)
n00b
 
iTrader: (0)
Join Date: Sep 2019
Posts: 6
Rep Power: 0 Leftbr@ned is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by mattliston View Post
what idle motors/sensors do you have?


FITV? IACV?

look on throttlebody and on back of manifold.

if on back of manifold, it is the black cylinder looking thing with 2 wires.

If on throttlebody, generally it is a 3 wire, but likely you do NOT have this one.


manifold mounted IACV's like to get dirty and randomly STICK into position.

This would be one of the first things I'd look at.
Leftbr@ned is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:45 PM. | Welcome to Forum, please register to access all of our features.