New to the game!! - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-28-2015, 07:54 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2015
Location: Republic MO
Posts: 0
Rep Power: 0 94civictjk is nobody
iTrader Score: 0 reviews
Default New to the game!!

Hey Everyone..
Name is Jared, I'm from Republic Mo. I've had my car for a little over a Year and a half. Got a great deal on a 94 dx with 225000 on the d15b7.. Ive replaced the master and slave clutch cylinder when i first got it for slipping. Lowered on some Ebay Springs and no name sport shocks. Ebay exhaust. Been my daily and been very reliable..Travel 500 a week for work..
About three months ago started acting sluggish when accelerating.. Basically I can press the gas and will climb in rpms.. when it gets to about 2800 or so it starts to cut out like its not able to keep up. its does this till about 4100 and then almost kicks like it hit a shot of NOS. and then climbs fine.
I have replaced the fuel pump, the fuel filter, the plugs, the wires, the cap and the rotor, and the PCV valve. Also add that i have no CELs at all, and the light does work it, comes on when i start the key and goes away. I do have bad rings cause i do burn oil like no other. But im not sure that that should be causing this. From what i searched and tried to find similar things my direction is good, and my next steps are to try the o2 sensor, the ignition coil itself, or the injectors.
I do run injector cleaner through it probably once a month. Id love some input on this if anyone can steer me more. My plan though is to swap a built z6 or y8 into it and turbo. I have the engines just waiting to start the build. Thanks guys!!!! Glad to be here
94civictjk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-28-2015, 08:03 AM   #2 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,873
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

do a compression test, adjust valves. google a fsm for your generation and do the troubleshooting and how to zero in on the issues.
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 08-28-2015, 08:14 AM   #3 (permalink)
wise in the ways of the D
 
Whoshot's Avatar
 
iTrader: (4)
Join Date: May 2011
Location: Awesome World
Posts: 1,817
Rep Power: 44 Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !
Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !
iTrader Score: 4 reviews
Default





Listen to Slo, don't waste time and money theorizing, spend it trouble shooting and repairing. My best repairs are the ones I had to think through, and get to know my car.

Yes, leaking rings can cause loss of power.....compression test is where I would start. Then a leak down.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
They stop laughing at your piece of shit when they can only see it through your dust.
R.I.P. - NN4S
R.I.P. - Cali Noob

You guys are gone but never forgotten, we live each day to the fullest for you, who cannot see the new day we often forget is amazing.

xbox gamer tag: angeloah
Whoshot is offline   Reply With Quote Quick reply to this message
 
Old 08-28-2015, 08:31 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2015
Location: Republic MO
Posts: 0
Rep Power: 0 94civictjk is nobody
iTrader Score: 0 reviews
Default

Awesome Guys Thanks. I will try that this weekend.
94civictjk is offline   Reply With Quote Quick reply to this message
Old 08-28-2015, 08:36 AM   #5 (permalink)
Tape-R taper/driver
 
LowFlyin''s Avatar
 
iTrader: (3)
Join Date: Apr 2010
Location: Oklahoma City
Posts: 574
Rep Power: 17 LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!
LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!LowFlyin' is the fucking MAN!!!!
iTrader Score: 3 reviews
Default

Quote:
Originally Posted by 94civictjk View Post
Hey Everyone..
Name is Jared, I'm from Republic Mo. I've had my car for a little over a Year and a half. Got a great deal on a 94 dx with 225000 on the d15b7.. Ive replaced the master and slave clutch cylinder when i first got it for slipping. Lowered on some Ebay Springs and no name sport shocks. Ebay exhaust. Been my daily and been very reliable..Travel 500 a week for work..
About three months ago started acting sluggish when accelerating.. Basically I can press the gas and will climb in rpms.. when it gets to about 2800 or so it starts to cut out like its not able to keep up. its does this till about 4100 and then almost kicks like it hit a shot of NOS. and then climbs fine.
I have replaced the fuel pump, the fuel filter, the plugs, the wires, the cap and the rotor, and the PCV valve. Also add that i have no CELs at all, and the light does work it, comes on when i start the key and goes away. I do have bad rings cause i do burn oil like no other. But im not sure that that should be causing this. From what i searched and tried to find similar things my direction is good, and my next steps are to try the o2 sensor, the ignition coil itself, or the injectors.
I do run injector cleaner through it probably once a month. Id love some input on this if anyone can steer me more. My plan though is to swap a built z6 or y8 into it and turbo. I have the engines just waiting to start the build. Thanks guys!!!! Glad to be here
Probably not the injectors. If you were having an injector problem, you would see the problem throughout the rev range and it would be more prevalent under WOT and higher RPM.

Also, stop wasting your money on injector cleaner. If you are filling up with quality gasoline, they have plenty of cleaners or detergents already in the fuel.

I'd look at IACV, MAP, and TPS. Check your timing and as slo said, check your compression.
__________________
-Chris
'87 Civic Si
'91 CRX SiR
'91 Civic Tape-R
'91 Civic Wagon RT4WD
'03 Astro AWD
LowFlyin' is offline   Reply With Quote Quick reply to this message
Old 08-28-2015, 09:09 AM   #6 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2015
Location: Republic MO
Posts: 0
Rep Power: 0 94civictjk is nobody
iTrader Score: 0 reviews
Default

My plan was to clean the IACV this weekend as well, and timing. so it will be a busy weekend for sure.
94civictjk is offline   Reply With Quote Quick reply to this message
Old 08-28-2015, 05:55 PM   #7 (permalink)
D-series lover
 
Michael99's Avatar
 
iTrader: (0)
Join Date: Apr 2012
Location: Brooklyn NY
Posts: 104
Rep Power: 8 Michael99 is learning the way of the DMichael99 is learning the way of the D
iTrader Score: 0 reviews
Default

IACV response only for the idle.

I thing you need to check the throttle position sensor TPS first! like above mentioned.

search how to test it with multimeter or relapse and calibrate it! Its very cheap 8$ from ebay.
Michael99 is offline   Reply With Quote Quick reply to this message
Old 08-29-2015, 04:20 AM   #8 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

If your burning a ton of oil, then thats more or less the problem.
The compression isnt enough to give the car power.
Thenonce the rpms are up, the cylinders are moving faster and balacne out the weaker one.

So do a compression test followed by a leak down.
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
Old 08-31-2015, 09:00 AM   #9 (permalink)
n00b
 
iTrader: (0)
Join Date: Aug 2015
Location: Republic MO
Posts: 0
Rep Power: 0 94civictjk is nobody
iTrader Score: 0 reviews
Default

Number three cylinder is basically shot.. Rings are toast. I already had a feeling about that. But tested the TPS, it was getting good power and started at low voltage about .58 and at full throttle was showing 4.8. I couldn't find where it should be at.. I am actually getting a z6 and a y8 motor this weekend gonna rebuild one of em and just swap it out. Thanks for the help guys.. I will start a new thread on the build. Also adding a ex trans to it for shorter gears. Clean up the bay a bit as well.
94civictjk is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 07:48 AM. | Welcome to Forum, please register to access all of our features.