A/C question - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2015, 09:40 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2014
Posts: 3
Rep Power: 0 bizzy51 is trying to make new friends
iTrader Score: 0 reviews
Default A/C question

OK guys here's the deal, I have a 1995 civic EX with the original D16z6 in it. My A/C blows cold as it will get when it wants to. At random the A/C compressor will shut off to the point where it starts to blow in the warm air from outside. There have been times when I drive for over an hour without a problem, then there are times when it would shut down 5 minutes after running. Sometimes I would press the A/C button on my dash on and off a few times and it might kick back on for an undetermined amount of time. The refrigerant in the car is good, was recently recharged and the lines were vacuumed nor do I have any leaks at least I don't think I do seeing that when the compressor runs the A/C is cool. I haven't found anyone online with the issue that I have, most are about compressor not running at all, leaks....etc. Any suggestions or input would be appreciated
bizzy51 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-20-2015, 09:46 AM   #2 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,873
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

check the relays. could be bad wiring. compressor clutch could be going. compressor could be going
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 07-20-2015, 09:49 AM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2014
Posts: 3
Rep Power: 0 bizzy51 is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by slo_eg8 View Post
check the relays. could be bad wiring. compressor clutch could be going. compressor could be going
Thanks, is there a way to check the relay(s) without replacing them, I just got off the phone with my dad and he told me on his volvo the pressure switch caused a similar issue with his car some years ago. Do you think the pressure switch would cause this issue?
bizzy51 is offline   Reply With Quote Quick reply to this message
 
Old 07-20-2015, 12:09 PM   #4 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

push some gauges on the car and see what the ac readings are.
It could be a few different things.

I seen the condenser overheat and cuts off the compressor.
The pressure switch being faulty turning off the compressor.
A clog in the system causing the cold side to ice up.
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
Old 07-21-2015, 10:53 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2014
Posts: 3
Rep Power: 0 bizzy51 is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by xile6 View Post
push some gauges on the car and see what the ac readings are.
It could be a few different things.

I seen the condenser overheat and cuts off the compressor.
The pressure switch being faulty turning off the compressor.
A clog in the system causing the cold side to ice up.
Thanks I think I will replace the pressure switch and hope that fixes the problem....everything else seems to be in order. i thought about the condenser overheating but I figure that would happen every time I ran the AC and shut the compressor down but like I said its totally random weather I run the AC for an hour of driving or I could just be going to the store that is close and run it for 5 minutes and it would shut down. I have been back and forth running errands today and I didn't have 1 problem with the AC, tomorrow or if i go back out later today may be a different story lol
bizzy51 is offline   Reply With Quote Quick reply to this message
Old 07-21-2015, 05:40 PM   #6 (permalink)
D-series soldier
 
iTrader: (2)
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 818
Rep Power: 21 robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!robscrx is the fucking MAN!!!!
iTrader Score: 2 reviews
Default

Get some gauges on it
robscrx is offline   Reply With Quote Quick reply to this message
Old 07-22-2015, 04:43 AM   #7 (permalink)
D-Series cadet
 
AlanInFlipFlops's Avatar
 
iTrader: (0)
Join Date: Oct 2012
Location: Hollywood, Florida
Posts: 361
Rep Power: 9 AlanInFlipFlops It's a JDM Star Bitches....
AlanInFlipFlops It's a JDM Star Bitches....AlanInFlipFlops It's a JDM Star Bitches....AlanInFlipFlops It's a JDM Star Bitches....AlanInFlipFlops It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

I would say either the pressure/cycling switch, or the evaporator temp sensor.
__________________
Where Da White Women At?
AlanInFlipFlops is offline   Reply With Quote Quick reply to this message
Old 08-23-2015, 11:17 AM   #8 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2014
Posts: 3
Rep Power: 0 bizzy51 is trying to make new friends
iTrader Score: 0 reviews
Default Found my problem

Hi, I know its been a while since I first posted but I just wanted to let you all know I found the solution. I actually found the thread on this site about the climate control unit going bad and how to fix it, the solder points in the AC button gets cracks and it seems to be a common problem with the 92-95 civics. so I found a very nice write up with pics on how to remove the climate control unit, dismantle it once it is out if the car and which points on the circuit board needs to be re-soldered. I did this and did not have a problem since. The AC actually blows colder because it is not shutting off at random, here is the link

https://www.d-series.org/forums/diy-f...-teardown.html

copy and paste after the initial d-series address...this site won't let me post links to its own site go figure

Last edited by FarmerD; 08-23-2015 at 11:23 AM.
bizzy51 is offline   Reply With Quote Quick reply to this message
Old 08-23-2015, 11:22 AM   #9 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

Good news man! I was going to say it was probably bad wiring at one of the pressure switches or a bad pressure switch or bad/low pressure but even better you found the answer.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Old 08-23-2015, 12:53 PM   #10 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2014
Posts: 3
Rep Power: 0 bizzy51 is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by FarmerD View Post
Good news man! I was going to say it was probably bad wiring at one of the pressure switches or a bad pressure switch or bad/low pressure but even better you found the answer.
Thanks bro, and thanks for making the link hot so people can just click if they need to
bizzy51 is offline   Reply With Quote Quick reply to this message
Old 08-23-2015, 01:11 PM   #11 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,873
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

Quote:
Originally Posted by bizzy51 View Post

copy and paste after the initial d-series address...this site won't let me post links to its own site go figure
its actually a safeguard we asked be implemented here at d-so to keep the spam under control. and so far, its doing pretty damn well, so HUGE props to the mods and admin for handling it so well.
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 07:44 AM. | Welcome to Forum, please register to access all of our features.