D16y8 odd idle issues - D-series.org

Go Back   D-series.org Everything Else New Member Introductions

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-19-2015, 11:03 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default D16y8 odd idle issues

What I have done

I noticed when I put the engine in it looks as though someone played with the idle screw so unplugged the IACV set base idle to 450-500 shut car off unhooked negative battery terminal plugged in IACV waited 10 min hooked battery back up started car and it idles at around 1800 RPM even when the rad fan kicked in could this be a bad IACV ?
1997civic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-19-2015, 11:14 AM   #2 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

What engine was in the car before the Y8?

I ask because theres an IACV conversion that must be done when swapping to a Y8 from a Y7. Chances are you fucked that up.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 11:16 AM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

Was from an acura el (Canada) with wiring harness and ECU put into a 1997 civic cx
1997civic is offline   Reply With Quote Quick reply to this message
 
Old 04-19-2015, 11:19 AM   #4 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

What check engine light codes do you have on?

A very common issue is people over tensioning their throttle cable. This is basically a vacuum leak and results in a high idle.


You can power the IACV with 12v to the 2 pins. If it clicks, its working.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 11:22 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

ECT and IAT and Ive swapped the 2 ECT sensors and also the IAT codes still pop up
I have wired the downstream O2 VIA depinning
1997civic is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 11:36 AM   #6 (permalink)
Classic Man
 
FarmerD's Avatar
 
iTrader: (6)
Join Date: Oct 2007
Location: Mission Raceway
Posts: 16,355
Rep Power: 59 FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !FarmerD is on a level you can only DREAM about! ! !
iTrader Score: 6 reviews
Default

ECT and IAT have the same plug. You probably have them swapped.

For that matter, the MAP and TPS also have the same plug. You might have those backwards as well.

Look up an OBD2 wiring diagram for a Civic Si (american Civic with a y8 ) and verify the colours of the wires for each plug. Then make sure you have the right ones plugged in.
__________________
Quote:
Originally Posted by patprimmer
Believe none of what you hear and half of what you see.
Quote:
Originally Posted by Henry Ford
Whether you think you can, or you think you can't--you're right.
FarmerD is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 11:46 AM   #7 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

Thanks will check that now
1997civic is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 12:37 PM   #8 (permalink)
D-series soldier
 
thompson335's Avatar
 
iTrader: (2)
Join Date: Oct 2008
Location: Columbus, GA
Posts: 586
Rep Power: 11 thompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to allthompson335 is a name known to all
iTrader Score: 2 reviews
Default

probably a swapped connector, most of those connectors are in the same area and they are all the same style. I swapped the ECT and IAT once before, caused some fast idle issues. what made it worse for me is that I had rebuilt the harness and did not have the same wire colors any longer. Had to ring the wires out to figure it out.
__________________
92 Civic HB
D15B7 / Y8 mini me
Z6 IM
DIY port and polished head
Garret TB03 60 Trim

Thompson335
thompson335 is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 01:31 PM   #9 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

All connections are good but one thing I did notice is that the Charcoal canister is the wrong one for the engine the proper one has a plug on it right now the wire for the canister is just hanging with no where to plug it in could this be a cause or is it something I shouldnt worry about ?
1997civic is offline   Reply With Quote Quick reply to this message
Old 04-19-2015, 04:16 PM   #10 (permalink)
n00b
 
iTrader: (0)
Join Date: Feb 2013
Location: great north
Posts: 20
Rep Power: 0 Dseries6 is nobody
iTrader Score: 0 reviews
Default

IS the d16y8 from a 99-2000 ? it may be the fuel air control valve, which may have been deleted. if it did, then the engine could be getting air all the time when it was only intended for warmup. I am referring to air through this system, when my valve was broken, until i fixed it at idle it would not go below 1200-1400. Also I am not referring to the idle air control valve. Goodluck! i will be following
Dseries6 is offline   Reply With Quote Quick reply to this message
Old 04-20-2015, 01:13 AM   #11 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

I have plugged all the Air assist ports in the intake with JB weld and deleted the valve via a plug
1997civic is offline   Reply With Quote Quick reply to this message
Old 04-20-2015, 01:18 AM   #12 (permalink)
n00b
 
iTrader: (0)
Join Date: Apr 2015
Posts: 0
Rep Power: 0 1997civic is nobody
iTrader Score: 0 reviews
Default

BTW this is my first time ever working on a car so total nooob here
1997civic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:06 AM. | Welcome to Forum, please register to access all of our features.