washer pump mystery - D-series.org

Go Back   D-series.org D-series Knowledge Factory General Tech

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-20-2018, 08:41 PM   #1 (permalink)
Member
 
eh2d15b7's Avatar
 
iTrader: (0)
Join Date: May 2016
Posts: 49
Rep Power: 0 eh2d15b7 is nobody
iTrader Score: 0 reviews
Question washer pump mystery

washer pump works fine with car battery (12v) connected to it, pumps water fine. however, when connected normally, water pump fails. measured voltage between water pump wires (with water pump disconnected and switch) and shows 10-12v (as would be expected from battery). when connecting the water pump, the read voltage drops to 1v or so. hence there is current and thus power applied to pump. to sum up the voltage is being supplied, the water pump is working on car battery (12v), but the water pump does not work when connected normally.

i don't understand whats wrong. not enough current ? but then voltage is 12v and load resistance is the same. unable to supply enough power by battery ? but then when connected to the battery the pump works fine - same battery in car being used.

help please
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

93 civic cx cdm (eh2)
eh2d15b7 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-21-2018, 12:31 PM   #2 (permalink)
D-series G0D
 
mattliston's Avatar
 
iTrader: (10)
Join Date: Apr 2009
Location: La Crosse,WI
Posts: 5,771
Rep Power: 32 mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
iTrader Score: 10 reviews
Default

leave pump disconnected, have probes in washer plug. Have a friend activate washer pump while you measure voltage.

Also, measure ground resistance during operation compared to battery ground.
__________________

2003 Hyundai Sonata GLS 2.7 Delta 197k
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Cadillac Seville SLS just broke 100k
2001 civic LX coupe MTX 199k
Sometimes, the difficult path is the easiest path
D/B/F/H/K compression questions?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build what you have!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mattliston is offline   Reply With Quote Quick reply to this message
Old 07-21-2018, 01:27 PM   #3 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

is there a relay for the washer pump?
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is online now   Reply With Quote Quick reply to this message
Old 10-22-2018, 09:28 PM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: Nov 2009
Location: Above you.
Posts: 33
Rep Power: 0 deschlong  is accepted as part of the communitydeschlong  is accepted as part of the communitydeschlong  is accepted as part of the communitydeschlong  is accepted as part of the community
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by slo_eg8 View Post
is there a relay for the washer pump?
No, there is not.

OP have you checked the column switch for proper operation?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to my DIYs for 92-95 Civics
|
deschlong is offline   Reply With Quote Quick reply to this message
Old 10-23-2018, 01:22 PM   #5 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 440
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Sounds like a ground issue. To confirm, turn the key to IGN 2, connect the hot wire to the pump from the harness, but use a wire to ground the negative terminal of the motor to the chassis. Pump should turn on.

If that's the problem, either there's a break in ground wire (from pump to washer switch) or perhaps the contacts in the switch are corroded (the multifunction switch behind the steering wheel)
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:24 PM. | Welcome to Forum, please register to access all of our features.