OBD0 To OBD1 Conversion No Start Has Fuel And Spark - D-series.org

Go Back   D-series.org D-series Knowledge Factory General Tech

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-21-2018, 06:45 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Dec 2017
Posts: 5
Rep Power: 0 dgrep is nobody
iTrader Score: 0 reviews
Default OBD0 To OBD1 Conversion No Start Has Fuel And Spark

Hey, I'm hoping someone can shed some light on my issue here, because it's starting to get real strange.

So I have a 1990 Honda Civic Si Hatch with D16Z6 engine. Was running as good as it could with OBD0 PM6 for a good while but I decided to swap over to obd1 for more tuning options and ease of it all.

I bought a p28 chipped.
z6 distributor
obd0 to obd1 Zerg conversion harness ECU
obd0 to obd1 Zerg conversion harness Distributor plugs

Car is timed perfectly, like mentioned it was running great before swapping those components. Now, here is what it does and I will describe everything I have done in attempts to get it running.

The car cranks great! You can smell the heaps of fuel being released unburnt into the exhaust. If you pull the wires out you can see the spark jump from the wires to any ground I put it against.

Now the strange is this, car cranks perfect with the sparkplug wires out of the head, the second I put the sparkplug wires into the head in the correct order dizzy side and head side the car cranks but has a halt, and then cranks, and halts, cranks, and halts, STRANGEST THING! Like if the timing was flipped, but it does this with the two brand new distributors I put in.

So now here is what I have done:

I replaced the ECU jumper harness for another one. Was the same.
I rechecked the pins for the distributor jumper harness. All good runs the same since I didnt have to touch anything.
I took the ECU out and took it to my friends house and tried to run his Z6 with it and it ran perfect!
I have no check engine codes when jumping the SCS connector.
I purchased a separate distributor to make sure that it wasnt my distributor coil or something. Was the same and just returned it.
I rechecked engine mechanical timing IN HOPES that it had jumped a tooth magically. Timing was dead on.
I burned a new tune onto the chip. Nothing.

The car has not been touched at all aside from those OBD1 items that were swapped in, and the car ran perfect just 2 weeks ago when I took it apart. Im at a huge loss, I hope someone can help me out. Thanks!
dgrep is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-21-2018, 07:17 AM   #2 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

what distributor was on it before? and did you do the 4 wire o2 yet?
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.

Last edited by slo_eg8; 01-21-2018 at 07:20 AM.
slo_eg8 is online now   Reply With Quote Quick reply to this message
Old 01-21-2018, 09:28 AM   #3 (permalink)
Asshole
 
Chrisfrom1986's Avatar
 
iTrader: (42)
Join Date: Jul 2006
Location: Fresno, CA
Posts: 4,110
Rep Power: 53 Chrisfrom1986 is on a level you can only DREAM about! ! !Chrisfrom1986 is on a level you can only DREAM about! ! !Chrisfrom1986 is on a level you can only DREAM about! ! !Chrisfrom1986 is on a level you can only DREAM about! ! !
Chrisfrom1986 is on a level you can only DREAM about! ! !Chrisfrom1986 is on a level you can only DREAM about! ! !
iTrader Score: 42 reviews
Send a message via AIM to Chrisfrom1986
Default

You failed to mention anything about the fuel injectors.
__________________
94 db7 rs b18b1 Thunder Gray Metallic
93 eh2 dx d16y8 Aztec Green Pearl
99 ej8 ex b20z2 Taffeta White

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Chrisfrom1986 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:28 PM. | Welcome to Forum, please register to access all of our features.