D16z6/d16y1 swap issues and questions. - D-series.org

Go Back   D-series.org D-series Knowledge Factory General Tech

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2018, 01:34 PM   #1 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default D16z6/d16y1 swap issues and questions.

I finished swapping the d16y1 in my 95 civic cx last night. Here's the issues I'm having and questions about them.

1. I'm running a holley airmass header. That only has a spot for an o2 sensor is by the collector. The o2 sensor I have is a bosch 4 wire. I posted a picture of the back and front. The wire colors are: white/white
Black/grey

Which of the white wires do I depin and connect to the engine harness single white wire?

*Edit*
Found a write up of all the sensor wire colors. I'm going to try extending the o2 sensor and hooking it up this weekend.

2. I have a CEL because of no o2 sensor and the engine is running rough. Is that because I'm getting no o2 sensor readings because it's disconnected?

3. The temp gauge was reading low before I swapped the engine on the original d15b8. Now it's reading very low and when the cooling fans come on the needle drops to the line that says C. I can do a resistance test on the sensor because I have a feeling it's bad?

Im running a go autoworks radiator and slim fan mounted with the OEM shroud. Also replaced the thermostat, water pump and coolant with OEM parts.

Coolant temps taken with a laser temp gun while bleeding the system read 220F after idling a while in the garage. Valve cover was around 160F and intake manifold plenum was around 120F.

When I opened the the thermostat housing originally it was pretty nasty inside. I cleaned it out best I could but could I possibly have a blockage? Any radiator flush brand anybody recommends?

4. I took the vtec sensors and wires from the chopped vtec harness and was just going to run them to the ecu. One sensor has black and blue wires, I have the black grounded to the thermostat ground and the other not connecting to anything. The other sensor is 1 wire also not connected to anything. What pins do I need to crimp to the wires to be able to pin them at the ecu?
Attached Thumbnails
Click image for larger version

Name:	20180112_212804_1516053933139.jpg
Views:	29
Size:	526.7 KB
ID:	123489   Click image for larger version

Name:	20180112_212843_1516053956853.jpg
Views:	27
Size:	894.3 KB
ID:	123497  

Last edited by k5eriescivic; 01-16-2018 at 02:38 PM.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-16-2018, 02:39 PM   #2 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Bump

any help is appreciated. I'm working 70hrs a week so the little time I have to work on the car I'd like to not waste.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-17-2018, 08:18 AM   #3 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Bosch 02 sensors are shit, you might have luck but I never have. Denso is an OEM provider of 02 sensors for Honda so they work good and usually have the proper connector, you should be able to find an extender online for it if you rather not hack the wires.

There is a sensor for the ECU and one just for the gauge.

For the guage


For the ECT
Quote:
([email protected])
Honda ECT thermistor resistance range;
20kΩ @ -20C (-4F)
0.1kΩ @ 120C (248F)

So at 0.2kΩ that would put you in around the 100C - 110C (212F) range. For the sake of 20F you should be good to go..
You can also take the single wire from the gauge sender and ground it out and see if the needle goes to the red and that will let you know if the gauge is working (don't peg the gauge way out, just test until goes to red).

I am glad you used the OEM t-stat and water pump, I would only use them as well.

Vtec wiring guide here

https://honda-tech.com/forums/honda-...-vtec-2987229/
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-17-2018, 03:46 PM   #4 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Awesome, I would of bought an oem o2 sensor but hondapartsnow.com has it for 200$

I should still have the receipt so maybe I can return it.

I owe you some beer.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-18-2018, 05:16 AM   #5 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Denso is probably cheaper than from the honda dealer and likely the same thing, check the denso part # on amazon too.

What ECU are you using?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-21-2018, 04:04 PM   #6 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
Denso is probably cheaper than from the honda dealer and likely the same thing, check the denso part # on amazon too.

What ECU are you using?
I got a ngk ntk sensor. Hope that was a good move.

Just using a stock p28.

Tried pulling the codes by jumping the blue connector and nothing happened. The cel just stayed lit. Maybe the paper clip I used was too big.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-22-2018, 02:44 AM   #7 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

if it stayed lit, pretty sure that means a dead ecu....
__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 01-22-2018, 08:28 AM   #8 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Yeah pretty much dead ECU

HAmotorsports
Quote:
A solid check engine light (with service check connector jumpered) is for an internal rom reading error within the ECU. If you receive a solid check engine light on a stock/ unchipped factory ECU, then the internal processor is most likely bad and the entire ECU should be replaced
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-22-2018, 11:37 AM   #9 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
Yeah pretty much dead ECU

HAmotorsports
Quote:
A solid check engine light (with service check connector jumpered) is for an internal rom reading error within the ECU. If you receive a solid check engine light on a stock/ unchipped factory ECU, then the internal processor is most likely bad and the entire ECU should be replaced
I'll call them up because I bought an oem remanufactured ecu from HAmotorsports...
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-22-2018, 04:37 PM   #10 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

So I emailed HAmotorsports, but just tried jumping the connector again and got codes 21, 22, 41
No code 6 for ect sensor but I'm going to check with a multimeter asap.

So my ecu is good.

Pulled the thermostat and it seems fine. Wasn't stuck open and opened around 185-190f.

Both heater core hoses were hot enough to feel through my glove.

Bled the coolant again but noticed the bleed valve on the front of the engine didn't push any coolant out at all.

Didn't have a multimeter to test the ECT but I'm starting to think that it is the problem.

Last edited by k5eriescivic; 01-22-2018 at 04:50 PM.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-23-2018, 05:12 AM   #11 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Sounds like you need to bleed the system good. Coolant should come out of the bleeder unless it's clogged.

I use this, I use it for anything that needs a system bled. Works great, keep it on there until the thermostat opens for a while with the heat all the way on.


All of the codes are for problems you have listed earlier. Take care of those first, get the Vtec wired up properly and make sure the o2 sensor is for that ECU and wired properly.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-23-2018, 08:25 AM   #12 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
Sounds like you need to bleed the system good. Coolant should come out of the bleeder unless it's clogged.

I use this, I use it for anything that needs a system bled. Works great, keep it on there until the thermostat opens for a while with the heat all the way on.


All of the codes are for problems you have listed earlier. Take care of those first, get the Vtec wired up properly and make sure the o2 sensor is for that ECU and wired properly.
Right, my vtec and o2 harness should be here Wednesday.

I bled the system with a funnel, but maybe I have some kind of blockage.

I'll post an update Wednesday.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-23-2018, 08:34 AM   #13 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

What about the hose around the T-stat does it get hot after it opens. The heater hoses should be getting warm before then though, the heat will go through the car before the t-stat opens.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-23-2018, 12:59 PM   #14 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
What about the hose around the T-stat does it get hot after it opens. The heater hoses should be getting warm before then though, the heat will go through the car before the t-stat opens.
Took temperatures with a laser temp gun and the t-state is working right.

When the car warms up the t-Stat hits about 190F and then the hose gets hot.

Heater vents are around 140F on full heat blasting, before they would barely blow warm.

I think I have the cooling system bled now.

Got coolant to come out the bleeder valve also, it had a slight clog

Last edited by k5eriescivic; 01-23-2018 at 03:40 PM.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-24-2018, 02:01 PM   #15 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Ok, so I got home from work this morning and popped my hood.

Could tell coolant was sprayed in my engine bay and the reservoir was low. Radiator cap is clean. Coolant left in reservoir is clean, no smoke from exhaust. The reservoir cap when tightened will get snug and then pop loose like the threads are messed up.

I started the car, filled up the reservoir and took some temperature readings.

First picture is the outlet by the bleed valve. 189.6F

Next is the Engine side of thermostat housing. 185.5F

Next hose side of t-stat house. 177.4F

Now for the things that worried me.

Center of engine block. 250F?

Between cylinders 3 and 4 is 283.4F??
Attached Thumbnails
Click image for larger version

Name:	20180124_162812_1516833743534.jpg
Views:	15
Size:	825.6 KB
ID:	123513   Click image for larger version

Name:	20180124_162855_1516834336952.jpg
Views:	19
Size:	820.1 KB
ID:	123521   Click image for larger version

Name:	20180124_162904_1516834459317.jpg
Views:	22
Size:	844.7 KB
ID:	123529   Click image for larger version

Name:	20180124_162835_1516834562970.jpg
Views:	21
Size:	742.2 KB
ID:	123537   Click image for larger version

Name:	20180124_162821_1516834630482.jpg
Views:	17
Size:	759.8 KB
ID:	123545  

k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-24-2018, 02:10 PM   #16 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Far right side of engine block is 217.9F

Face of head was from 245F-260F

Why are my engine temperatures so much hotter that the coolant?

When I was bleeding the coolant yesterday it got up to around 240F in the funnel but would drop a little bit. Then I went on a quick drive and the temperatures came down much more around 200F.
Attached Thumbnails
Click image for larger version

Name:	20180124_162845_1516835003954.jpg
Views:	15
Size:	776.9 KB
ID:	123553   Click image for larger version

Name:	20180124_162929_1516835363475.jpg
Views:	20
Size:	766.0 KB
ID:	123561   Click image for larger version

Name:	20180124_162936_1516835383063.jpg
Views:	13
Size:	774.0 KB
ID:	123569   Click image for larger version

Name:	20180124_162933_1516835406384.jpg
Views:	16
Size:	759.0 KB
ID:	123577  
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-25-2018, 05:36 AM   #17 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

The exhaust will heat the outside of the block (you are running a header without heat shields) but the coolant temps are really whats important.

How old is the radiator cap or did it come with the radiator you got from go-autoworks?

If that cap isn't fitting very good it could be a problem, do you have another to try?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-25-2018, 10:39 PM   #18 (permalink)
n00b
 
k5eriescivic's Avatar
 
iTrader: (0)
Join Date: Nov 2017
Posts: 29
Rep Power: 0 k5eriescivic is trying to make new friends
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
The exhaust will heat the outside of the block (you are running a header without heat shields) but the coolant temps are really whats important.

How old is the radiator cap or did it come with the radiator you got from go-autoworks?

If that cap isn't fitting very good it could be a problem, do you have another to try?
It's the one I got from go-autoworks.

Yeah I thought later it's probably the header heating the front of the block.

I have a 90' accord I can probably try that one. I was going to put on my feels cap originally but it doesn't fit...

I found a new oem reservoir on ebay so I went ahead and bought that. The one I have now is very dirty and I wanted to replace it anyways.

Got both my harnesses yesterday but haven't had time to get it all hooked up. Should have time before work today. I'll grab the ect and ect sending unit from my d15b8 in case one is bad.
k5eriescivic is offline   Reply With Quote Quick reply to this message
Old 01-26-2018, 05:39 AM   #19 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

If it's dirty just fill it with a bunch of rice or .177 bb's and some cleaner and shake it.

EDIT: And with the radiator and cap situation look at the area it screws onto and make sure it looks proper, I have had some aftermarket ones that don't have a good stop or whatever at the end of the turn to close it and it would still turn past the point it was suppose to stop. You may be able to bend some of the metal with pliers or dremel it to shape.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.

Last edited by BeerDrinkin; 01-26-2018 at 05:49 AM.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 01-27-2018, 07:34 PM   #20 (permalink)
D-series soldier
 
iTrader: (0)
Join Date: Jun 2009
Location: IL
Posts: 921
Rep Power: 12 dirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatnessdirty d is approaching greatness
iTrader Score: 0 reviews
Send a message via AIM to dirty d Send a message via Yahoo to dirty d
Default

If it was spewing coolant out of the overflow reservoir then it's probably a blown head gasket or a cracked reservoir.
dirty d is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Security Question
*Required, this field is not shown to others: While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State what kind of animal is mentioned in the sentence above.
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:33 AM. | Welcome to Forum, please register to access all of our features.