motor issues... - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-29-2008, 02:35 PM   #1 (permalink)
 
iTrader: (0)
Join Date: Mar 2006
Posts: 27
Rep Power: 0 shady950 is nobody
iTrader Score: 0 reviews
Default motor issues...

I just finished putting in my new engine which is a d16y7 block with d16y8 head. Motor has jackson blower on it. There is more but I don't think it pertains to my problems. I have a vacuum leak coming from the line off the black pcv box going into the intake manifold. Also the car has no power, meaning if I even touch the gas it sputters, misfires, and will not go. I'm also getting some smoke out of the exhaust which seems to be oil. Now I saw this motor run in the car it was in before mine and had no oil issues. However my last motor I crack two piston rings and was pushing a lot of oil out before I removed it, not sure if its left over oil in the exhaust or could somehow be caused by the pcv issue. I am running a Kenji Ecu if that makes any difference. Im sure I could be more helpful but for now this is the best way I can explain it. BTW this is the first motor I have tried to use this ecu on, my other was a stock ecu. Car will not even drive up a hill. Thanks for your time and patience reading this...Any help would be greatly appreciated.
shady950 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-29-2008, 02:51 PM   #2 (permalink)
D-series PIMP
 
SOHCpower's Avatar
 
iTrader: (9)
Join Date: Dec 2005
Location: pa
Posts: 1,217
Rep Power: 14 SOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to all
iTrader Score: 9 reviews
Send a message via AIM to SOHCpower
Default

what size injectors are u using, and is the blower internally oiled, or does it receive oil from the block?

any cels?

maybe the cam is off a few teeth.
SOHCpower is offline   Reply With Quote Quick reply to this message
Old 04-29-2008, 04:03 PM   #3 (permalink)
 
iTrader: (0)
Join Date: Mar 2006
Posts: 27
Rep Power: 0 shady950 is nobody
iTrader Score: 0 reviews
Default

injectors are 450's I believe, the cam is not off and the motor is in time, Im using a JRSC. Don't think the injectors really matter cause I dont even have a chance to get into boost.
shady950 is offline   Reply With Quote Quick reply to this message
 
Old 04-29-2008, 04:22 PM   #4 (permalink)
D-series PIMP
 
SOHCpower's Avatar
 
iTrader: (9)
Join Date: Dec 2005
Location: pa
Posts: 1,217
Rep Power: 14 SOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to allSOHCpower is a name known to all
iTrader Score: 9 reviews
Send a message via AIM to SOHCpower
Default

what injectors are they? are they dsm? did u use a resister box if they are dsm injectors or other type that are high impedance that require the use of resisters?
SOHCpower is offline   Reply With Quote Quick reply to this message
Old 04-29-2008, 04:25 PM   #5 (permalink)
D-series post SLUT
 
RandysSOHC's Avatar
 
iTrader: (26)
Join Date: May 2006
Location: 513 -2- 859
Posts: 2,261
Rep Power: 14 RandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to allRandysSOHC is a name known to all
iTrader Score: 26 reviews
Default

yes...they are dsm injectors..
& you'll need a resistor box or them 8ohm resistor block/things at radio shack..
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RandysSOHC is offline   Reply With Quote Quick reply to this message
Old 04-29-2008, 06:11 PM   #6 (permalink)
D-series soldier
 
iTrader: (19)
Join Date: Sep 2003
Location: St. Paul, MN
Posts: 713
Rep Power: 17 peiku  is accepted as part of the communitypeiku  is accepted as part of the communitypeiku  is accepted as part of the communitypeiku  is accepted as part of the community
iTrader Score: 19 reviews
Default

also is your kenji ecu setup to run the 450's? check to see if you have the map and tps sensor plugs mixed up.
peiku is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 02:28 PM. | Welcome to Forum, please register to access all of our features.