Misfiring using chipped p28(basemap) - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2007, 04:36 PM   #1 (permalink)
D-series lover
 
2civic3's Avatar
 
iTrader: (0)
Join Date: Jun 2006
Posts: 149
Rep Power: 14 2civic3 is nobody
iTrader Score: 0 reviews
Default Misfiring using chipped p28(basemap)

Car is misfiring all gears. I gapped my plugs(bkr7e) to .030 from .035 and still misfiring. When pressing the gas pedal the car wont go and exhaust is making popping sound. My setup is z6, vitara, eagle, t3, 450s, 255 fuel pump, 3bar map, chipped p28(basemap) using crome. I dont think i can get my car to my tuner, he lives about an hour away from my place. I have a p06 ecu and i want toplug it to my car to get to my tuners place. Can I hook up my p06 ecu so that i can go to my tuner and get it tuned? Thanks in advance guys for any help!!!

Last edited by 2civic3; 08-17-2007 at 07:59 PM.
2civic3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-17-2007, 07:14 PM   #2 (permalink)
D-series post SLUT
 
konigcivic's Avatar
 
iTrader: (2)
Join Date: Oct 2003
Location: Chicago burbs
Posts: 2,192
Rep Power: 17 konigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to allkonigcivic is a name known to all
iTrader Score: 2 reviews
Default

Quote:
Originally Posted by 2civic3 View Post
I have a p06 ecu and i want to my car to my tuner. Can I hook up my p06 ecu so that i can go to my tuner and get it tuned? Thanks in advance guys for any help!!!
if the p06 is chipped and set for your injector size and 3 bar map sensor then yes, if its not then no you cant.
__________________
96 4 door. boosted
2004 Lexus IS300


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
konigcivic is offline   Reply With Quote Quick reply to this message
Old 08-17-2007, 07:49 PM   #3 (permalink)
D-series G0D
 
99EJ6T's Avatar
 
iTrader: (32)
Join Date: Aug 2005
Location: The one and only "BAY AREA", CA
Posts: 14,661
Rep Power: 45 99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
iTrader Score: 32 reviews
Default

pull the 3 bar/injectors/one cold side pipe/wastgate vac source, after all this install the p06/stock injectors/stock map sensor and drive it to the tuner.



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99EJ6T is offline   Reply With Quote Quick reply to this message
 
Old 08-17-2007, 08:08 PM   #4 (permalink)
D-series lover
 
2civic3's Avatar
 
iTrader: (0)
Join Date: Jun 2006
Posts: 149
Rep Power: 14 2civic3 is nobody
iTrader Score: 0 reviews
Default

right now, when i checked my plugs they were so black but easy to clean it with a towel. Could that be the cause of the misfiring? I gapped my plugs to .030, i will try lower gap see if that will fix it or just to get it better.
2civic3 is offline   Reply With Quote Quick reply to this message
Old 08-17-2007, 08:15 PM   #5 (permalink)
D-series lover
 
2civic3's Avatar
 
iTrader: (0)
Join Date: Jun 2006
Posts: 149
Rep Power: 14 2civic3 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by 99EJ6T View Post
pull the 3 bar/injectors/one cold side pipe/wastgate vac source, after all this install the p06/stock injectors/stock map sensor and drive it to the tuner.
I think i will do this if the car still misfiring. I will try to troubleshoot it tomorrow if things goes bad then im going back to stock. My street tune appointment is this coming Sunday morning so i got to get this car atleast to run without misfiring cuz its freakin scary hearing those popping sound coming from the exhaust.
2civic3 is offline   Reply With Quote Quick reply to this message
Old 08-19-2007, 09:48 AM   #6 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

Quote:
Originally Posted by 99EJ6T View Post
pull the 3 bar/injectors/one cold side pipe/wastgate vac source, after all this install the p06/stock injectors/stock map sensor and drive it to the tuner.
on an internal gate?...pulling the vac source will make the wg stay shut, and with the charge pipe disconnected the turbo will want to spin its little heart out. Id try tossing in a stock map sensor and making a new basemap before anything else. Also, did this motor run right before the injectors, turbo, etc...maybe its a timing problem or something.
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 08-19-2007, 10:48 AM   #7 (permalink)
the artist formerly known as drexelstudent11
 
shoebox_civic's Avatar
 
iTrader: (14)
Join Date: Mar 2007
Location: Norristown, PA
Posts: 3,983
Rep Power: 28 shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
iTrader Score: 14 reviews
Send a message via AIM to shoebox_civic
Default

Quote:
Originally Posted by ghettoturbo View Post
on an internal gate?...pulling the vac source will make the wg stay shut, and with the charge pipe disconnected the turbo will want to spin its little heart out. Id try tossing in a stock map sensor and making a new basemap before anything else. Also, did this motor run right before the injectors, turbo, etc...maybe its a timing problem or something.
he's right, don't do this.
your turbo will overspin itself because it has no WG signal.

disconnect the WG flapper from the wastegate actuator, so it will just blow open instead
__________________
99 CRV
17 Q50 2.0T
07 350Z touring
90 Skyline GT-R - HKS Drager exhaust, RSR downpipe, metal wheel turbos
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shoebox_civic is offline   Reply With Quote Quick reply to this message
Old 08-19-2007, 07:56 PM   #8 (permalink)
D-Series cadet
 
iTrader: (0)
Join Date: Dec 2004
Posts: 406
Rep Power: 15 signorelli21 is nobody
iTrader Score: 0 reviews
Default

you said you are running a basemap?

have you tried removing some fuel and adjusting timing? sounds like its running way too rich thats why your plugs are black.
signorelli21 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 02:54 PM. | Welcome to Forum, please register to access all of our features.