Spool characteristics of non vtec vs vtec - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-04-2017, 07:53 PM   #1 (permalink)
D-series lover
 
anomolix's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Posts: 140
Rep Power: 8 anomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebody
iTrader Score: 0 reviews
Default Spool characteristics of non vtec vs vtec

I think I prefer the spool characteristics of the non-vtec heads over the vtec heads. The non vtec was consistent, smooth and linear and spooled much sooner than the z6 head at 2.5k. There's no one home below 3k on the z6 and then boost hits hard at approx 4k. I was under the assumption that with my c/r bump I would get a little faster spool, or is this just a result of the low cam vs high cam on the vtec head? What are everybody else's thoughts on this?
anomolix is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-05-2017, 07:56 AM   #2 (permalink)
Member
 
CandyRedRC46's Avatar
 
iTrader: (0)
Join Date: Jul 2015
Location: Florida
Posts: 73
Rep Power: 5 CandyRedRC46  is accepted as part of the communityCandyRedRC46  is accepted as part of the communityCandyRedRC46  is accepted as part of the communityCandyRedRC46  is accepted as part of the community
iTrader Score: 0 reviews
Default

Which nonvtec head are you referring to?
CandyRedRC46 is offline   Reply With Quote Quick reply to this message
Old 04-05-2017, 06:42 PM   #3 (permalink)
D-series lover
 
anomolix's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Posts: 140
Rep Power: 8 anomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebody
iTrader Score: 0 reviews
Default

A d15b7. I actually stand corrected. Had a couple issues which I fixed.

Last edited by anomolix; 04-06-2017 at 02:48 PM.
anomolix is offline   Reply With Quote Quick reply to this message
 
Old 04-06-2017, 11:39 AM   #4 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

What were the issues? Boost leak?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 04-06-2017, 02:33 PM   #5 (permalink)
D-series lover
 
anomolix's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Posts: 140
Rep Power: 8 anomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebody
iTrader Score: 0 reviews
Default

It was an accumulation of a bunch of issues at once. First thing was the timing on the mini me that I couldn't get set right, next was the basemap that I put on there. I was trying to match the z6 maps to the b16 maps so all the boost tools and stuff in crome would work correctly, next was a huge exhaust leak at a crack on the manifold where the wastegate connects, and finally my 3 bar map isn't calibrated correctly. So I started over from scratch, again. Re-installed the stock map sensor, scrapped trying to use the z6 tables and reverted back to just using the b16 tables. Got the manifold welded up (although it appears to be leaking again) once I did that I was able to get the idle stable enough to actually set base timing correctly because it was WAY off. Now she has plenty of throttle response, no lunging or jerking while letting off throttle, and after blips it no longer dips below the idle point. It still spools a little later than compared to the b7 head though, but 100 times better than before.
anomolix is offline   Reply With Quote Quick reply to this message
Old 04-06-2017, 02:34 PM   #6 (permalink)
D-series lover
 
anomolix's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Posts: 140
Rep Power: 8 anomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebodyanomolix is almost a somebody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by BeerDrinkin View Post
What were the issues? Boost leak?
Shit, I wish it was something that simple.
anomolix is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 01:35 AM. | Welcome to Forum, please register to access all of our features.