Surging idle with jrsc - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-10-2016, 05:29 AM   #1 (permalink)
Member
 
Blackrex's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Posts: 60
Rep Power: 0 Blackrex is learning the way of the DBlackrex is learning the way of the D
iTrader Score: 0 reviews
Default Surging idle with jrsc

Guys I am having a problem trying to figure out my surging idle problem. I am running a zc dohc with a jrsc lht upgrade.
Here are the things I have tried.
New Iacv, tested the wiring also
new tps
new water temp sensor
Bled cooling system numerous times..
Tried another ecu, I am using Chrome
Preformed a smoke test did not find any vacuum leaks.

The strangest thing about this problem is once the car hits 150 degrees it will start surging but after if gets a little warmer the idle gets smoother and the surging stops. Any idea on what going on, this car is driving me nuts.
Blackrex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-10-2016, 05:47 AM   #2 (permalink)
D-series soldier
 
civicdxude's Avatar
 
iTrader: (18)
Join Date: Oct 2011
Location: Missouri
Posts: 982
Rep Power: 19 civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!
civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!civicdxude is the fucking MAN!!!!
iTrader Score: 18 reviews
Default

couple of things.

does your your jrsc have the bypass valve? and is it working?

will it idle fine with a stock ecu?

i would guess it to be in your tune i had that issue when i was on chrome as well. never got it fixed till i was on neptune so not sure what caused it for me.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
civicdxude is online now   Reply With Quote Quick reply to this message
Old 11-10-2016, 06:25 AM   #3 (permalink)
D-series G0D
 
2jzdreamin's Avatar
 
iTrader: (49)
Join Date: Aug 2009
Location: C.T.
Posts: 5,819
Rep Power: 30 2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !2jzdreamin is on a level you can only DREAM about! ! !
iTrader Score: 49 reviews
Default

Do you have the fast idle valve? If so that can be causing the surge.
__________________
MY BUILD THREAD WITH WIRE AND BRAKE LINE TUCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


PM me for obd1,obd2 & k-series tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

all so do vtec sub-harness

MAGIC-WIRES FOR YOUR ENGINE HARNESS NEEDS

instagram @magicman9won4
2jzdreamin is offline   Reply With Quote Quick reply to this message
 
Old 11-10-2016, 10:13 AM   #4 (permalink)
Member
 
Blackrex's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Posts: 60
Rep Power: 0 Blackrex is learning the way of the DBlackrex is learning the way of the D
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by civicdxude View Post
couple of things.

does your your jrsc have the bypass valve? and is it working?

will it idle fine with a stock ecu?

i would guess it to be in your tune i had that issue when i was on chrome as well. never got it fixed till i was on neptune so not sure what caused it for me.
civicdxude
Yes it has a bypass valve, it appears to be working. It still acts funny with the stock ecu but much better. I have heard that chrome can cause idle issues also . I am thinking of upgrading to Hondata or neptune. I really do not like how its idling, just does not seem as smooth as it should be, maybe its the blue dsm injectors(I had them tested and cleaned). I plan on upgrading next year with more boost.

2jzdreamin
no fast idle valve
Blackrex is offline   Reply With Quote Quick reply to this message
Old 11-10-2016, 10:32 AM   #5 (permalink)
Meat Popsicle
 
Paterico's Avatar
 
iTrader: (14)
Join Date: Jan 2009
Location: San Antonio, TX
Posts: 2,887
Rep Power: 28 Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !
Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !
iTrader Score: 14 reviews
Default

The bypass valve won't affect the idle, even if it is stuck closed. I had a non-working bypass valve in place for years before I realized that it was stuck closed the entire time.

How is the PCV port on the S-tube plumbed? You sure all the vacuum ports on the manifold are either connected or capped? Make sure you double check the 2x ports on the back of the S-tube/supercharger adapter.

I run cleaned and flowed DSM injectors, as did a majority of the people who ran these kits 20 years ago did, and I haven't had any issues.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


R.I.P. Pat Primmer
Paterico is offline   Reply With Quote Quick reply to this message
Old 11-10-2016, 04:29 PM   #6 (permalink)
Member
 
Blackrex's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Posts: 60
Rep Power: 0 Blackrex is learning the way of the DBlackrex is learning the way of the D
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Paterico View Post
The bypass valve won't affect the idle, even if it is stuck closed. I had a non-working bypass valve in place for years before I realized that it was stuck closed the entire time.

How is the PCV port on the S-tube plumbed? You sure all the vacuum ports on the manifold are either connected or capped? Make sure you double check the 2x ports on the back of the S-tube/supercharger adapter.

I run cleaned and flowed DSM injectors, as did a majority of the people who ran these kits 20 years ago did, and I haven't had any issues.
Pat

PCV on the s-tube is blocked off, I am running a catch can from the black box and valve cover. I completely forgot about those 2 ports, I am sure they are blocked off, I think one runs to the bypass valve? I did run a smoke test on it and could not find any leaks and my smoke machine puts out a lot of smoke.

Thanks for the suggestions
Blackrex is offline   Reply With Quote Quick reply to this message
Old 11-14-2016, 02:09 PM   #7 (permalink)
Member
 
Blackrex's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Posts: 60
Rep Power: 0 Blackrex is learning the way of the DBlackrex is learning the way of the D
iTrader Score: 0 reviews
Default

Guys I fixed the surging idle, turns out I had a pin hole leak in a coolant hose. Air was getting into the cooling system.

Now I have a weird issue with the car running lean at idle it fluctuates from afr 14.9 to 15.8 at idle and its running a little rough.

Last edited by Blackrex; 11-14-2016 at 02:11 PM.
Blackrex is offline   Reply With Quote Quick reply to this message
Old 11-16-2016, 12:51 PM   #8 (permalink)
Meat Popsicle
 
Paterico's Avatar
 
iTrader: (14)
Join Date: Jan 2009
Location: San Antonio, TX
Posts: 2,887
Rep Power: 28 Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !
Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !Paterico is on a level you can only DREAM about! ! !
iTrader Score: 14 reviews
Default

Hrmm...how was air getting into the coolant?

Anyway, the AFR thing definitely sounds like a tune issue. I would datalog at idle and see what's going on. Is it holding a steady vacuum?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


R.I.P. Pat Primmer
Paterico is offline   Reply With Quote Quick reply to this message
Old 11-16-2016, 03:43 PM   #9 (permalink)
Member
 
Blackrex's Avatar
 
iTrader: (0)
Join Date: Apr 2009
Posts: 60
Rep Power: 0 Blackrex is learning the way of the DBlackrex is learning the way of the D
iTrader Score: 0 reviews
Default

Pat I figured the pin hole was causing an air pocket, maybe it was the wrong way to say it. All I know is it stopped since I fixed the leak, lol..

Unfortunately I did not tune it and do not have any experience tuning. I had it dyno tuned at a local shop. The vacuum I believe is steady but a little low, I am running colt tri flow cams and the base idle is set a little high 1000rmps. I will double check to see if if it holds a steady vacuum.

Last edited by Blackrex; 11-16-2016 at 03:53 PM.
Blackrex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 02:41 PM. | Welcome to Forum, please register to access all of our features.