D16z6 adjusting Dizzy timing - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-24-2015, 09:23 AM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Dec 2015
Posts: 3
Rep Power: 0 lawerks is nobody
iTrader Score: 0 reviews
Default D16z6 adjusting Dizzy timing

Hello, Setup is D16z6 boosted unknown psi currently ran 6 psi all last year ***same setup but tuned in mid june and different z6*** I just have to get more vaccum T's and I'm broke currently like bad broke lol. Smart fire 42lb I think 440 or 450 injectors, .50 trim hyrbid turbo, cast manifold, 8 psi wastegate spring. 3" up pipe. Stock everything else except 255lph fuel pump and ecu (Neptune & tuned last year) The first problems I had was low volts and tune went lean and a check engine light which scared me seeing that on with my neptune ecu so I added more grounds more belt tension and idle volts now 13.7-14.1 replaced auto throttle body map with another auto map /; and IAT that stopped CEL but it still trys to lean out a little towards building into BOOST/antilag. 2 step actually throws huge flames now where as the old motor just smoked lmao. Now should I retard the timing just a bit I noticed this might be the issue as the other motor had the dizzy clocked more towards the fire wall. So I'm wondering mark it and try adjusting but I did check with a light the timing seems good but the dizzy still it's farther towards the front
1) SHOULD I RETARD THE TIMING AND WOULD IT POSSIBLY HELP RICHEN THE TUNE BACK AND IF SO; RUNNING, SERVICECONNECTOR JUMPED DURING?
lawerks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-02-2016, 04:33 PM   #2 (permalink)
n00b
 
iTrader: (0)
Join Date: Dec 2015
Posts: 3
Rep Power: 0 lawerks is nobody
iTrader Score: 0 reviews
Default

*****update problem solved: loose alternator belt tension and added a ground from alternator to frame. IAT sensor replaced and changed the map sensor and spark olugs. Now holds 13.5-13.7 volts mostly charging could someone say if this is ideal I've searched and results I found where in that range.
lawerks is offline   Reply With Quote Quick reply to this message
Old 01-02-2016, 04:36 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Dec 2015
Posts: 3
Rep Power: 0 lawerks is nobody
iTrader Score: 0 reviews
Default

***put dizzy at same spot all the way toward firewall to match old motor setup tune is on point after pulling back dizzy timing and also doing better with AFR now hitting full boost and no fuel cut
lawerks is offline   Reply With Quote Quick reply to this message
 
Old 01-02-2016, 07:23 PM   #4 (permalink)
wise in the ways of the D
 
Whoshot's Avatar
 
iTrader: (4)
Join Date: May 2011
Location: Awesome World
Posts: 1,817
Rep Power: 44 Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !
Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !Whoshot is on a level you can only DREAM about! ! !
iTrader Score: 4 reviews
Default

This is trouble shooting at its finest, answering your own questions, working while you wait for answers and solving issues....Fuck yeah.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Quote:
They stop laughing at your piece of shit when they can only see it through your dust.
R.I.P. - NN4S
R.I.P. - Cali Noob

You guys are gone but never forgotten, we live each day to the fullest for you, who cannot see the new day we often forget is amazing.

xbox gamer tag: angeloah
Whoshot is offline   Reply With Quote Quick reply to this message
Old 01-04-2016, 09:25 AM   #5 (permalink)
D-series PIMP
 
HiProfile's Avatar
 
iTrader: (9)
Join Date: Sep 2005
Location: SoWis
Posts: 1,225
Rep Power: 24 HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

The voltage issue is probably bringing other issues to light. The main problem is likely the tune itself. It's made worse since it's on a different block. Even identical Honda motors will need slightly different tunes. It could be something else, but 90% of the time the problem you described is from a bad tune.

It will be even worse if your tuner never adjusted the latency values for the injectors properly (very few ever do), and Smartfire likely gave numbers that were horribly incorrect. This causes AFR's to change as injector pulse length changes or if voltages change.



Best solution: get a new tuner & fresh tune. A short-term fix is the get a B&M adj. fuel reg kit to roughly add/subtract fuel. If your financial situation makes either impossible then stop using 2-step & stop going into boost.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HiProfile is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:06 PM. | Welcome to Forum, please register to access all of our features.