walbro 255 problem - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Forced Induction

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-02-2012, 04:34 PM   #1 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default walbro 255 problem

So I got the walbro fuel pump in and it ran fine , now I go out to my car this morning and its spitting and sputtering at full throttle, then completely shits out and wont go past 5000 rpm. What the hell is going on!! lol. I replaced the fuel filter hoping that was the problem and it wasnt, so tomorrow i'm gonna replace the sock on the pump. Any input on this would be good, thanks.
brundell88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-02-2012, 04:58 PM   #2 (permalink)
D-series post SLUT
 
BigJnWorldWide's Avatar
 
iTrader: (14)
Join Date: Jun 2008
Location: Cincinnati
Posts: 2,942
Rep Power: 30 BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !
BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !BigJnWorldWide is on a level you can only DREAM about! ! !
iTrader Score: 14 reviews
Send a message via AIM to BigJnWorldWide Send a message via Yahoo to BigJnWorldWide
Default

That sounds like your ecu went into LIMP mode. Did you do anything with your ecu recently? I don't know what's wrong, I'm just asking.
__________________
Quote:
On top of that you have a special knowledge, an understanding of the complexity of the things happening. Others see you turn the wheel and push down on the gas, not you. You see a symphony of combustion and physics. You see a balance between frictional coefficients, tire roll over, spring rates, and throttle. It's a beautiful thing to see all these components working in harmony, it's literally a ballet of force and mathematics!
BigJnWorldWide is offline   Reply With Quote Quick reply to this message
Old 03-02-2012, 05:19 PM   #3 (permalink)
D-series post SLUT
 
99ctrhatch's Avatar
 
iTrader: (13)
Join Date: Sep 2005
Location: 239, FL
Posts: 2,015
Rep Power: 15 99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all99ctrhatch is a name known to all
iTrader Score: 13 reviews
Send a message via AIM to 99ctrhatch Send a message via MSN to 99ctrhatch
Default

check grounds maybe?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99ctrhatch is offline   Reply With Quote Quick reply to this message
 
Old 03-02-2012, 05:31 PM   #4 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

I disconnected the negative terminal on the battery to do the pump. Hopefully that is the problem, just got my chipped ecu in the mail so that wouldnt be a big prob. I was thinking it might be the sock on the filter because i didnt change it, but its really wierd that it will not go past 5 thousand at all.
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 10:59 AM   #5 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

Is there any chance that putting the extra pressure of that fuel pump against the stock fuel pressure regulator is causing my problems?
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 11:07 AM   #6 (permalink)
D-series SoCal Division
 
AJAY's Avatar
 
iTrader: (9)
Join Date: Oct 2011
Location: 619 SoCal right near the beach
Posts: 659
Rep Power: 16 AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!
AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!AJAY is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Have you tried swaping out the walbro for the stock one?

Whats your engine setup?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1993 civic dx hatch
jdm d15b vtec obd1
web level 1 cam
15g turbo 13 psi
STOLEN!
AJAY is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 11:32 AM   #7 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

No I havent tried putting the old pump in there yet, and i'm basically just preparing the car for when i go turbo. I have a stock d15z1 vx engine in there right now.

https://www.d-series.org/forums/showc...rbo-build.html
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 01:42 PM   #8 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

Goin to put the new sock on the fuel pump now, wish me luck
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 06:57 PM   #9 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

new socks on the fuel pump... still a huge faaaail. gonna put my new aeromotive fuel pressure regulator and gauge on when they arrive if neither of those work the pumps gettin sent back.

Theres no chance my computers fried or in limp mode right? Its not throwing a code and i disconnected the battery earlier. Its just wierd how it cuts power as soon as i hit like 5000 rpm. wtf
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:11 PM   #10 (permalink)
D-series post SLUT
 
iTrader: (20)
Join Date: Jun 2007
Posts: 2,243
Rep Power: 16 RCautoworks is a Top Aussie
RCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top Aussie
iTrader Score: 20 reviews
Default

Quote:
Originally Posted by brundell88 View Post
its spitting and sputtering at full throttle, then completely shits out and wont go past 5000 rpm.
It sounds like you have two issues going on, either a misfire at full throttle then at 5k it seems like an ecu issue ( does it fall hard on its face almost like the car lunges forward ) ? You could be see some kind of safe mode on the tune and its stopping there.

What kind of gas are you running on the walbro, I'm not saying they don't fail but its rare, I know e85 does shorten the lifespan of the walbros .

Also did you buy it from a reputable dealer ?
RCautoworks is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:29 PM   #11 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

When i hit 5k rpm it doesnt completely cut fuel, it like bogs down. And im on a completely stock setup running pump gas. The only reason I bought the walbro is so it was ready for when I boosted it. The pump was bought from ballenger motorsport.
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:36 PM   #12 (permalink)
D-series post SLUT
 
iTrader: (20)
Join Date: Jun 2007
Posts: 2,243
Rep Power: 16 RCautoworks is a Top Aussie
RCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top Aussie
iTrader Score: 20 reviews
Default

Just make sure its not a knock off, and it definitely sounds like its mechanical issue, doesn't sound like it has anything to do with the ecu, unless the tune is that far off but if the car was fine before and now all the sudden its doing it, I'd look into the fuel or spark.
RCautoworks is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:37 PM   #13 (permalink)
D-series lover
 
ShakeThisEf's Avatar
 
iTrader: (7)
Join Date: Mar 2011
Location: Lansing, MI
Posts: 171
Rep Power: 9 ShakeThisEf  is accepted as part of the communityShakeThisEf  is accepted as part of the communityShakeThisEf  is accepted as part of the communityShakeThisEf  is accepted as part of the community
iTrader Score: 7 reviews
Default

I kinda had the same issue with my walbro 255. Bought it brand new and worked fine, but after 10 mins of run time it would cut in and out and not put out any fuel pressure would still run though just didnt work. i emailed them about it and they pretty much told me i was s.o.l
ShakeThisEf is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:41 PM   #14 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

Yeah I have the fpr on the way, if its not that then the pumps going back. It should have nothing to do with any tune, Im running the stock ecu right now. The only reason I thought it was the fpr is becaus the bigger pump was prolly a slap in my 20 yr old fpr face lol, we'll find out I guess :/

Thanks alot for the feed back bob, Ill make sure to look into your services n products for your help. Shows alot for a business when your willing to help with somebodys issues reguardless if were a customer or not!
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 08:46 PM   #15 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

Quote:
Originally Posted by ShakeThisEf View Post
I kinda had the same issue with my walbro 255. Bought it brand new and worked fine, but after 10 mins of run time it would cut in and out and not put out any fuel pressure would still run though just didnt work. i emailed them about it and they pretty much told me i was s.o.l
That is exactly what happened to me!!! And that answer ( your s.o.l) will not fly with me. Itll turn into a way bigger deal then they wanna deal with, theyll get sick of me and finally give up another pump haha. Im sure there wont be a prob with the exchange though.
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-04-2012, 09:04 PM   #16 (permalink)
D-series post SLUT
 
iTrader: (20)
Join Date: Jun 2007
Posts: 2,243
Rep Power: 16 RCautoworks is a Top Aussie
RCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top AussieRCautoworks is a Top Aussie
iTrader Score: 20 reviews
Default

Quote:
Originally Posted by brundell88 View Post
That is exactly what happened to me!!! And that answer ( your s.o.l) will not fly with me. Itll turn into a way bigger deal then they wanna deal with, theyll get sick of me and finally give up another pump haha. Im sure there wont be a prob with the exchange though.
Hopefully walbro or the company you bought it for helps you out. I know if it was purchased here, no matter what Walbro says, we'd take care of you or any customer for that matter.
RCautoworks is offline   Reply With Quote Quick reply to this message
Old 03-15-2012, 02:45 PM   #17 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

\Fixed the problem, went to the junk yard for another part for a buddys car n grabbed a stock fpr off a z6 to see if it helped, it fixed my problem... So lesson learned , upgrade fuel pump and fpr at the same time.
brundell88 is offline   Reply With Quote Quick reply to this message
Old 03-16-2012, 05:59 PM   #18 (permalink)
Retired From Hondas
 
Esotericimage's Avatar
 
iTrader: (7)
Join Date: May 2008
Location: 386
Posts: 2,795
Rep Power: 37 Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !
Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !Esotericimage is on a level you can only DREAM about! ! !
iTrader Score: 7 reviews
Default

^^

and filter!
__________________
DSO Spam Basher
Quote:
Originally Posted by Artikgrau325is
People try so hard to be unique, they lose their sense of style

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Esotericimage is offline   Reply With Quote Quick reply to this message
Old 03-16-2012, 06:16 PM   #19 (permalink)
D-series PIMP
 
wiledwhitecivic's Avatar
 
iTrader: (3)
Join Date: Dec 2008
Location: Northern Indiana
Posts: 1,222
Rep Power: 11 wiledwhitecivic smells like Boratwiledwhitecivic smells like Boratwiledwhitecivic smells like Boratwiledwhitecivic smells like Boratwiledwhitecivic smells like Boratwiledwhitecivic smells like Borat
iTrader Score: 3 reviews
Default

I'm glad I saw this and it wasn't an electrical issue.
__________________
136.398mm b7 h-beam custom length, -11 vitaras, d15b7 block z6 head .039" mill. R.I.P. Cracked sleeve from detonation at 21 lbs 10/24/13. New build, same set up with b1 block, .035" milled off head, and Delta 272-2.
wiledwhitecivic is offline   Reply With Quote Quick reply to this message
Old 03-16-2012, 06:26 PM   #20 (permalink)
D-series soldier
 
brundell88's Avatar
 
iTrader: (9)
Join Date: Feb 2012
Location: Horseheads NY
Posts: 685
Rep Power: 8 brundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropesbrundell88 is starting to learn the ropes
iTrader Score: 9 reviews
Default

yeah man its runnin like a champ now. apparently a 20 year old fpr doesnt take well to added pressure
brundell88 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 09:19 AM. | Welcome to Forum, please register to access all of our features.