Car Wont Start Please Help Please Help - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2006, 07:36 PM   #1 (permalink)
yellowjdmcrx
Guest
 
Posts: n/a
Default Car Wont Start Please Help Please Help

Alrighty Guys. I Have A 89 Crx Si With The Stock D16a6 With 240000 Miles On It. Well I Drove My Car All Day Today With No Prob. I Went On Like A 30 Mins Drive On The Interstate When I Got Off Then Started To Go Again My Tach Started To Jump And My Speedo Didnt Work. My Lights Got Kinda Dim,well I Made It To The Mall And It Died And Wouldnt Start. I Went In The Mall Killed Some Time And Came Back Out And Started. It Made It Like 10 Feet And Was Cutting Out Really Bad And Wouldnt Pull Itself Then Died. Well It Kinda Seems Like The Alt Went And Was Kinda Surging Or Something.

What Do U Guys Think?????


Also If It Is The Alt, I Have A Obd1 Alt Can I Use It Or Is It Diff From The Obdo?

Thank You Guys
Me
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-08-2006, 07:54 PM   #2 (permalink)
lowridincivic92
Guest
 
Posts: n/a
Default

sounds like alt. had myne go out just the other day and sounds about the same
  Reply With Quote Quick reply to this message
Old 02-08-2006, 08:16 PM   #3 (permalink)
 
iTrader: (5)
Join Date: Apr 2005
Posts: 741
Rep Power: 0 Synth is almost a somebodySynth is almost a somebodySynth is almost a somebodySynth is almost a somebody
iTrader Score: 5 reviews
Default

Sounds like the alt man! Plus it's the easiest fix, so just pull it, get it tested, and replaced if need be.
Synth is offline   Reply With Quote Quick reply to this message
 
Old 02-09-2006, 09:56 AM   #4 (permalink)
yellowjdmcrx
Guest
 
Posts: n/a
Default

ok guys i just went and got my car. it wouldnt start when i got there. well i putt a big ass batt on it and it started but wouldnt last but like 5 mins and died again. i unhooked the wire to the alt and unplugged it and it still drained the batt.

PLease help guys

thanks me
  Reply With Quote Quick reply to this message
Old 02-09-2006, 11:52 AM   #5 (permalink)
lowridincivic92
Guest
 
Posts: n/a
Default

its the alt. because i could jump my car off and leave the cables on the batteries and the car would run fine but when i took a cable off the car would drain almost instantaneously.
  Reply With Quote Quick reply to this message
Old 02-09-2006, 01:49 PM   #6 (permalink)
yellowjdmcrx
Guest
 
Posts: n/a
Default

i didnt take the cable off the batt i took the cable off the alt and it still drains the batt.
  Reply With Quote Quick reply to this message
Old 02-09-2006, 02:23 PM   #7 (permalink)
 
iTrader: (0)
Join Date: Feb 2006
Posts: 181
Rep Power: 0 STREETWERKZ is nobody
iTrader Score: 0 reviews
Default

of course the battery is gonna drain if you unhook the alternator.

you need to start the car (jump start or whatever) KEEP THE DAMN ALTERNATOR HOOKED UP....

then remove the positive cable from the battery. if the alternator isnt charging the battery.... then the battery is running the car, when you disconnect the battery, car should die.
STREETWERKZ is offline   Reply With Quote Quick reply to this message
Old 02-09-2006, 03:47 PM   #8 (permalink)
yellowjdmcrx
Guest
 
Posts: n/a
Default

ight,will do when i get back tonight, thanks guys, anym ore help would be great
  Reply With Quote Quick reply to this message
Old 02-09-2006, 07:34 PM   #9 (permalink)
 
iTrader: (5)
Join Date: Apr 2005
Posts: 741
Rep Power: 0 Synth is almost a somebodySynth is almost a somebodySynth is almost a somebodySynth is almost a somebody
iTrader Score: 5 reviews
Default

Quote:
Originally Posted by yellowjdmcrx
ight,will do when i get back tonight, thanks guys, anym ore help would be great

Grab some jack stands, a jack, tools and a new alt, then replace.
Synth is offline   Reply With Quote Quick reply to this message
Old 02-11-2006, 10:54 PM   #10 (permalink)
D-series PIMP
 
88ED3's Avatar
 
iTrader: (4)
Join Date: Jan 2006
Location: Lakeland, Florida
Posts: 1,248
Rep Power: 14 88ED3 will become famous soon enough88ED3 will become famous soon enough88ED3 will become famous soon enough
iTrader Score: 4 reviews
Send a message via AIM to 88ED3
Default

when my dizzy went out (in my prelude) it did the same shit.....just a thought.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


88ED3 aka Sugar Shayne:
will not ride your dick
does not care about rep
does not care about post count
88ED3 is offline   Reply With Quote Quick reply to this message
Old 02-14-2006, 07:38 AM   #11 (permalink)
 
iTrader: (0)
Join Date: Feb 2006
Posts: 168
Rep Power: 0 Slimm-rw- is nobody
iTrader Score: 0 reviews
Default

also sounds like it could be a ground. I've had more grounding problems with hondas than any other cars
Slimm-rw- is offline   Reply With Quote Quick reply to this message
Old 02-14-2006, 11:25 AM   #12 (permalink)
D-series post SLUT
 
JaredKaragen's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: Bay Area, Ca
Posts: 2,159
Rep Power: 17 JaredKaragen is almost there....
JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....
iTrader Score: 4 reviews
Send a message via ICQ to JaredKaragen Send a message via AIM to JaredKaragen
Default

nope, it's the alt.


now, if u ever disconnect it to drive, disconnect it from the fusebox and tape the wire.


but it is the alt.... i can almost guarentee it..... also check your alt charge wire for resistance... it might tell you if theres corosion thats hindering the charging. I had a charging problem, and the wire was it... took me a long time to find the charging bug.
__________________
SF bay area tuner, mechanic, and engine builder.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
*Signup Required*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1995 DelSol Si : B18C1/I/H/E Totalled. Swap is sold. Soon to part out.

Pat: You will be remembered.
JaredKaragen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 09:37 PM. | Welcome to Forum, please register to access all of our features.