VAFC1 Question. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2006, 09:01 PM   #1 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default VAFC1 Question.

VTM(blue wire i think)...? What is that supposed to be hooked up to. I read the update on the apexi website but when i look at the ecu there is not wire where apexi says there is. I have a really nasty miss/idel problem and when i mess with the ecu harness i can make it worse or make it go away. Tore apart and rewired it 2 times already but still misses/idles VERY low at stoplights when it is above 75 degrees outside. When it is cold my car idles at about 750-1000. Let me know if you are having similar problems or the solution to my problem.
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-07-2006, 11:11 AM   #2 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

d16y8 , cmon, someone on here has got to know.

No? About to leave work, parting from all my tools. If someone could give me some insite that would be helpful.
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Scivic; 02-07-2006 at 02:00 PM.
Scivic is offline   Reply With Quote Quick reply to this message
Old 02-09-2006, 07:48 AM   #3 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

BUMP ,Its early.....
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
 
Old 02-12-2006, 09:33 AM   #4 (permalink)
curtis2kul
Guest
 
Posts: n/a
Default

I left it unhooked on my pm6
  Reply With Quote Quick reply to this message
Old 02-13-2006, 02:35 PM   #5 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

Same here...but i have a nasty misfire somtimes and it will idle really low(375-425rpm) causing my car to shake but it wont die. Starting to think it isnt my VAFC and it is the alt pulley. Not latley, my battery light would come on and as soon as i gave it gas or pressed the brake, turn the wheel, etc my revs would go back to normal. Replaced battery, wires, plugs, cap, rotor.
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
Old 02-15-2006, 02:54 PM   #6 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

Someone...i know there are smart people on this forum...come out come out
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
Old 02-15-2006, 04:01 PM   #7 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Jan 2004
Posts: 286
Rep Power: 16 gaowee is nobody
iTrader Score: 0 reviews
Default

your idle is too low and your alt not charging enough..i know when i had my y8 idel that low sometime it would die at a stoplite..then after a week or so..with my 5,000watt sound system kicking my battery die..and it would cut the music very other sec. or so..hehe.. up your idle to 800-1k and see if that help.. anything above 6-700-1k idle it was ok..under that..it would sometime die or fail to charge my battery..

edit: also the blue wire is a voltage senser wire i think... people sometime use it as an A/F by connecting it to the o2 wire.. Do a search on AFC blue wire hack..or something alone that line
__________________
my $.02
gao

Great Seller:
civic4ges
spdracer22
gaowee is offline   Reply With Quote Quick reply to this message
Old 02-16-2006, 01:01 PM   #8 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

Thanks alot!! I knew someone on here would know. I dont have the car sitting in front of me right this second but last time i checked i couldnt find a idle screw or anything of the sort. How do i adjust my idle?? (y
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
Old 03-01-2006, 09:37 AM   #9 (permalink)
D-series lover
 
iTrader: (0)
Join Date: Feb 2005
Location: austin, tx
Posts: 115
Rep Power: 15 Scivic is nobody
iTrader Score: 0 reviews
Default

Thread Can Be Closed. Ended Up Being A Tsb For Replacing Ingniton Coil;cured [email protected]!!
__________________
00 EX
Y7/z6 Greddy 15g



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scivic is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:39 PM. | Welcome to Forum, please register to access all of our features.