crome problem - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-29-2006, 11:37 AM   #1 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default crome problem

I'm having a problem with crome tuning. Eveytime I burn a chip and install it, it runs ok but when i go to give it gas it tries to die. like the tps is acting up? It also sound like it's missfiring. I'm using the moates M1 burner and software. I'm using p13 base maps in a p28. It also did the same thing when i tried to burn a chip for my friends b16 using the crome p30 base maps. is there something i'm missing here or maybe something i'm not doing right? And it is the chip, because when i put the one that came in the ecu back in, it doesn't do it anymore. But the one that came in it is the wrong base map for my engine.. I'm lost

Last edited by singlecizam; 01-29-2006 at 11:44 AM.
singlecizam is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-29-2006, 11:48 AM   #2 (permalink)
 
iTrader: (0)
Join Date: Nov 2005
Posts: 168
Rep Power: 0 Urban Racer is nobody
iTrader Score: 0 reviews
Default

Maybe it's the speed of the chip, what's the chip number? The last number should be at least 120 otherwise, it isn't quick enough for the ECU.
Urban Racer is offline   Reply With Quote Quick reply to this message
Old 01-29-2006, 12:24 PM   #3 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default

now it has a solid cel? wtf does that mean?
singlecizam is offline   Reply With Quote Quick reply to this message
 
Old 02-01-2006, 07:37 AM   #4 (permalink)
n00b
 
iTrader: (0)
Join Date: Jan 2006
Posts: 9
Rep Power: 0 Orfus5 is nobody
iTrader Score: 0 reviews
Default

coould be the crome program....
try finding a know working basemap and burning it to see if its not just the program.
Orfus5 is offline   Reply With Quote Quick reply to this message
Old 02-01-2006, 07:48 AM   #5 (permalink)
 
iTrader: (17)
Join Date: Jan 2004
Posts: 4,585
Rep Power: 0 berettagtz117 is a Top Aussie
berettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussieberettagtz117 is a Top Aussie
iTrader Score: 17 reviews
Default

Everytime you burn a chip or modify it, you need to save it before you rewrite it to chip!!! I had same problem and thats all it was.. Try saving it first and let me know if it works
berettagtz117 is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 07:59 AM   #6 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default

ok, when i load the buffer, then try and verify it, it says FAILURE: verification failed(not matched). the chip I'm using is from moates.net it is an AT29C256? is the file too big? how do I change it?
singlecizam is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 09:11 AM   #7 (permalink)
Lifetime Awesome Member
 
ryan89crx's Avatar
 
iTrader: (80)
Join Date: Dec 2003
Location: Tri-Cities, Washington
Posts: 25,544
Rep Power: 443 ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
iTrader Score: 80 reviews
Send a message via AIM to ryan89crx Send a message via MSN to ryan89crx
Default

solid CEL means a bad burn...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[email protected]
Xbox 360 gamertag -
TurboDiesel598


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, best bang for your buck!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ryan89crx is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 10:25 AM   #8 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default

but it does it when i put the original chip back in it..
singlecizam is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 11:59 AM   #9 (permalink)
the MAD scientist
 
mikeD16Z6's Avatar
 
iTrader: (25)
Join Date: Nov 2003
Location: NYU
Posts: 2,574
Rep Power: 19 mikeD16Z6 is a Top Aussie
mikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top Aussie
iTrader Score: 25 reviews
Default

sounds like a bad chip. try a new one.

Check the settings on flash & burn.

It should say in the chip addressing, start address in hex 000000, end address in hex 007FFF.

Buffer Addressing, Start address in hex 000000, end address in hex 007FFF

Good luck
mikeD16Z6 is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 03:50 PM   #10 (permalink)
Lifetime Awesome Member
 
ryan89crx's Avatar
 
iTrader: (80)
Join Date: Dec 2003
Location: Tri-Cities, Washington
Posts: 25,544
Rep Power: 443 ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
iTrader Score: 80 reviews
Send a message via AIM to ryan89crx Send a message via MSN to ryan89crx
Default

was this chipped ecu used before? by putting the stock chip in, do you mean the factory one, or a burnable with a stock map?

maybe it was a bad chipping job
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[email protected]
Xbox 360 gamertag -
TurboDiesel598


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, best bang for your buck!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ryan89crx is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 04:12 PM   #11 (permalink)
D-series post SLUT
 
singlecizam's Avatar
 
iTrader: (28)
Join Date: Sep 2005
Location: Daytona Beach, FL
Posts: 2,743
Rep Power: 18 singlecizam is a Top Aussie
singlecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussiesinglecizam is a Top Aussie
iTrader Score: 28 reviews
Send a message via AIM to singlecizam
Default

I think it was a bad chipping job, the ecu came with a program. It has a solid cell even with this chip. can it be fixed?
singlecizam is offline   Reply With Quote Quick reply to this message
Old 02-04-2006, 04:28 PM   #12 (permalink)
the MAD scientist
 
mikeD16Z6's Avatar
 
iTrader: (25)
Join Date: Nov 2003
Location: NYU
Posts: 2,574
Rep Power: 19 mikeD16Z6 is a Top Aussie
mikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top AussiemikeD16Z6 is a Top Aussie
iTrader Score: 25 reviews
Default

Check the back of the board for any solder that spilled over on other contacts, if there is clean it up.

Also you could have some cold solder joints where the solder did not get hot enough to make a good connection.

Also check to make sure that the person who did the chipping job used the proper resistors and capacitors.
mikeD16Z6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 06:51 PM. | Welcome to Forum, please register to access all of our features.