Very Odd CEL - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-27-2006, 06:25 AM   #1 (permalink)
Got some PHAT ass?
 
96civicex's Avatar
 
iTrader: (4)
Join Date: May 2004
Location: Denver, Colorado
Posts: 909
Rep Power: 16 96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat
iTrader Score: 4 reviews
Send a message via AIM to 96civicex
Default Very Odd CEL

I recently was forced to have to sell my obd2-obd1 harness and p28 ecu runing uberdata. I put my stock P2P ecu back in and 2 days later I got a CEL, the car is running perfectly everything is running right except for the fact that my Fuel Cut is at 7000rpm and could have sworn it was 7200rpm on the ECU before (I was runing 7400rpm on the p2 well I took the car to Autozopne and had them plug in the OBD2 reader and it came up with that all 4 cylinders are misfiring... But if all 4cylinders were misfiring wouldn't my car barely run. I mean the runs great I haven't noticed any problems. So I'm thinking maybe from just sitting in a garage and in the trunk of my car my P2P ecu may just have been damaged.

I reset the CEL last night and drove the car about 5miles and it hasn't come back on but I'm sure it will.. What do you guys think of this odd problem??
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1996 Civic EX *SOLD* and missed
2000 Range Rover HSE


Rep Points always welcomed
96civicex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-27-2006, 09:09 AM   #2 (permalink)
D-series soldier
 
2redstars's Avatar
 
iTrader: (4)
Join Date: Oct 2003
Location: st. augustine, florida
Posts: 847
Rep Power: 16 2redstars is learning the way of the D2redstars is learning the way of the D
iTrader Score: 4 reviews
Send a message via AIM to 2redstars
Default

What Injectors Are You Using?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2redstars is offline   Reply With Quote Quick reply to this message
Old 01-27-2006, 09:15 AM   #3 (permalink)
Got some PHAT ass?
 
96civicex's Avatar
 
iTrader: (4)
Join Date: May 2004
Location: Denver, Colorado
Posts: 909
Rep Power: 16 96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat96civicex smells like Borat
iTrader Score: 4 reviews
Send a message via AIM to 96civicex
Default

there just the stock injectors
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1996 Civic EX *SOLD* and missed
2000 Range Rover HSE


Rep Points always welcomed
96civicex is offline   Reply With Quote Quick reply to this message
 
Old 01-27-2006, 10:36 AM   #4 (permalink)
D-series post SLUT
 
JaredKaragen's Avatar
 
iTrader: (4)
Join Date: Sep 2005
Location: Bay Area, Ca
Posts: 2,159
Rep Power: 17 JaredKaragen is almost there....
JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....JaredKaragen is almost there....
iTrader Score: 4 reviews
Send a message via ICQ to JaredKaragen Send a message via AIM to JaredKaragen
Default

check your distributor/coil/timing =)

Fuel cut seems correct.... but your ignitor might be going out...

if it turns out to be the coil, i have an old good one lying around... when i put in my d15b i put in a brand new coil for a 93 sol Si.
__________________
SF bay area tuner, mechanic, and engine builder.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
*Signup Required*

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1995 DelSol Si : B18C1/I/H/E Totalled. Swap is sold. Soon to part out.

Pat: You will be remembered.
JaredKaragen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 06:47 PM. | Welcome to Forum, please register to access all of our features.