i'm soooo sick of trying to tune - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-22-2005, 09:33 AM   #1 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default i'm soooo sick of trying to tune

alright, i've tried my best to get my shit working like it should, but i've had no luck. i chipped my ecu myself, the car ran like shit, i figured i must have done a bad chip job, despite it looking like it was done correctly. so, i order a chipped ecu w/ emulator from xenocron. still, the car either doesn't start or runs like shit. however, i plug the stock ecu in, and the car starts and idles great...

for now, i want to run uberdata. i've tried versions 1.6, 1.666, 1.7, 1.94... and get the same results. i've tried my own setups, usually too rich and the car smokes, and i've tried bins from fook, and other z6 setups, but never does the car run well. i don't want to run crome/crome pro until i have the cash for it, and i've spent sooo much already and haven't gotten anywhere. others have run uberdata, and i want to start with uberdata. i've driven it twice in six months of working on it.

here's my setup:

i have 240s in right now, but have 450s (correctinjects), i've swapped back and forth and can use either injector, so whatever i need to get the car to run.

stock d16z6/ ex tranny
hf manifold/ 14b turbo
cosmo fpr set at 42-45psi
new headgasket/ arp studs
3'' exhaust, 2.5'' dp
plx m300 wb o2
carsound hiflo cat
6'' fmic/ turboxs bov
moates ostrich/ chipped p28
brk7se-11 plugs
walbro 255lph fuel pump
rre catch can

if someone with tuning experience would offer me a few minutes of their time so i can call and brainstorm with them for a few minutes, that would be great. i'm sure i'm just missing something minor, and have no tuners near me to help me out. i've been running solo with no help since day 1. pm me if you can help me out, or post up any suggestions.
9000_red is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-22-2005, 09:43 AM   #2 (permalink)
 
iTrader: (0)
Join Date: Mar 2004
Posts: 784
Rep Power: 0 bigwig smells like Boratbigwig smells like Boratbigwig smells like Boratbigwig smells like Boratbigwig smells like Boratbigwig smells like Borat
iTrader Score: 0 reviews
Default

Correct Injectors from Tuner Toys are often faulty. This is why they stopped selling them. There is a good chance this could be your problem.
bigwig is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 09:51 AM   #3 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

right now i have the 240s in, i just can't create a decent basemap or something. i've followed your writeups, and usually the car will not start at all...
9000_red is offline   Reply With Quote Quick reply to this message
 
Old 12-22-2005, 10:03 AM   #4 (permalink)
 
iTrader: (3)
Join Date: Oct 2005
Posts: 951
Rep Power: 0 DontSaveHer will become famous soon enoughDontSaveHer will become famous soon enoughDontSaveHer will become famous soon enough
iTrader Score: 3 reviews
Default

I have an ebay p08/p28 obd1 vtec/5000 redline/9000 RPT TURBO 8psi chip. I wouldnt trust the 8psi part but it should be a good basemap that would start the car if everything else was fine. I can read whats on it with my willem burner and email it to you if you want.
DontSaveHer is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 10:05 AM   #5 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

that'll work.



Last edited by 9000_red; 12-22-2005 at 12:18 PM.
9000_red is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 12:25 PM   #6 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

ok, i made a basemap with crome on my xenocron chipped ecu, and it works. the car starts and idles. i went ahead and put the 450s back in as well.

my oil pressure is good, my temp is below normal, although my coolant sounds like it's bubbling after i shut the car off (possibly ANOTHER blown headgasket?) hopefully not, as this one only has 40 miles on it and the head has been milled and rebuilt... hard to tell at this point, but i'm not ruling it out.

i disabled my atmospheric pressure sensor (map?) and closed loop, reset the maps for 450s, and the car runs. if i ease on the throttle it boosts well, but if i hammer it, it hesitates and doesn't like that at all. i haven't run it past 5k rpms at 7psi, it stutters after that and i let off or shift. it may even be the turbo being the problem, as it was used... it spins and pulls boost, but if a seal is blown it could be puking all kinds of oil without me really knowing it.
9000_red is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 12:38 PM   #7 (permalink)
I <3 TIG Welding
 
9295EJ-t's Avatar
 
iTrader: (8)
Join Date: May 2005
Location: Jax, FL
Posts: 3,984
Rep Power: 24 9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!
9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!9295EJ-t is the fucking MAN!!!!
iTrader Score: 8 reviews
Send a message via AIM to 9295EJ-t Send a message via Skype™ to 9295EJ-t
Default

do you have cold plugs? you need something like a 30 gap... i dont what the gap is for brk7se-11 plugs.. just my $.02
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
9295EJ-t is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 08:57 PM   #8 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

i'll regap the plugs and see what that does. i have them set at the stock 40 something...
9000_red is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 09:18 PM   #9 (permalink)
Lifetime Awesome Member
 
ryan89crx's Avatar
 
iTrader: (80)
Join Date: Dec 2003
Location: Tri-Cities, Washington
Posts: 25,544
Rep Power: 443 ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !ryan89crx is on a level you can only DREAM about! ! !
iTrader Score: 80 reviews
Send a message via AIM to ryan89crx Send a message via MSN to ryan89crx
Default

are you running a wideband? what are your AFRs when you hammer it? you could be rich causing you to bog.

id hate to see you give up on Uber so early. what write-up were you using and what version of Uber?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
[email protected]
Xbox 360 gamertag -
TurboDiesel598


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, best bang for your buck!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ryan89crx is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 09:22 PM   #10 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

i'm running a plxm300, i usually see 13.3ish when i'm pulling boost.... i used bigwig's writeup, and i used to have a word document from a thread you posted a while back, but can't find it. i've tried using uber 1.7 the most, and 1.94 a few times. i can get a decent chip burnt with crome, but i'm yet to figure out the emulator.
9000_red is offline   Reply With Quote Quick reply to this message
Old 12-22-2005, 09:29 PM   #11 (permalink)
d-series smartass
 
9000_red's Avatar
 
iTrader: (9)
Join Date: Apr 2004
Location: the south
Posts: 1,348
Rep Power: 16 9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat9000_red smells like Borat
iTrader Score: 9 reviews
Default

i think i may say fuck it and go cromepro. i've had no problem running crome basemaps, and getting nothing with uber. suck though, cuz uber's free, and if i figured it out, cromepro would be a breeze. i enjoy a good learning experience, but this has sucked ass.
9000_red is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:43 PM. | Welcome to Forum, please register to access all of our features.