pm8 gurus, no spark - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-10-2018, 06:29 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 30
Rep Power: 0 matthewtanner is trying to make new friends
iTrader Score: 0 reviews
Default pm8 gurus, no spark

Hello friends,

I've built a cut down race ecu harness, which seems to be going ok, except for no spark. I put on order new ignition coil and icm, but was wondering if there is a PM8 genius that would tell him if anything else from the ecu would cause it to not send a signal to the plugs? I've been completing silly circuits like brake switch and other misc stuff because it's an HF harness to see if that'll help.
matthewtanner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-10-2018, 07:23 PM   #2 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 441
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

Does the ECU throw codes?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 06-11-2018, 05:34 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 30
Rep Power: 0 matthewtanner is trying to make new friends
iTrader Score: 0 reviews
Default

I don’t have a CeL hooked up right now.
matthewtanner is offline   Reply With Quote Quick reply to this message
 
Old 06-11-2018, 07:40 PM   #4 (permalink)
D-Series cadet
 
EFB055's Avatar
 
iTrader: (0)
Join Date: Feb 2013
Location: Brisbane, QLD
Posts: 441
Rep Power: 9 EFB055 It's a JDM Star Bitches....
EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....EFB055 It's a JDM Star Bitches....
iTrader Score: 0 reviews
Default

I don't believe you need a CEL to log a fault code. The ECU should blink it out on the LED if there is one logged once the car is on IGN 2.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
EFB055 is offline   Reply With Quote Quick reply to this message
Old 06-14-2018, 10:03 AM   #5 (permalink)
n00b
 
iTrader: (0)
Join Date: May 2018
Posts: 30
Rep Power: 0 matthewtanner is trying to make new friends
iTrader Score: 0 reviews
Default

I’ve got it running and idling with starter fluid, the fuel pump primes, but once I go to hit the starter switch the fuel pump never kicks on. Anyone got any clues?
matthewtanner is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 02:53 PM. | Welcome to Forum, please register to access all of our features.