Crome 1.16.16 with Moates Demon - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2016, 06:42 PM   #1 (permalink)
n00b
 
vang6's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Location: Cali
Posts: 2
Rep Power: 0 vang6 is nobody
iTrader Score: 0 reviews
Default Crome 1.16.16 with Moates Demon

Have any tried using the latest Crome 1.16.16 with Moates demon? I tried searching but couldn't find any info about the latest versions connectivity with demon! If there is please point me the way!

Thanks in Advance
vang6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-09-2016, 04:55 AM   #2 (permalink)
Member
 
keel_hauled's Avatar
 
iTrader: (0)
Join Date: Jul 2015
Location: Florida
Posts: 99
Rep Power: 7 keel_hauled is about to kiss the sky
keel_hauled is about to kiss the skykeel_hauled is about to kiss the skykeel_hauled is about to kiss the skykeel_hauled is about to kiss the skykeel_hauled is about to kiss the skykeel_hauled is about to kiss the sky
iTrader Score: 0 reviews
Default

You have to use Crome 1.5.5 beta found here.

Based on my past experiences, it is an absolutely terrible program and I eventually moved to Neptune RTP. If you're adamant on using an old beta version of the notorious Crome, then best of luck to you.
__________________
1991 Honda CRX -- D15/Y8 with a WRX turbo
2009 Ford Mustang GT -- Some cams, 4.10 gears, cool suspension stuff
1984 Mazda B2000 -- K-Miata B2000 -- lol racetruck

My website:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
keel_hauled is offline   Reply With Quote Quick reply to this message
Old 07-09-2016, 06:02 AM   #3 (permalink)
n00b
 
vang6's Avatar
 
iTrader: (0)
Join Date: Aug 2012
Location: Cali
Posts: 2
Rep Power: 0 vang6 is nobody
iTrader Score: 0 reviews
Default

I have problem installing the 1.5.5 with the directory etc.

I am trying to use it to burn some semi-tuned maps for a few friends.
vang6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:05 PM. | Welcome to Forum, please register to access all of our features.