Thorttle position sensor - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2016, 12:03 PM   #1 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default Thorttle position sensor

Hi all
I got some problem
I have d16y8 build turbo
BUT my thorttle body is from b series
(62mm) the original 58mm
Is the tps need to show in close .5
And in WOT 4.5 like the original?
Cause i tried the d and the b tpa sensor and i cant got volt under 1.2 in close and max 4.2 v in WOT
Jeka is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-26-2016, 12:42 PM   #2 (permalink)
\/Your Mom Was Here\/
 
BeerDrinkin's Avatar
 
iTrader: (11)
Join Date: Feb 2010
Location: South of Nashville
Posts: 4,825
Rep Power: 54 BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !BeerDrinkin is on a level you can only DREAM about! ! !
iTrader Score: 11 reviews
Default

Yeah it should still read .5 and 4.5 with the b series.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Civic EX Sedan (ES2)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

You will be missed but not forgotten.

Quote:
I actually jerk off to my rep points, neg rep makes me thumb my bung, what now brown cow? I finished twice.
BeerDrinkin is offline   Reply With Quote Quick reply to this message
Old 05-26-2016, 01:19 PM   #3 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

.45 to 4.3v is normal.

The 1.2v while close says you got a bad sensor or wiring.

1 wire is 5v supply
Then ground
And signal out.
Dont remember the colors off my head
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
 
Old 05-26-2016, 09:47 PM   #4 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

The tps from the d and b show the same.. so its cant be the sensor
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-26-2016, 11:02 PM   #5 (permalink)
007
D-series post SLUT
 
007's Avatar
 
iTrader: (10)
Join Date: Feb 2011
Posts: 2,286
Rep Power: 14 007 is hot as a volcano007 is hot as a volcano
007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano
iTrader Score: 10 reviews
Default

Take the TPS off the throttle body and measure the voltages again. The arm is supposed to sit in a slot between two parallel metal pieces connected to the shaft. If it's sitting outside the slot, it will not be able to come back to its original resting position.



__________________

Last edited by 007; 05-26-2016 at 11:06 PM.
007 is offline   Reply With Quote Quick reply to this message
Old 05-27-2016, 12:18 AM   #6 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

Yes i know
I read alot of DIY
I tried in the two tps sensor without the thorttle and the min is 1.2 and the max of the tps is 4.27

Is the tps sensor can i reset like another car?
Open the switch in WOT and then close the switch and open again?
Is that work?

Last edited by Jeka; 05-27-2016 at 12:21 AM.
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-27-2016, 12:31 AM   #7 (permalink)
007
D-series post SLUT
 
007's Avatar
 
iTrader: (10)
Join Date: Feb 2011
Posts: 2,286
Rep Power: 14 007 is hot as a volcano007 is hot as a volcano
007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano007 is hot as a volcano
iTrader Score: 10 reviews
Default

Then you should know that the TPS is a simple potentiometer. There is nothing to "reset" in there. If it reads like that outside the car, throw it away and get another one.
__________________
007 is offline   Reply With Quote Quick reply to this message
Old 05-27-2016, 04:13 AM   #8 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

How can i chechk the tps signal from ecu?
Which one in ecu show that?
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-27-2016, 12:53 PM   #9 (permalink)
BATSLOMAN GIVES 0 FUCKS
 
slo_eg8's Avatar
 
iTrader: (28)
Join Date: Mar 2009
Location: TAMPA FLORIDA
Posts: 3,854
Rep Power: 50 slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !slo_eg8 is on a level you can only DREAM about! ! !
iTrader Score: 28 reviews
Send a message via AIM to slo_eg8
Default

make sure your throttle stop screw is adjusted where it will allow the throttle to close fully. its an allen head under the throttle rotor.

__________________
turbo d16z6
.42/.48 garrett
je pistons, eagle rods, y7 lsd trans w/4.3fd
koni yellow/gc coils
uber rare eg6 optional snowflakes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

new 95 ej1.
slo_eg8 is offline   Reply With Quote Quick reply to this message
Old 05-29-2016, 01:18 AM   #10 (permalink)
D-series PIMP
 
Mr.Fodo's Avatar
 
iTrader: (7)
Join Date: Oct 2011
Location: Florida
Posts: 1,055
Rep Power: 14 Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!
Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!
iTrader Score: 7 reviews
Default

Quote:
Originally Posted by slo_eg8 View Post
make sure your throttle stop screw is adjusted where it will allow the throttle to close fully. its an allen head under the throttle rotor.

If the throttle is clean and operates smoothly, that *SHOULD* not need to be touched, specially if the OE mark is there undisturbed.

But it really just seems like his sensor needs to be tweaked a hair backwards. Luckily in Neptune/Hondata you zero non zero'd values lol.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

#
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
!
Quote:
Start there, if you still cant figure it out, you are not going to.
How
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to act on this forum...
Mr.Fodo is offline   Reply With Quote Quick reply to this message
Old 05-29-2016, 07:50 PM   #11 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Mr.Fodo View Post
If the throttle is clean and operates smoothly, that *SHOULD* not need to be touched, specially if the OE mark is there undisturbed.

But it really just seems like his sensor needs to be tweaked a hair backwards. Luckily in Neptune/Hondata you zero non zero'd values lol.
The min volt i got from the wire its 1.2/1.3
Whats can be the problem? I still dont resolve that shit...
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-29-2016, 08:04 PM   #12 (permalink)
D-series PIMP
 
HiProfile's Avatar
 
iTrader: (9)
Join Date: Sep 2005
Location: SoWis
Posts: 1,225
Rep Power: 24 HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

The TPS could be damaged/worn, the signal & 5 volt wires could be shorting, the sensor could have been struck & is mis-adjusted. If you can loosen it, you want to twist the sensor base so it shows ~0.45v - that's more important than WOT voltage. If it still doesn't go that low, check the wires. If they're fine, it's time for a new TPS sensor from ebay/amazon/etc.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HiProfile is offline   Reply With Quote Quick reply to this message
Old 05-30-2016, 09:28 AM   #13 (permalink)
D-series PIMP
 
iTrader: (0)
Join Date: Jun 2007
Location: Apache Junction AZ
Posts: 1,237
Rep Power: 14 CustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagleCustomY8 is fly like an eagle
iTrader Score: 0 reviews
Default

Bad ground wire, check continuity from connector to t stat and then connector to battery negative. This is the only thing I can think of if the sensor and mounting to throttle are original, bad sensor or bad ground.
CustomY8 is offline   Reply With Quote Quick reply to this message
Old 05-30-2016, 02:58 PM   #14 (permalink)
D-series PIMP
 
Mr.Fodo's Avatar
 
iTrader: (7)
Join Date: Oct 2011
Location: Florida
Posts: 1,055
Rep Power: 14 Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!
Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!Mr.Fodo is the fucking MAN!!!!
iTrader Score: 7 reviews
Default

Quote:
Originally Posted by HiProfile View Post
The TPS could be damaged/worn, the signal & 5 volt wires could be shorting, the sensor could have been struck & is mis-adjusted. If you can loosen it, you want to twist the sensor base so it shows ~0.45v - that's more important than WOT voltage. If it still doesn't go that low, check the wires. If they're fine, it's time for a new TPS sensor from ebay/amazon/etc.
Try this first, I suggested you to adjust the sensor. Search how to adjust it, then report back...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

#
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
!
Quote:
Start there, if you still cant figure it out, you are not going to.
How
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to act on this forum...
Mr.Fodo is offline   Reply With Quote Quick reply to this message
Old 05-30-2016, 09:43 PM   #15 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

Ok,bought new sensor,same shit
Try to put the original ecu, the car worka better...
So problem is the ecu..
What can be problem in ecu?
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-30-2016, 11:09 PM   #16 (permalink)
D-series PIMP
 
HiProfile's Avatar
 
iTrader: (9)
Join Date: Sep 2005
Location: SoWis
Posts: 1,225
Rep Power: 24 HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Many things can be wrong internally - if you have to ask, you likely won't be able to fix the ECU yourself.

It would help immensely if you told us what type/code is on the old & new ecu's. It will also be helpful if you tell us what engine management the bad ecu was using. I really hope you don't say "tuned mugen chip" or something like that. If you had an EMS like Neptune, you could set it to use any TPS values.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HiProfile is offline   Reply With Quote Quick reply to this message
Old 05-30-2016, 11:56 PM   #17 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

P28 with crome
Chipped
Jeka is offline   Reply With Quote Quick reply to this message
Old 05-31-2016, 09:53 AM   #18 (permalink)
D-series PIMP
 
HiProfile's Avatar
 
iTrader: (9)
Join Date: Sep 2005
Location: SoWis
Posts: 1,225
Rep Power: 24 HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!HiProfile is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

So p28/crome for the original and no-name chipped OBD1 ecu for the original? Your extreme brevity is confusing.

I am also curious if it ever ran previously this with that Crome P28. Was the crome tune an actual dyno tune? A street tune? A basemap from a tuner? I've seen MANY Crome "tunes" from self-proclaimed tuners that were just trash.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
HiProfile is offline   Reply With Quote Quick reply to this message
Old 05-31-2016, 11:42 AM   #19 (permalink)
Member
 
Jeka's Avatar
 
iTrader: (0)
Join Date: Sep 2014
Posts: 61
Rep Power: 0 Jeka is nobody
iTrader Score: 0 reviews
Default

P28 crome tune on street
The car was OK
After weak i touch the car thats was happend
Jeka is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:00 PM. | Welcome to Forum, please register to access all of our features.