crome pro datalog issue - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-14-2015, 04:59 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Feb 2013
Location: Far north CA in the trees
Posts: 43
Rep Power: 0 multicolor is nobody
iTrader Score: 0 reviews
Default crome pro datalog issue

Have a chipped P06 with j12 removed, an ostrich 2 and xtreme hulog, and mtx-l. I can get both connected and see the realtime feedback on the right. But when i click the "show lamba readings", i see different boxes highlighting pink with no numbers in them. It ends up recording nothing. But depending upon rpm and mbar the pink box moves to different locations. Perhaps i have a box unchecked somewhere?
multicolor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-15-2015, 06:13 AM   #2 (permalink)
Member
 
Bruce Lee's Avatar
 
iTrader: (0)
Join Date: Sep 2011
Location: Croatia
Posts: 48
Rep Power: 0 Bruce Lee is learning the way of the DBruce Lee is learning the way of the D
iTrader Score: 0 reviews
Default

go in setings then tuner logging and you need to set parameters for wideband
Bruce Lee is offline   Reply With Quote Quick reply to this message
Old 09-15-2015, 03:41 PM   #3 (permalink)
n00b
 
iTrader: (0)
Join Date: Feb 2013
Location: Far north CA in the trees
Posts: 43
Rep Power: 0 multicolor is nobody
iTrader Score: 0 reviews
Default

I have it set to "Innovate", all the other parameters would be set to their defaults.
multicolor is offline   Reply With Quote Quick reply to this message
 
Old 09-16-2015, 09:32 AM   #4 (permalink)
Member
 
Bruce Lee's Avatar
 
iTrader: (0)
Join Date: Sep 2011
Location: Croatia
Posts: 48
Rep Power: 0 Bruce Lee is learning the way of the DBruce Lee is learning the way of the D
iTrader Score: 0 reviews
Default

you have on right side more setings
Bruce Lee is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 04:32 PM. | Welcome to Forum, please register to access all of our features.