P28 base map Extra ft not working on Crome - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-28-2015, 04:46 AM   #1 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Unhappy P28 base map Extra ft not working on Crome

Hello ,
something really weird happen on my P06 ECU on Ostrich 2.0 & Crome 1.6.13 .
In the past i was able to burn and drive with many P28 based tune , never got on problem .
But since i want to add extra feature like shift light & launch control i copy/past all the P06-301 map on a fresh P30 JDM " from the New menu " like like advertised in many Crome Guide . And as i know , many people doing with no problems .

So i did it , the car was able to start many times just nice . Let it for the night , and this morning i start again , no problems , let it warm up still the fan goes on as i was washing the interior , and then stop it again . But 5minute later when i was done with the vacuum cleaner and attempt to move to a friend , the car didn't start ... and so until now , impossible to get the car run on the Ostrich , but start just fin if i open J1 , or load a New D16Z6 P28 map on it ...

Look like a problem with the P30 code based map no ?
Please help me to get that damn thing run
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
faburisu is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-28-2015, 04:52 AM   #2 (permalink)
Formally D_Tuned
 
Tw34k's Avatar
 
iTrader: (13)
Join Date: Oct 2008
Location: Jax FL
Posts: 2,884
Rep Power: 19 Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
iTrader Score: 13 reviews
Default

I used the p30 base code on a ton of cars for years before I got gold and started tuning with the gold base.

I honestly don't think I've ever used the p28 base for anything other than random testing. The p30 base code has always worked great and allowed all of the extra features to be used with no problems.

Sounds to me like you're possibly having a hardware issue.
Tw34k is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 05:04 AM   #3 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Try p30 byte hack.
Its from one of the drop down menus on the top
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
 
Old 07-28-2015, 05:18 AM   #4 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Tw34k View Post
I used the p30 base code on a ton of cars for years before I got gold and started tuning with the gold base.

I honestly don't think I've ever used the p28 base for anything other than random testing. The p30 base code has always worked great and allowed all of the extra features to be used with no problems.

Sounds to me like you're possibly having a hardware issue.
Ok but why am i able to run P28 map without any issues , even vtec map when i was on Z6 head ?

xile6 it's a plugging no ? will try that
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
faburisu is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 05:33 AM   #5 (permalink)
Formally D_Tuned
 
Tw34k's Avatar
 
iTrader: (13)
Join Date: Oct 2008
Location: Jax FL
Posts: 2,884
Rep Power: 19 Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
iTrader Score: 13 reviews
Default

Are you removing the checksum?

Also yes the p30 hack is in the plugins drop down, under enhancements.
Tw34k is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 06:29 AM   #6 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Tw34k View Post
Are you removing the checksum?

Also yes the p30 hack is in the plugins drop down, under enhancements.
Yes cheksum removed , i just try the hack still not better .

So i disconnect the ECU , reload the map and voila , car run !

But now it's even bad , i set the idle to 750 , and he goes up to 1000-1100 even with warm engine ... i give it a try , drive about 10km , and AFR look bad , idle at 14.1-14.3 , same on partial throttle , bud wot goes deep down to 16.5-17 then i stop to and engine start fluctuates between 1000-1300 with engine at 85C .

Now , what the difference between the stock P06-301 map on P28 code that run just fine with nice 750rpm idle 14.5-14.8 AFR on partial and 12.5 on WOT . And the sames Fuel/ignition map on a P30 base code that bad AFR and idle ?!

Should i always need to retune a P28map when copy/past on a P30 based code ?
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by faburisu; 07-28-2015 at 06:31 AM.
faburisu is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 07:06 AM   #7 (permalink)
Formally D_Tuned
 
Tw34k's Avatar
 
iTrader: (13)
Join Date: Oct 2008
Location: Jax FL
Posts: 2,884
Rep Power: 19 Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
iTrader Score: 13 reviews
Default

Can you post your tune that was running well so I can try something.
Tw34k is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 07:09 AM   #8 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

Here it is , basically a stock one from pgmfi library .
Attached Files
File Type: bin p06-301.bin (32.0 KB, 58 views)
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
faburisu is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 07:41 AM   #9 (permalink)
the artist formerly known as drexelstudent11
 
shoebox_civic's Avatar
 
iTrader: (14)
Join Date: Mar 2007
Location: Norristown, PA
Posts: 3,983
Rep Power: 28 shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
iTrader Score: 14 reviews
Send a message via AIM to shoebox_civic
Default

my 95 coupe absolutely would not hot start on crome even with stock p28 maps on a p30 codebase. I've found the crome P72 codebase idles and starts much nicer.
__________________
99 CRV
17 Q50 2.0T
07 350Z touring
90 Skyline GT-R - HKS Drager exhaust, RSR downpipe, metal wheel turbos
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shoebox_civic is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 08:21 AM   #10 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

shoebox_civic, Strange , like Tw34k say many people have doing it without problems , i'm really confuse here.

I was thinking , did you guys copy/past the advanced maps too when start to do an P28 map on P30 code ?! Cause You can't get exactly the same data because somes tables will not let you change temperature where the correction are specified , and some other didnt exist on a P28 code
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
faburisu is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 08:35 AM   #11 (permalink)
the artist formerly known as drexelstudent11
 
shoebox_civic's Avatar
 
iTrader: (14)
Join Date: Mar 2007
Location: Norristown, PA
Posts: 3,983
Rep Power: 28 shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
iTrader Score: 14 reviews
Send a message via AIM to shoebox_civic
Default

yes, I did. I even rescaled the maps.

certain P28s don't run the p30 code correctly, and mine must have been one of them
__________________
99 CRV
17 Q50 2.0T
07 350Z touring
90 Skyline GT-R - HKS Drager exhaust, RSR downpipe, metal wheel turbos
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shoebox_civic is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 08:39 AM   #12 (permalink)
Formally D_Tuned
 
Tw34k's Avatar
 
iTrader: (13)
Join Date: Oct 2008
Location: Jax FL
Posts: 2,884
Rep Power: 19 Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
iTrader Score: 13 reviews
Default

I'm going to build you a few maps to try, one on a gold base

I'm currently at work and a little busy, I'll try and have you a few maps to try shortly.
Tw34k is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 08:43 AM   #13 (permalink)
D-series G0D
 
mattliston's Avatar
 
iTrader: (10)
Join Date: Apr 2009
Location: La Crosse,WI
Posts: 5,771
Rep Power: 32 mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !mattliston is on a level you can only DREAM about! ! !
iTrader Score: 10 reviews
Default

post your actual ECU code that is on the sticker.

I personally do NOT have a ton of P28 experience, but I occasionally read about how 1 in 10 or so needs extra "work" to run smooth

The final end result is they always got it running. Which is a plus I guess, since you get to learn a bit more about the particular ecu you are running
__________________

2003 Hyundai Sonata GLS 2.7 Delta 197k
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1998 Cadillac Seville SLS just broke 100k
2001 civic LX coupe MTX 199k
Sometimes, the difficult path is the easiest path
D/B/F/H/K compression questions?

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Build what you have!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

mattliston is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 08:43 AM   #14 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by Tw34k View Post
I'm going to build you a few maps to try, one on a gold base

I'm currently at work and a little busy, I'll try and have you a few maps to try shortly.
Ok , thanks , but i still have free 1.6.13 version and look like i can't open a Gold one


Quote:
Originally Posted by mattliston View Post
post your actual ECU code that is on the sticker.

I personally do NOT have a ton of P28 experience, but I occasionally read about how 1 in 10 or so needs extra "work" to run smooth

The final end result is they always got it running. Which is a plus I guess, since you get to learn a bit more about the particular ecu you are running
37820-P06-G00
480721021
[IPT] AUM

it's an EUDM as i know
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by faburisu; 07-28-2015 at 08:52 AM.
faburisu is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 09:24 AM   #15 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Quote:
Originally Posted by faburisu View Post
Ok , thanks , but i still have free 1.6.13 version and look like i can't open a Gold one




37820-P06-G00
480721021
[IPT] AUM

it's an EUDM as i know
that EUDM could be the problem.
Most people use USDM or JDM. This kinda of the bugs in crome.
Some things just dont work right.
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
Old 07-28-2015, 11:57 AM   #16 (permalink)
Formally D_Tuned
 
Tw34k's Avatar
 
iTrader: (13)
Join Date: Oct 2008
Location: Jax FL
Posts: 2,884
Rep Power: 19 Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!Tw34k is the fucking MAN!!!!
iTrader Score: 13 reviews
Default

Try the two I have attached and see how well they run.
Attached Files
File Type: bin p06 gold test DSO.bin (32.0 KB, 64 views)
File Type: bin p06 pro test DSO.bin (32.0 KB, 60 views)
Tw34k is offline   Reply With Quote Quick reply to this message
Old 07-29-2015, 02:26 AM   #17 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

Nice , thank you . I try them on morning !

EDIT:

unfortunately unfortunately I could not test the Gold version , unavailable on the free version.

But i write the Pro version on the Ostrich , and start to drive with .

First , the car start as soon as it crank
so i drive around to let it warm up gently , idle was a bit off , 200rpm upper than the 850 you write on option menu .

The car run almost smooth , appart for some loud backfire on downshift , AFR goes from 13.5 to 16 on partial throttle . And about 14 to 15.5 on WOT as the rpm increase , the AFR goes even more lean up to almost 16 at redline

when i drove back home i disable O2 sensor at idle to see what it does . And AFR get a bit richer , close to 13.6 with water @ 95C/200F.

I cut and restart the engine several times , and he started each time , cool !

So It feel OK , but need work on AFR to get at least closer to what the sotck ECU integrated rom goes , especially on WOT where i think 15-16 start to be dangerous . I was hopping to get the same AFR than the stock ECU but is that really possible simply by copy/past P06 map ? look like something constantly work hard to made offset tables...
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
faburisu is offline   Reply With Quote Quick reply to this message
Old 08-01-2015, 03:21 PM   #18 (permalink)
D-series lover
 
faburisu's Avatar
 
iTrader: (0)
Join Date: Jul 2009
Location: Nordschleife !
Posts: 166
Rep Power: 11 faburisu is nobody
iTrader Score: 0 reviews
Default

after 3h of hard work to get the thing work, at least a little ... but as you can see on that log , i wasn't able to log more than ~20 cell , so i have many other question . Like , how can i be 100% sure that i offset the wideband correctly to match my WB LCD because it move so fast even on open loop . Ro why can i not reach the highest vacuum zone ( the purple indicator goes on the 114mbar column when i lift my feet from the gaz but nothing get logged in , or why crome stop marking new cell after a few second ...

Hope someone can clarify that too
Attached Thumbnails
Click image for larger version

Name:	Essai datalog.jpg
Views:	431
Size:	258.4 KB
ID:	92873  
__________________
D15B2 / D16Z6 minime
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Killed by
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by faburisu; 08-02-2015 at 10:09 AM.
faburisu is offline   Reply With Quote Quick reply to this message
Old 08-02-2015, 08:13 AM   #19 (permalink)
the artist formerly known as drexelstudent11
 
shoebox_civic's Avatar
 
iTrader: (14)
Join Date: Mar 2007
Location: Norristown, PA
Posts: 3,983
Rep Power: 28 shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
shoebox_civic Still a JDM Star....shoebox_civic Still a JDM Star....
iTrader Score: 14 reviews
Send a message via AIM to shoebox_civic
Default

Crome needs to see a certain cell something like 5 times to log a value. Iirc you can change that number
__________________
99 CRV
17 Q50 2.0T
07 350Z touring
90 Skyline GT-R - HKS Drager exhaust, RSR downpipe, metal wheel turbos
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
shoebox_civic is offline   Reply With Quote Quick reply to this message
Old 08-02-2015, 08:15 AM   #20 (permalink)
D-series G0D
 
xile6's Avatar
 
iTrader: (9)
Join Date: Apr 2007
Location: Tx
Posts: 6,365
Rep Power: 25 xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!xile6 is the fucking MAN!!!!
iTrader Score: 9 reviews
Default

Quote:
Originally Posted by faburisu View Post
after 3h of hard work to get the thing work, at least a little ... but as you can see on that log , i wasn't able to log more than ~20 cell , so i have many other question . Like , how can i be 100% sure that i offset the wideband correctly to match my WB LCD because it move so fast even on open loop . Ro why can i not reach the highest vacuum zone ( the purple indicator goes on the 114mbar column when i lift my feet from the gaz but nothing get logged in , or why crome stop marking new cell after a few second ...

Hope someone can clarify that too
To make sure the offsets are correct. Your need to make those conditions.
I.e.
Disable close loop. Warm the car and rev and hold ot around 2k rpm.
Then add or subtract fuel at that cell and a few around.
Watch your gauge and compare to software.

Next crome can be set up to ONLY log AFR from x mbar to x mbar, and selected gears. Tps % etc..
So make sure that meants what your trying to log. This should all be under options where you set up the RTP, ports and wideband offsets
__________________
Rep when need.
I also have shopkey if you need diagrams PM me. I am a Wiring Master.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
xile6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 10:14 AM. | Welcome to Forum, please register to access all of our features.