ECT help - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2009, 05:48 PM   #1 (permalink)
D-series soldier
 
iTrader: (5)
Join Date: Feb 2008
Posts: 795
Rep Power: 12 EGbuddy is trying to make new friends
iTrader Score: 5 reviews
Default ECT help

ok well i had a issue with my tune cold idle it would not want to stay runnin and pop and sputter and rev like shit till it warms up then idle tits so i been dealin with it but today i was playin with it and swaped out my ECT with another one i had on the orig head and wheni started it it idled mint cold then the CEL was on for ECT. opps i forgot to plug it in so i plug it back in and the cold shit idle is back. unplug cold idle tits. so i buy a new one still the same shitty cold idle so i return it for another new one still the same!

WTF

o my set up.

JDM d15b vtec-e lower end Z6 head y8 intake gsr T/B small turbo kit on a log with 12 psi. on dsm 450s and tuned on crome.
EGbuddy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2009, 04:54 PM   #2 (permalink)
wise in the ways of the D
 
fuse's Avatar
 
iTrader: (8)
Join Date: Dec 2008
Location: co springs
Posts: 1,514
Rep Power: 11 fuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regular
iTrader Score: 8 reviews
Default

Do you have your tune? uploadit
__________________
Neptune dealer, Crome dealer, turbo edit, bre, nistune, street tunes, dyno tunes, ecu chipping obdo and obd1, ecu repairs, no basemaps, homemade conversion harnesses, homemade led gauge clusters, in co springs. Chips In stock ecus in stock with trade in discounts. Email
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or pm
fuse is offline   Reply With Quote Quick reply to this message
Old 09-20-2009, 12:34 AM   #3 (permalink)
Member
 
92hatch15's Avatar
 
iTrader: (0)
Join Date: Aug 2009
Location: Dallas, TX
Posts: 66
Rep Power: 0 92hatch15 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EGbuddy View Post
ok well i had a issue with my tune cold idle it would not want to stay runnin and pop and sputter and rev like shit till it warms up then idle tits so i been dealin with it but today i was playin with it and swaped out my ECT with another one i had on the orig head and wheni started it it idled mint cold then the CEL was on for ECT. opps i forgot to plug it in so i plug it back in and the cold shit idle is back. unplug cold idle tits. so i buy a new one still the same shitty cold idle so i return it for another new one still the same!

WTF

o my set up.

JDM d15b vtec-e lower end Z6 head y8 intake gsr T/B small turbo kit on a log with 12 psi. on dsm 450s and tuned on crome.

Ok well I have the same problem in my jdm d15b as well althought I changed the ect and the cts as well and still gives me the cel code 6 which is the ect and it still starts like shit when its cold, still tryin to figure out what is it... Keep me updated if u can get urs fixed... Ill keep u updated as well
92hatch15 is offline   Reply With Quote Quick reply to this message
 
Old 09-20-2009, 04:13 PM   #4 (permalink)
D-series soldier
 
iTrader: (5)
Join Date: Feb 2008
Posts: 795
Rep Power: 12 EGbuddy is trying to make new friends
iTrader Score: 5 reviews
Default

Quote:
Originally Posted by fuse View Post
Do you have your tune? uploadit
i dont my tuner has it.
EGbuddy is offline   Reply With Quote Quick reply to this message
Old 09-20-2009, 04:15 PM   #5 (permalink)
D-series soldier
 
iTrader: (5)
Join Date: Feb 2008
Posts: 795
Rep Power: 12 EGbuddy is trying to make new friends
iTrader Score: 5 reviews
Default

Quote:
Originally Posted by 92hatch15 View Post
Ok well I have the same problem in my jdm d15b as well althought I changed the ect and the cts as well and still gives me the cel code 6 which is the ect and it still starts like shit when its cold, still tryin to figure out what is it... Keep me updated if u can get urs fixed... Ill keep u updated as well
i unpluged it for time bein it idles when cold starts hard tho and run rich.
EGbuddy is offline   Reply With Quote Quick reply to this message
Old 09-20-2009, 05:14 PM   #6 (permalink)
Joey Misanthropy
 
Joseph Davis's Avatar
 
iTrader: (0)
Join Date: May 2004
Location: ashEVILle, NC
Posts: 443
Rep Power: 16 Joseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to all
iTrader Score: 0 reviews
Send a message via AIM to Joseph Davis
Default

Uh, EGbuddy, you really want to have your CTS hooked up at all times. Your tuner needs to see your car when it's dead cold (sat overnight) so he can massage the warm up enrichment tables in your ECU.

92hatch15, the 2 pin plug for the CTS (or TW in the Helms) will have a green/white wire that has continuity with pin D22 on your ECU, and a red/wht wire that has continuity to pin D13.
__________________
Click link, leave constructive visitor message:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joseph Davis is offline   Reply With Quote Quick reply to this message
Old 09-21-2009, 12:27 PM   #7 (permalink)
Member
 
92hatch15's Avatar
 
iTrader: (0)
Join Date: Aug 2009
Location: Dallas, TX
Posts: 66
Rep Power: 0 92hatch15 is nobody
iTrader Score: 0 reviews
Default

??? so you think its a short??
92hatch15 is offline   Reply With Quote Quick reply to this message
Old 09-21-2009, 01:52 PM   #8 (permalink)
D-series soldier
 
iTrader: (5)
Join Date: Feb 2008
Posts: 795
Rep Power: 12 EGbuddy is trying to make new friends
iTrader Score: 5 reviews
Default

he did try tha already and got it to cold idle and then reg driveing it was stupid rich 9.0 and would not go any where. and my tuner and i are not pros at this it is just a hobby thing for him and i and we have had good luck with tunes in the past but we are both stumped on this and the only other tuner aroud here wasts 300 to do a street tune and i am not for that on this car is stock part swaped turboed daily driver
EGbuddy is offline   Reply With Quote Quick reply to this message
Old 09-21-2009, 05:01 PM   #9 (permalink)
Joey Misanthropy
 
Joseph Davis's Avatar
 
iTrader: (0)
Join Date: May 2004
Location: ashEVILle, NC
Posts: 443
Rep Power: 16 Joseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to allJoseph Davis is a name known to all
iTrader Score: 0 reviews
Send a message via AIM to Joseph Davis
Default

Quote:
Originally Posted by 92hatch15 View Post
??? so you think its a short??
I think there is a problem and you need to figure out what that problem is. I gave you wire colors and pin locations so that you could do something with a DVOM. I'll help you further - in fact all I can - if you do so.
__________________
Click link, leave constructive visitor message:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joseph Davis is offline   Reply With Quote Quick reply to this message
Old 09-24-2009, 05:26 PM   #10 (permalink)
Member
 
92hatch15's Avatar
 
iTrader: (0)
Join Date: Aug 2009
Location: Dallas, TX
Posts: 66
Rep Power: 0 92hatch15 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by EGbuddy View Post
he did try tha already and got it to cold idle and then reg driveing it was stupid rich 9.0 and would not go any where. and my tuner and i are not pros at this it is just a hobby thing for him and i and we have had good luck with tunes in the past but we are both stumped on this and the only other tuner aroud here wasts 300 to do a street tune and i am not for that on this car is stock part swaped turboed daily driver
hey so did you fix your problem??
92hatch15 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:32 PM. | Welcome to Forum, please register to access all of our features.