Harness problems - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-10-2009, 11:04 PM   #1 (permalink)
 
iTrader: (0)
Join Date: Sep 2009
Posts: 6
Rep Power: 0 sound=vibration is nobody
iTrader Score: 0 reviews
Default Harness problems

Ok to start I am from the car audio scene and have built alot of audio setups even ones upward of 7krms. I am currenlt on an audio team and a sales rep for soundsolutionsaudio anyway I recetly got into the import scene and picked up an EG hatch with a d16y7 with a swapped head and a p28 new flywheel and a stage 2 clutch. Nothing fancy.. swamp comming later.

I am almost positive it is obd1 now i am not sure how to check and on another note the vtec is currently not hooked up. As i examine more it seems the harness that is currently in the car is vtec ready but the harness that plugs into the vtec selinoid is on the oppisite side of the motor.

question is how do i check if im obd1 or obd2 second how am i sure if it is the right harness

car does run fine just no vtec
sound=vibration is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-10-2009, 11:27 PM   #2 (permalink)
 
iTrader: (0)
Join Date: Sep 2009
Posts: 6
Rep Power: 0 sound=vibration is nobody
iTrader Score: 0 reviews
Default

anyone hahaha if u needpics let me know
sound=vibration is offline   Reply With Quote Quick reply to this message
Old 09-10-2009, 11:29 PM   #3 (permalink)
Member
 
iTrader: (0)
Join Date: Feb 2009
Posts: 77
Rep Power: 11 2384207 is nobody
iTrader Score: 0 reviews
Default

welll as for obd1- obd2
obd2 started in 1996 and later models
you have obd1 which is nice
as for vtec what model hatch is it ?
2384207 is offline   Reply With Quote Quick reply to this message
 
Old 09-11-2009, 04:21 PM   #4 (permalink)
 
iTrader: (0)
Join Date: Sep 2009
Posts: 6
Rep Power: 0 sound=vibration is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by 2384207 View Post
welll as for obd1- obd2
obd2 started in 1996 and later models
you have obd1 which is nice
as for vtec what model hatch is it ?
92 dx pretty sure it is not the stock motor... from what the previous owner said it was rebuilt and he said the clips in the back wich are the ones i am talking about are the vtec harnesses although they are on the wrong side of the manifold.

second is the vtec solenoid the only light bluish clip? he also said this is not the stock head it was swapped although i am not positive what head it is although i do know its a vtec head lol
sound=vibration is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:02 PM. | Welcome to Forum, please register to access all of our features.