Chip swapping - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-2009, 02:53 PM   #1 (permalink)
 
iTrader: (0)
Join Date: Dec 2006
Posts: 38
Rep Power: 0 civic13dx92 is nobody
iTrader Score: 0 reviews
Default Chip swapping

it turns out i didnt get a reply from the thread i posted . so im going to give it another try .. i have a p2p a34 ecu ---.with the fuel tank pressure thingy i cant seem to get rid of . so i wanted to know if i can swap the chip from a 96 delsol ecu to another ecu , the ecu is from a 98 civic coupe i got from the states wth the code ftp and secondary h2o sensor . so is it possible or is there an altrenative?

Last edited by civic13dx92; 08-05-2009 at 02:58 PM.
civic13dx92 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-05-2009, 03:02 PM   #2 (permalink)
All powerful D-series member
 
ddd4114's Avatar
 
iTrader: (7)
Join Date: Mar 2006
Location: Columbus, OH
Posts: 3,452
Rep Power: 20 ddd4114 is hot as a volcanoddd4114 is hot as a volcano
ddd4114 is hot as a volcanoddd4114 is hot as a volcanoddd4114 is hot as a volcanoddd4114 is hot as a volcanoddd4114 is hot as a volcanoddd4114 is hot as a volcanoddd4114 is hot as a volcano
iTrader Score: 7 reviews
Send a message via ICQ to ddd4114 Send a message via AIM to ddd4114 Send a message via MSN to ddd4114 Send a message via Yahoo to ddd4114
Default

I highly doubt that the ECU is the problem. Check your wiring for shorts and open circuits.
__________________
Dan


Read My Stuff:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ddd4114 is offline   Reply With Quote Quick reply to this message
Old 08-05-2009, 04:51 PM   #3 (permalink)
 
iTrader: (0)
Join Date: Dec 2006
Posts: 38
Rep Power: 0 civic13dx92 is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by ddd4114 View Post
I highly doubt that the ECU is the problem. Check your wiring for shorts and open circuits.
my car dont carry this sensor well not the ukdm civics . ive checked most of the 96 - 98 coupes that comes in the yard and never seen the sensor on the tank . ive read though it can only be found on the US civics coupe after 98 . ive swap the d16y8 motor from a delsol , into my jdm 95 ek3 using the wire loom came from a 96 ej8 civic coupe . so to get my car to run right . im thinking i cant chip a obd2 ecu , cant get rid of the immobilizer in them , dont want to go back to obd1 so i guess i could swap out the chip from another ukdm ecu to make it work but that too is a wild guess.
thanks for your reply bud .
civic13dx92 is offline   Reply With Quote Quick reply to this message
 
Old 08-05-2009, 05:21 PM   #4 (permalink)
D-series G0D
 
cervan's Avatar
 
iTrader: (14)
Join Date: Dec 2007
Location: Bakersfield
Posts: 7,611
Rep Power: 25 cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
iTrader Score: 14 reviews
Send a message via AIM to cervan Send a message via MSN to cervan
Default

Quote:
Originally Posted by civic13dx92 View Post
my car dont carry this sensor well not the ukdm civics . ive checked most of the 96 - 98 coupes that comes in the yard and never seen the sensor on the tank . ive read though it can only be found on the US civics coupe after 98 . ive swap the d16y8 motor from a delsol , into my jdm 95 ek3 using the wire loom came from a 96 ej8 civic coupe . so to get my car to run right . im thinking i cant chip a obd2 ecu , cant get rid of the immobilizer in them , dont want to go back to obd1 so i guess i could swap out the chip from another ukdm ecu to make it work but that too is a wild guess.
thanks for your reply bud .
just add one then.
__________________
Quote:
when the turbo spins, the bullshit ends
1990 crx - 12.2 @ 119mph Sold
cervan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 08:09 PM. | Welcome to Forum, please register to access all of our features.