Emanage 'limp mode' at WOT? - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2009, 07:11 PM   #1 (permalink)
n00b
 
iTrader: (0)
Join Date: Jun 2009
Posts: 16
Rep Power: 0 plasticknives is nobody
iTrader Score: 0 reviews
Default Emanage 'limp mode' at WOT?

Well I finished my GReddy 15G Kit install on my D16Y7 with EX 240cc injectors.

(pics for those who care)
http://img156.imageshack.us/img156/7834/0724091440.jpg
http://img268.imageshack.us/img268/161/0722091640u.jpg

Everything works fine except the car seems to go into a limp mode when I'm WOT or close to it. If I keep my throttle only partially open, the car will boost the 5.5 psi with low 12 a/f's. But as soon as I go WOT (even before boost is built), the car seems to go into a limp mode, not the actual ecu limp mode with a CEL, but my A/F ratio gets pegged at 10 and the car is extremely sluggish.

At first I thought it was because of the map I was using was for the Z6 and it was just dumping fuel for the vtec engagement, but that would only happen in the upper RPMs. With this problem, I could be going 3000rpm, peg the throttle, and a/f will instantly go to 10.

It is wired up correctly (followed the wiring chart here, and double checked it with the emanage manual). I don't get any error codes, rotor settings are 28b and jumpers are 2-3, 2-3, 1-2, open, open, open, 1-2.

Any help would be appreciated.
plasticknives is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 03:01 PM. | Welcome to Forum, please register to access all of our features.