Overheating? No but my temp sensor thinks so. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2009, 10:09 AM   #1 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 31
Rep Power: 0 eK4Damager is nobody
iTrader Score: 0 reviews
Unhappy Overheating? No but my temp sensor thinks so.

okay this has been an ongoing problem for a while now. ive checked everything. (literally) replaced the temp sensor, the coolant temp sensor, the fan switch, the thermostat, flushed the radiatior, and everything runs well. however, my temp gauge on my dash tells a different story, at idle it climbs to where it should, right near the middle. and until i hit 40mph tells the truth. once i go above 40 though, thats when all hell breaks loose. the temp needle climbs WAY past H and will fluctuate at its own desgression. untill i slow to about 35 when it drops back into the proper range. what the hell? i know its telling me lies because if it truely was that hot, id be boiling over as well as already warped my head. could it be the cluster itself? im aware that there was some band aid type work done to it in the past, since when i got it, i found a "vampire" tap being used to ground out the fan switch so that the fan was at constant on because the previous owner was too cheap to spend the 25 bucks to replace the fan switch. so, does anyone have any ideas as to what could be left to be the cause of an incorrrect temp reading? the only other thing thats "wrong" is that i dont have my secondary o2 sensor hooked up becasue i cant get an extra bung welded in. could it be that my cars running lean due to the improper o2 readings? im out of ideas... thanks guys.
eK4Damager is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-24-2009, 11:22 AM   #2 (permalink)
racist-bigot-sexist-homophob
 
mindless's Avatar
 
iTrader: (43)
Join Date: Mar 2005
Location: Lynchburg, VA
Posts: 11,892
Rep Power: 43 mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !
mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !mindless is on a level you can only DREAM about! ! !
iTrader Score: 43 reviews
Default

I think you answered your own question; swap the cluster out.
__________________
Quote:
Tyranny does not always burst through your front door wearing body armor and brandishing an assault rifle. Sometimes, it waltzes through your living room and sweeps you off your feet. Sometimes, it promises warmth and safety. Sometimes, tyranny invites you out to the party and makes you feel like you belong.
Quote:
and yes, i is a accedentally bamf status
Quote:
Holly hell man! I couldn't do that much damage to a motor on a three day weekend/bender with a jackhammer and a quest from the Lord.
mindless is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 01:02 PM   #3 (permalink)
D-series lover
 
turbo1.5's Avatar
 
iTrader: (1)
Join Date: Nov 2005
Location: 7000 Feet Above Sea Level
Posts: 125
Rep Power: 14 turbo1.5 is starting to learn the ropesturbo1.5 is starting to learn the ropesturbo1.5 is starting to learn the ropesturbo1.5 is starting to learn the ropesturbo1.5 is starting to learn the ropesturbo1.5 is starting to learn the ropes
iTrader Score: 1 reviews
Default

Have you done any datalogging to see exactly what temp your motor is at? My gauge will go up and down if the ECT gets above 200* F degrees. My buddies CRX will do the same thing as well around 200* F
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Beaver Built
Braden Power
Rocket Motorsports
turbo1.5 is offline   Reply With Quote Quick reply to this message
 
Old 07-24-2009, 01:05 PM   #4 (permalink)
D-series G0D
 
99EJ6T's Avatar
 
iTrader: (32)
Join Date: Aug 2005
Location: The one and only "BAY AREA", CA
Posts: 14,661
Rep Power: 45 99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
iTrader Score: 32 reviews
Default

Quote:
Originally Posted by mindless View Post
I think you answered your own question; swap the cluster out.




__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99EJ6T is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 01:13 PM   #5 (permalink)
D-series G0D
 
cervan's Avatar
 
iTrader: (14)
Join Date: Dec 2007
Location: Bakersfield
Posts: 7,611
Rep Power: 25 cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!cervan is the fucking MAN!!!!
iTrader Score: 14 reviews
Send a message via AIM to cervan Send a message via MSN to cervan
Default

sounds like a grounding issue.
__________________
Quote:
when the turbo spins, the bullshit ends
1990 crx - 12.2 @ 119mph Sold
cervan is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 02:54 PM   #6 (permalink)
wise in the ways of the D
 
fuse's Avatar
 
iTrader: (8)
Join Date: Dec 2008
Location: co springs
Posts: 1,514
Rep Power: 11 fuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regular
iTrader Score: 8 reviews
Default

The gauge is not feed of the ect sensor (2 wire) it has a one wire sensor all on its own. What did you replace? At least I think what year?
__________________
Neptune dealer, Crome dealer, turbo edit, bre, nistune, street tunes, dyno tunes, ecu chipping obdo and obd1, ecu repairs, no basemaps, homemade conversion harnesses, homemade led gauge clusters, in co springs. Chips In stock ecus in stock with trade in discounts. Email
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or pm
fuse is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 04:18 PM   #7 (permalink)
D-series G0D
 
99EJ6T's Avatar
 
iTrader: (32)
Join Date: Aug 2005
Location: The one and only "BAY AREA", CA
Posts: 14,661
Rep Power: 45 99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !99EJ6T is on a level you can only DREAM about! ! !
iTrader Score: 32 reviews
Default

Quote:
Originally Posted by fuse View Post
The gauge is not feed of the ect sensor (2 wire) it has a one wire sensor all on its own.
correct.
Quote:
Originally Posted by fuse View Post
At least I think what year?
pretty sure the year doesnt matter. the sensor itself is pretty simple. the EH3 i had was running one from a Y7.



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99EJ6T is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 04:24 PM   #8 (permalink)
wise in the ways of the D
 
fuse's Avatar
 
iTrader: (8)
Join Date: Dec 2008
Location: co springs
Posts: 1,514
Rep Power: 11 fuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regularfuse is obviously a regular
iTrader Score: 8 reviews
Default

Quote:
Originally Posted by 99EJ6T View Post
pretty sure the year doesnt matter. the sensor itself is pretty simple. the EH3 i had was running one from a Y7.
I know the b7s and z6 have them. And I think the a6 too. So that covers obd0 obd1 and obd2. I think the d17a1/2s are different thy get there info from the ecu.

So as long as its not a 2001+
__________________
Neptune dealer, Crome dealer, turbo edit, bre, nistune, street tunes, dyno tunes, ecu chipping obdo and obd1, ecu repairs, no basemaps, homemade conversion harnesses, homemade led gauge clusters, in co springs. Chips In stock ecus in stock with trade in discounts. Email
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or pm
fuse is offline   Reply With Quote Quick reply to this message
Old 07-24-2009, 08:45 PM   #9 (permalink)
D-series post SLUT
 
SLEEPERSEDAN's Avatar
 
iTrader: (4)
Join Date: Apr 2009
Location: arizona, phoenix
Posts: 2,121
Rep Power: 13 SLEEPERSEDAN It's a JDM Star Bitches....
SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....SLEEPERSEDAN It's a JDM Star Bitches....
iTrader Score: 4 reviews
Default

I had a similar problem in my ef. It would follow a more linear curve though when it would fluctuate.. it ended up being a tear in the screen on the back of the cluster...
__________________
SuperiorBUILT : SUPERIORTUNINGsolutions
SLEEPERSEDAN is offline   Reply With Quote Quick reply to this message
Old 07-30-2009, 03:28 PM   #10 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 31
Rep Power: 0 eK4Damager is nobody
iTrader Score: 0 reviews
Default

i may have isolated the issue. looking over my rad i pulled the cap off and noticed a load of silt gunked up on my rad cap. (not good) and while pushing on it i noticed some lil bubbles comming from under the sticker on it.(again, not good) upon further inspection i noiced all this silt gunked on my cooling fins inside the rad itself.(thats bad as well) so tomm im gonna flush out the rad and get a new rad cap... ill let you guys know what happens. thanks for all your input too.

Last edited by eK4Damager; 07-30-2009 at 03:33 PM. Reason: added some things.
eK4Damager is offline   Reply With Quote Quick reply to this message
Old 07-30-2009, 03:30 PM   #11 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 31
Rep Power: 0 eK4Damager is nobody
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by fuse View Post
The gauge is not feed of the ect sensor (2 wire) it has a one wire sensor all on its own. What did you replace? At least I think what year?
both of them. and its a 99

Last edited by eK4Damager; 07-30-2009 at 03:40 PM.
eK4Damager is offline   Reply With Quote Quick reply to this message
Old 07-30-2009, 03:39 PM   #12 (permalink)
All powerful D-series member
 
immajackuup's Avatar
 
iTrader: (0)
Join Date: Apr 2007
Location: houston,Texas,fuck yall
Posts: 3,459
Rep Power: 15 immajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagleimmajackuup is fly like an eagle
iTrader Score: 0 reviews
Default

radiator is fan is weak,take a big fan and blow it strait at the radiator to see if the temp go down.

thats how i found out my condenser fan was weak.
immajackuup is offline   Reply With Quote Quick reply to this message
Old 08-13-2009, 10:12 AM   #13 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 31
Rep Power: 0 eK4Damager is nobody
iTrader Score: 0 reviews
Default

i noticed when i rev it the temp drop back down... i've deduced that there is some sediment still floating around in there. one more flush, and a 60/40 mix should finally get r done. if not, a new rad and fan will need to be ordered i guess. its such a shame too that this car has so many problems. the car itself is damn near perfect even though the interior needs a little love. but engine and tranny issues galore. f*ck my life.
eK4Damager is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
cooling, error, sensor, temp

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 06:45 PM. | Welcome to Forum, please register to access all of our features.