2 questions: Map and ECU - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-28-2009, 08:06 PM   #1 (permalink)
D-Series cadet
 
iTrader: (2)
Join Date: May 2008
Posts: 475
Rep Power: 12 civicek36 will become famous soon enoughcivicek36 will become famous soon enoughcivicek36 will become famous soon enough
iTrader Score: 2 reviews
Question 2 questions: Map and ECU

1: What voltage should a 4bar map sensor output be reading???

2: Does anyone know the ECU board diagram??? I'm getting a CEL for o2 on my chipped ECU, so I wanna check the board to see if my o2 stuff is alright in there.
civicek36 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-29-2009, 06:15 PM   #2 (permalink)
D-Series cadet
 
iTrader: (2)
Join Date: May 2008
Posts: 475
Rep Power: 12 civicek36 will become famous soon enoughcivicek36 will become famous soon enoughcivicek36 will become famous soon enough
iTrader Score: 2 reviews
Default

Bump?!?!?!?
civicek36 is offline   Reply With Quote Quick reply to this message
Old 06-29-2009, 06:46 PM   #3 (permalink)
D-series G0D
 
Speedjunky01's Avatar
 
iTrader: (40)
Join Date: Dec 2005
Location: NH
Posts: 5,015
Rep Power: 18 Speedjunky01 is a Top Aussie
Speedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top Aussie
iTrader Score: 40 reviews
Default

outputs the same voltage i believe, its just that instead of 5v meaning 11psi 5v means 2.5 , 3, or 4 bad and the software you are using just scales it differently so that it reads correctly

as for the ecu board, if the car is running its most likely done right. disable the primary o2 sensor and the cel should go away
__________________
resident verbal assault tech Jr.

240,000 miles and counting turbo EH9
nothing like 4drs, ac,moon roof, and 4 whores and running 13psi out or a ching chong t3/t4 setup
the build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

if it survives the winter JdM d15b+Vitara+FJT+25psi=
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


professional tranny assassin, 2 stock diffs in 4 weeks on street tires and preload was used
Speedjunky01 is offline   Reply With Quote Quick reply to this message
 
Old 06-30-2009, 01:40 AM   #4 (permalink)
D-Series cadet
 
iTrader: (2)
Join Date: May 2008
Posts: 475
Rep Power: 12 civicek36 will become famous soon enoughcivicek36 will become famous soon enoughcivicek36 will become famous soon enough
iTrader Score: 2 reviews
Default

The thing is that I checked my stock honda map for output voltage and I think I got .67 if i remember right, and when I plugged my 4 bar in I got 2.92 volts for output. So I wanna be sure I got a 4 bar with me so I dont mess up on tuning.
civicek36 is offline   Reply With Quote Quick reply to this message
Old 06-30-2009, 08:40 AM   #5 (permalink)
D-series soldier
 
Falcon7's Avatar
 
iTrader: (3)
Join Date: Feb 2005
Posts: 516
Rep Power: 15 Falcon7 is trying to make new friends
iTrader Score: 3 reviews
Default

If you could explain exactly what you're trying to accomplish that would be a big help.

Or other things like: What engine management are you running? What Brand/Type of 4bar are you running?

Information like this is pretty helpful for people who can't physically be there to diagnose the problem for you.
Falcon7 is offline   Reply With Quote Quick reply to this message
Old 06-30-2009, 09:29 AM   #6 (permalink)
D-series G0D
 
Speedjunky01's Avatar
 
iTrader: (40)
Join Date: Dec 2005
Location: NH
Posts: 5,015
Rep Power: 18 Speedjunky01 is a Top Aussie
Speedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top AussieSpeedjunky01 is a Top Aussie
iTrader Score: 40 reviews
Default

Quote:
Originally Posted by civicek36 View Post
The thing is that I checked my stock honda map for output voltage and I think I got .67 if i remember right, and when I plugged my 4 bar in I got 2.92 volts for output. So I wanna be sure I got a 4 bar with me so I dont mess up on tuning.
output at what? idle? wot? WTF are you talking about?

we really need more info if you want some help. im more then glad to help peope but if your looking gor spoon feeding with no work on your end

GTFO of d-series
__________________
resident verbal assault tech Jr.

240,000 miles and counting turbo EH9
nothing like 4drs, ac,moon roof, and 4 whores and running 13psi out or a ching chong t3/t4 setup
the build

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

if it survives the winter JdM d15b+Vitara+FJT+25psi=
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


professional tranny assassin, 2 stock diffs in 4 weeks on street tires and preload was used
Speedjunky01 is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 08:10 PM   #7 (permalink)
D-Series cadet
 
iTrader: (2)
Join Date: May 2008
Posts: 475
Rep Power: 12 civicek36 will become famous soon enoughcivicek36 will become famous soon enoughcivicek36 will become famous soon enough
iTrader Score: 2 reviews
Default

Ok Im gonna be running a xenocron diy 4 bar. I was told that it is possible to check how many bar your map sensor is by putting your key to ignition and checking the output voltage, as there are Voltage, Ground, Output.

Right now Im using stock map with just 6 psi. Im tuned with Ectune.
civicek36 is offline   Reply With Quote Quick reply to this message
Old 07-01-2009, 10:27 PM   #8 (permalink)
D-series soldier
 
Falcon7's Avatar
 
iTrader: (3)
Join Date: Feb 2005
Posts: 516
Rep Power: 15 Falcon7 is trying to make new friends
iTrader Score: 3 reviews
Default

Quote:
Originally Posted by civicek36 View Post
Ok Im gonna be running a xenocron diy 4 bar. I was told that it is possible to check how many bar your map sensor is by putting your key to ignition and checking the output voltage, as there are Voltage, Ground, Output.

Right now Im using stock map with just 6 psi. Im tuned with Ectune.


Dude, if you're using a Xenocron 4bar then why do the voltage specs matter? He has writeups on his site that have the part numbers listed for 2.5, 3, and 4 bar. So once you get the sensor from xenocron just check the part number on the sensor against the ones he has listed already. No voltage testing necessary.

Last edited by Falcon7; 07-01-2009 at 10:29 PM.
Falcon7 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
map sensor, o2 sensor, voltage output

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 05:43 PM. | Welcome to Forum, please register to access all of our features.