IAT CEL Help Please - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2009, 10:11 AM   #1 (permalink)
Member
 
iTrader: (0)
Join Date: Sep 2008
Posts: 73
Rep Power: 12 jackmarkgraf is nobody
iTrader Score: 0 reviews
Send a message via Yahoo to jackmarkgraf
Default IAT CEL Help Please

I'm running an a6/y8 mini me in my wagon with a p28 ecu. I keep getting a long 1 flash CEL which is the IAT sensor. As of right now, I have the sensor fitted into my CAI tube before the throttle body because the y8 manifold doesn't have a place for it like the a6 IM did.

Could this location be what's causing the CEL?

If so, how do I fix it?
__________________
My Lil' RT4wd Wagon Build


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jackmarkgraf is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-16-2009, 10:13 AM   #2 (permalink)
wheres my money man!!
 
sleepingciv's Avatar
 
iTrader: (143)
Join Date: Oct 2008
Location: warsaw indiana
Posts: 11,333
Rep Power: 42 sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
iTrader Score: 143 reviews
Send a message via AIM to sleepingciv Send a message via MSN to sleepingciv Send a message via Yahoo to sleepingciv
Default

prob a bad sensor if its hooked up, the y8 stock is already in the intake tube so ur good there
__________________
PM me for
dpfi to mpfi obd0 or obd1 harnesses
also do tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sleepingciv is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 10:16 AM   #3 (permalink)
Member
 
iTrader: (0)
Join Date: Sep 2008
Posts: 73
Rep Power: 12 jackmarkgraf is nobody
iTrader Score: 0 reviews
Send a message via Yahoo to jackmarkgraf
Default

It is hooked up and it doesn't come on until the car gets warm. It's the stock a6 IAT sensor extended to reach to the CAI pipe.
__________________
My Lil' RT4wd Wagon Build


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jackmarkgraf is offline   Reply With Quote Quick reply to this message
 
Old 06-17-2009, 04:44 AM   #4 (permalink)
Member
 
iTrader: (0)
Join Date: Sep 2008
Posts: 73
Rep Power: 12 jackmarkgraf is nobody
iTrader Score: 0 reviews
Send a message via Yahoo to jackmarkgraf
Default

Any other possible feedback?
__________________
My Lil' RT4wd Wagon Build


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jackmarkgraf is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:45 AM. | Welcome to Forum, please register to access all of our features.