Obd2 to obd1 - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-15-2009, 09:28 AM   #1 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default Obd2 to obd1

i converted my car from obd2 to obd1 and im running a chipped p28. of course i hook up our snap on scan tool to pull codes using the obd2 plug and nothing. i have the blue 2 wire plug by my ecu which i thought i could throw a jumper wire in the get my codes to flash but no such luck. also no 3 wire plug to hook up to my hon-1 adapter. need help pulling codes! thanks!
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-15-2009, 06:26 PM   #2 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

is the cel on? If the cel is on, with the key in the on position and a jumper in the two-pin plug, the cel should flash out the code
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 06-15-2009, 06:27 PM   #3 (permalink)
wheres my money man!!
 
sleepingciv's Avatar
 
iTrader: (143)
Join Date: Oct 2008
Location: warsaw indiana
Posts: 11,333
Rep Power: 42 sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !sleepingciv is on a level you can only DREAM about! ! !
iTrader Score: 143 reviews
Send a message via AIM to sleepingciv Send a message via MSN to sleepingciv Send a message via Yahoo to sleepingciv
Default

did u get the correct jumper?
__________________
PM me for
dpfi to mpfi obd0 or obd1 harnesses
also do tucked harnesses

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sleepingciv is offline   Reply With Quote Quick reply to this message
 
Old 06-16-2009, 05:41 AM   #4 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

yeah the car runs and all but it has a shitty turbo basemap.
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 05:54 AM   #5 (permalink)
D-series lover
 
napolean's Avatar
 
iTrader: (0)
Join Date: Oct 2005
Posts: 123
Rep Power: 14 napolean is trying to make new friends
iTrader Score: 0 reviews
Default

you should definitely be able to get the flash codes off the dash by jumping the two pin plug. if not, something is surely wrong. and the scanner port is useless now that the obd1 computer is in there. but you know that now.
napolean is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 06:43 AM   #6 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

someone told me i must have the car running or keep the key on if it stalls to get the codes from an obd1 ecu. something like they dont store in the history like an obd2? im going to try the jumper wire again....
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 06:58 AM   #7 (permalink)
D-series soldier
 
Falcon7's Avatar
 
iTrader: (3)
Join Date: Feb 2005
Posts: 516
Rep Power: 15 Falcon7 is trying to make new friends
iTrader Score: 3 reviews
Default

Jumper the Blue 2 pin plug then turn the key to the "On" position. It should flash the codes at you.
Falcon7 is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 08:57 AM   #8 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

jumped it and nothing! just a constant cel from start to finish.
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 10:49 AM   #9 (permalink)
D-series lover
 
napolean's Avatar
 
iTrader: (0)
Join Date: Oct 2005
Posts: 123
Rep Power: 14 napolean is trying to make new friends
iTrader Score: 0 reviews
Default

thats weird. for some reason i thought a non flashing cel, when the jumper is correct means the ecu is bad. But if the car is starting and running than than wouldnt make a terrible amount of sense, the car is starting and running correct ?..ive never had a problem getting the codes from my car, it a 97 civic converted to obd1, i just jump the connector and get the code no problem.
napolean is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 11:42 AM   #10 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

yeah the car starts and runs..not very well b/c of the basemap i have. it's running pig rich and idles around 1700 to 1800 rpms.
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 12:57 PM   #11 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

Another problem I've run into is this. My car is a DX and I swapped in a JDM D16a which is equivalent to our D16Y5 VTEC-E. I was using the stock ecu with a vafc for vtec control. Now that I have the chipped P28 I can do away with the Apexi and let the ecu take care of vtec engagement. Problem is I'm not sure if I run the vtec selenoid wire to my ecu or the jumper harness and what pin. I have access to Alldatapro at my work but It's starting to become useless with the conversions and boosting the car. Thanks!
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 03:04 PM   #12 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

Quote:
Originally Posted by ekjdmd16a View Post
someone told me i must have the car running or keep the key on if it stalls to get the codes from an obd1 ecu. something like they dont store in the history like an obd2? im going to try the jumper wire again....

some codes will stay i believe, but some go away when you shut the car off.
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 05:42 PM   #13 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

nothing at all with the jumper wire...
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-16-2009, 06:08 PM   #14 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

so is the cel on while the car is running? And with it running you put the jumper in and what happens, it just stays solid? Is the chip in the right way?
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 04:03 AM   #15 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

i think its in the right way?!? would the car even run if it was flipped around? and yes the cel is on while the car is running but i havent tried jumping the clip while its running. i usually throw the jumper on before i start it. should i jump it after i get it started?
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 10:37 AM   #16 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

yes it can be in backwards...the car might run, ive never done it so im not positive. The little half moon cutout on the chip should match the white outline on the board under the chip.

Start it, wait for the cel, then jump it (it might work the other way, its been a while)
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 11:20 AM   #17 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default

ok if i turn the chip around will if F* anything up?
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 11:58 AM   #18 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

Quote:
Originally Posted by ekjdmd16a View Post
ok if i turn the chip around will if F* anything up?

well if it was in backwards, it could already be fubar
ghettoturbo is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 01:51 PM   #19 (permalink)
D-series lover
 
ekjdmd16a's Avatar
 
iTrader: (0)
Join Date: May 2009
Location: Waynesboro, VA
Posts: 213
Rep Power: 11 ekjdmd16a is learning the way of the Dekjdmd16a is learning the way of the D
iTrader Score: 0 reviews
Send a message via AIM to ekjdmd16a
Default



I can see the little half moon on the side of the chip but the hinge is hiding the the actual board. Haha thought I was better off taking a photo so you guys can figure it out!
ekjdmd16a is offline   Reply With Quote Quick reply to this message
Old 06-17-2009, 02:59 PM   #20 (permalink)
D-series PIMP
 
iTrader: (8)
Join Date: Jan 2004
Location: nj/ny
Posts: 1,339
Rep Power: 16 ghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebodyghettoturbo is almost a somebody
iTrader Score: 8 reviews
Default

well the chip is in the right way, but who chipped that ecu?

Unless im blind, there isnt anything in J1, so youre not running off the chip
ghettoturbo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 12:46 AM. | Welcome to Forum, please register to access all of our features.