Idle problems when headlights are on. - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-30-2009, 02:57 PM   #1 (permalink)
D-series PIMP
 
uxaxi's Avatar
 
iTrader: (13)
Join Date: Nov 2007
Location: Tacoma Wa
Posts: 1,104
Rep Power: 12 uxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to all
iTrader Score: 13 reviews
Default Idle problems when headlights are on.

YouTube - Idle problems when headlights are on.

The idle surges like it would if the iacv was bad, but its not.

I took the alternator out and had it tested at autozone. The guy ran the test 3 times and said it passed each one so it isn't that.

During hte day the car runs just fine but the second i turn on my headlights the idle goes down, then back up and stops around 800 - 900 rpms. And when i come to a stop or let off the gas the rpms drop really far, sometimes shutting the car off.

Any ideas?
uxaxi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-30-2009, 03:02 PM   #2 (permalink)
 
iTrader: (0)
Join Date: Apr 2009
Posts: 125
Rep Power: 0 SKarpenz is nobody
iTrader Score: 0 reviews
Default

Did you have the alternator tested on the car? I work at AZ part time and I know for a fact those machines will pass some fucked up alternators. Tell them to test it on the car with their hand held machine, its basically a big ass voltmeter that will tell exactly how many volts the alternator is pushing while the car is running. You can do this yourself too. Either way I would try to find out what the alternator is putting out while in the car.
SKarpenz is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 03:04 PM   #3 (permalink)
\/ apply baby lotion here \/
 
Pata's Avatar
 
iTrader: (136)
Join Date: Jun 2008
Location: City of Angels
Posts: 11,260
Rep Power: 46 Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !
Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !Pata is on a level you can only DREAM about! ! !
iTrader Score: 136 reviews
Default

What about your Battery?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pata is offline   Reply With Quote Quick reply to this message
 
Old 05-30-2009, 03:07 PM   #4 (permalink)
D-series PIMP
 
iTrader: (2)
Join Date: Mar 2009
Posts: 1,398
Rep Power: 12 Dmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to all
iTrader Score: 2 reviews
Default

whats the resting voltage of your battery?

also, whats the voltage of the electrical system while the car is running w/ out the headlights on?

then do the same test with the headlights off...


do these test (just use a digital multimeter) and come back and tell us the results
Dmc971989 is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 03:17 PM   #5 (permalink)
D-series PIMP
 
uxaxi's Avatar
 
iTrader: (13)
Join Date: Nov 2007
Location: Tacoma Wa
Posts: 1,104
Rep Power: 12 uxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to all
iTrader Score: 13 reviews
Default

I took the alternator out and had them test it.

About the battery, shouldn't the car run just fine without the battery connected once its running?

And about the volt meter, lol, how do i use it? i know i have one in my garage somewhere, but there's too many settings to choose from.

I'm pretty sure while the car is on the volt reading is 14.6, thats what crome says when the datalogger is going, i'll go try it with the lights on too.


EDIT: Volt meter is gone. Probably threw it away.

Last edited by uxaxi; 05-30-2009 at 03:26 PM.
uxaxi is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 04:55 PM   #6 (permalink)
All powerful D-series member
 
cmgreen50's Avatar
 
iTrader: (2)
Join Date: Oct 2008
Location: NWOSU
Posts: 4,583
Rep Power: 22 cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!
cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!cmgreen50 is the fucking MAN!!!!
iTrader Score: 2 reviews
Default

if your putting out 14.6 volts and assumiing your battery is good


you need to do a voltage drop test sounds like a shitty connection somewhere
__________________
Quote:
i seriously have a donkey if you're serious..

Quote:
The problem is, my need for speed exceeds the need to save the earth.
Quote:
WELL FINE! I'LL JUST GO EAT THE SHIT OUTTA MY OREO'S THEN!
cmgreen50 is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 05:05 PM   #7 (permalink)
D-series PIMP
 
iTrader: (2)
Join Date: Mar 2009
Posts: 1,398
Rep Power: 12 Dmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to allDmc971989 is a name known to all
iTrader Score: 2 reviews
Default

Quote:
Originally Posted by uxaxi View Post
I took the alternator out and had them test it.

About the battery, shouldn't the car run just fine without the battery connected once its running?

And about the volt meter, lol, how do i use it? i know i have one in my garage somewhere, but there's too many settings to choose from.

I'm pretty sure while the car is on the volt reading is 14.6, thats what crome says when the datalogger is going, i'll go try it with the lights on too.


EDIT: Volt meter is gone. Probably threw it away.


your batt could still be bad and the added strain of your headlights could be too much of a load on your alt...


buuut.... like CMgreen said, the first thing i would start checking is basic connections such as grounds, fuses, and relays
Dmc971989 is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 06:35 PM   #8 (permalink)
D-series PIMP
 
uxaxi's Avatar
 
iTrader: (13)
Join Date: Nov 2007
Location: Tacoma Wa
Posts: 1,104
Rep Power: 12 uxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to all
iTrader Score: 13 reviews
Default

Oh so the battery might be kinda bad and forcing the alternator to charge it harder than usual and the keep the car running at the same time?

For the grounds all i can really think of is the tranny, termostat, valve cover and the alternators ground and they're all pretty tight.

Could any of this have anything to do with the little nipple looking thing under the TB?
uxaxi is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 07:15 PM   #9 (permalink)
D-series lover
 
94EXSleeper's Avatar
 
iTrader: (2)
Join Date: Feb 2006
Posts: 112
Rep Power: 14 94EXSleeper is nobody
iTrader Score: 2 reviews
Default

Do you have the "ELD" disabled in Crome?
__________________
Yes traction owns me.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
94EXSleeper is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 07:20 PM   #10 (permalink)
D-series G0D
 
boostfreak0885's Avatar
 
iTrader: (13)
Join Date: Jan 2008
Location: delaware
Posts: 6,966
Rep Power: 20 boostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcano
boostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcano
iTrader Score: 13 reviews
Send a message via AIM to boostfreak0885
Default

hmmm sounds like the battery is starting to die
__________________
my new and improved build... check it out

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


best time so far
11.201 at 128mph with a 1.79 60 foot.. damn i need traction, best trap speed is 129mph. 26psi h1c

NEW best 60' 1.56!!!
boostfreak0885 is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 07:20 PM   #11 (permalink)
Member
 
iTrader: (0)
Join Date: May 2009
Location: Raleigh, NC, USA
Posts: 50
Rep Power: 0 Scott@8PM is learning the way of the DScott@8PM is learning the way of the D
iTrader Score: 0 reviews
Default

Quote:
Originally Posted by uxaxi View Post

Could any of this have anything to do with the little nipple looking thing under the TB?
I doubt it. Listen to the others and do voltage drop tests and check your battery. For a voltage drop test you use your multimeter set on DC volts.

You should read 0.1-0.3 volts between the battery post and battery terminal. Test that with and w/o the lights.

Google "voltage drop test" and read as much as you can.

This is your starting point.
__________________
not a complete idiot, but working on it

Quote:
A cop would have to be a real dick to ticket a muppet.
Scott@8PM is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 07:21 PM   #12 (permalink)
D-series G0D
 
boostfreak0885's Avatar
 
iTrader: (13)
Join Date: Jan 2008
Location: delaware
Posts: 6,966
Rep Power: 20 boostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcano
boostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcanoboostfreak0885 is hot as a volcano
iTrader Score: 13 reviews
Send a message via AIM to boostfreak0885
Default

try turning on the heater, wipers, and headlights and see how she does then... if it gets worse, replace your battery
__________________
my new and improved build... check it out

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


best time so far
11.201 at 128mph with a 1.79 60 foot.. damn i need traction, best trap speed is 129mph. 26psi h1c

NEW best 60' 1.56!!!
boostfreak0885 is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 08:04 PM   #13 (permalink)
Poop Sock
 
wizard's blood's Avatar
 
iTrader: (34)
Join Date: Jul 2008
Location: austin, tx
Posts: 3,798
Rep Power: 27 wizard's blood Still a JDM Star....
wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....wizard's blood Still a JDM Star....
iTrader Score: 34 reviews
Send a message via AIM to wizard's blood
Default

you have all good grounds?
__________________
---------------------------------------
DD: 07 wrx stg2
wizard's blood is offline   Reply With Quote Quick reply to this message
Old 05-30-2009, 09:11 PM   #14 (permalink)
D-series PIMP
 
uxaxi's Avatar
 
iTrader: (13)
Join Date: Nov 2007
Location: Tacoma Wa
Posts: 1,104
Rep Power: 12 uxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to alluxaxi is a name known to all
iTrader Score: 13 reviews
Default

Quote:
Originally Posted by boostfreak0885 View Post
try turning on the heater, wipers, and headlights and see how she does then... if it gets worse, replace your battery
Yea dude i dunno if you watched the video i had but after i turned the lights on and the idle stoped moving i started rolling my windows down and it does the same shit. Stereo is fine with the lights off and wipers are too, but when the lights are on they fuck with the idle too.

And no, the ELD isn't disabled. Should it be?

I know multimeters are pretty cheap but i can't really afford one right now =\ still off work from my injury and LNI checks aren't getting any bigger.

My dog is having puppies soon so that'll bring in some extra money.
uxaxi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 11:03 AM. | Welcome to Forum, please register to access all of our features.