Boggy Z6 - D-series.org

Go Back   D-series.org Motor Mayhem & Suspension Satisfaction Engine Management

D-Series.org is the premier Honda All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-15-2009, 03:40 PM   #1 (permalink)
D-series lover
 
1sikef's Avatar
 
iTrader: (0)
Join Date: Jul 2008
Location: DeLand
Posts: 100
Rep Power: 0 1sikef is nobody
iTrader Score: 0 reviews
Send a message via AIM to 1sikef
Default Boggy Z6

I have CRX with a D16Z6 its converted to obd1 with rywire harness and has a chipped P28 ECU running a base map from phearable tuning.

when i first start my car and let it reach opp. temp i drive it and for the first mile or so it runs great, smooth and has great throttle response, and about after 5-10 min of driving it get real boggy and has no throttle response at all and takes forever to accelerate.

any ideas of what may be my prob??
1sikef is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-15-2009, 03:59 PM   #2 (permalink)
wise in the ways of the D
 
BiggieBert's Avatar
 
iTrader: (12)
Join Date: Aug 2007
Location: Tampa
Posts: 1,945
Rep Power: 25 BiggieBert Still a JDM Star....
BiggieBert Still a JDM Star....BiggieBert Still a JDM Star....BiggieBert Still a JDM Star....BiggieBert Still a JDM Star....
iTrader Score: 12 reviews
Default

MOINFO
mods?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote:
you will get stuck in the "willfully ignorant" category and I will do what I can to see that you never get an answer to any question you ever ask on this forum again.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BiggieBert is offline   Reply With Quote Quick reply to this message
Old 04-15-2009, 04:23 PM   #3 (permalink)
D-series lover
 
1sikef's Avatar
 
iTrader: (0)
Join Date: Jul 2008
Location: DeLand
Posts: 100
Rep Power: 0 1sikef is nobody
iTrader Score: 0 reviews
Send a message via AIM to 1sikef
Default

i have a 4-2-1 header, 2-1/2 exhaust, cold air intake, thats about it and its converted to obd1, and its dead in time
1sikef is offline   Reply With Quote Quick reply to this message
 
Old 04-15-2009, 07:09 PM   #4 (permalink)
Member
 
mighty23mouse's Avatar
 
iTrader: (0)
Join Date: Oct 2008
Location: akron, Oh
Posts: 78
Rep Power: 11 mighty23mouse is learning the way of the Dmighty23mouse is learning the way of the D
iTrader Score: 0 reviews
Default

O2 going bad?
mighty23mouse is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 09:00 AM   #5 (permalink)
D-series lover
 
1sikef's Avatar
 
iTrader: (0)
Join Date: Jul 2008
Location: DeLand
Posts: 100
Rep Power: 0 1sikef is nobody
iTrader Score: 0 reviews
Send a message via AIM to 1sikef
Default

not sure just recently replaced im bout to go to the junkyard and get an oem one
1sikef is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 09:45 AM   #6 (permalink)
D-series post SLUT
 
mondo9psi's Avatar
 
iTrader: (2)
Join Date: Feb 2008
Location: lexington, VA
Posts: 2,211
Rep Power: 13 mondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to allmondo9psi is a name known to all
iTrader Score: 2 reviews
Send a message via AIM to mondo9psi
Default

clogged cat?
__________________
99 Civic coupe ex, Roma Red, dd!
mondo9psi is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 09:53 AM   #7 (permalink)
D-series lover
 
Mr.Si's Avatar
 
iTrader: (0)
Join Date: Nov 2008
Location: ALASKA
Posts: 261
Rep Power: 11 Mr.Si is learning the way of the DMr.Si is learning the way of the D
iTrader Score: 0 reviews
Default

plugs??
__________________
B.O.B
Mr.Si is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 09:59 AM   #8 (permalink)
D-series soldier
 
bumpstick's Avatar
 
iTrader: (31)
Join Date: Jan 2009
Location: Gaithersburg, MD
Posts: 956
Rep Power: 14 bumpstick is about to kiss the sky
bumpstick is about to kiss the skybumpstick is about to kiss the skybumpstick is about to kiss the skybumpstick is about to kiss the skybumpstick is about to kiss the skybumpstick is about to kiss the skybumpstick is about to kiss the sky
iTrader Score: 31 reviews
Default

knock sensor
__________________
CAST MANI MILLIONAIRES
bumpstick is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 10:03 AM   #9 (permalink)
All powerful D-series member
 
sick1camcivic's Avatar
 
iTrader: (5)
Join Date: Sep 2007
Location: L-burg,Va
Posts: 4,732
Rep Power: 17 sick1camcivic is a Top Aussie
sick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussiesick1camcivic is a Top Aussie
iTrader Score: 5 reviews
Default

well. if aint it anything else. you're running on a BASEMAP, so could be that you have no timing, and tons of fuel. thats what basemaps do.
__________________
RIP <3Jayda<3 2 yr old Boxer 8-14-2009

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

teamdohc.org
95 civic coupe ex. Vitara-hbeam Z6
New Project Built Turbo F2B F22A nonvtec into civic
93 Accord SE 4dr black9stock)
Owner @ Grab-a-Nekbrace ENT like us on Facebook!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sick1camcivic is offline   Reply With Quote Quick reply to this message
Old 04-16-2009, 05:15 PM   #10 (permalink)
D-series lover
 
1sikef's Avatar
 
iTrader: (0)
Join Date: Jul 2008
Location: DeLand
Posts: 100
Rep Power: 0 1sikef is nobody
iTrader Score: 0 reviews
Send a message via AIM to 1sikef
Default

i have a waldbrol 255, it does it with stock ecu too, i have a test pipe, good plugs and its in dead time and no codes, my buddies JDM d15b does it too, beside trying an oem o2 the only thing i can think of is that my charcoal canister has been deleted
1sikef is offline   Reply With Quote Quick reply to this message
Old 04-17-2009, 05:35 AM   #11 (permalink)
D-series lover
 
1sikef's Avatar
 
iTrader: (0)
Join Date: Jul 2008
Location: DeLand
Posts: 100
Rep Power: 0 1sikef is nobody
iTrader Score: 0 reviews
Send a message via AIM to 1sikef
Default

anyone?
1sikef is offline   Reply With Quote Quick reply to this message
Old 04-19-2009, 08:12 AM   #12 (permalink)
n00b
 
blain114's Avatar
 
iTrader: (0)
Join Date: Dec 2008
Location: GA
Posts: 16
Rep Power: 0 blain114 is nobody
iTrader Score: 0 reviews
Default

i have sorta the same problem. sometimes i step o the gas, and it bogs down for about half a second and then it surges and it usually happens around 2100 to 2500.
blain114 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the D-series.org forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


iconAll times are GMT -8. The time now is 11:30 AM. | Welcome to Forum, please register to access all of our features.